<!DOCTYPE html>
<html lang="en">
  <head>

    <!--

    new stack

    -->

    <link href="https://mazama.imgix.net" rel="dns-prefetch" />
    <link href="https://mazama.imgix.net" rel="preconnect" crossorigin>
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="dns-prefetch" />
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="preconnect" crossorigin>
    <meta charset="utf-8" />
    <meta http-equiv="x-ua-compatible" content="ie=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <title>Hagg Lake closed to allow two planes to scoop water to fight Game Hog Creek Fire | Banks Post</title>
    <meta name="description" content="A single engine air tanker is headed to Hagg Lake to begin scooping water to drop 800-gallon water drops on the cliffs surrounding Elk Creek after two of the three helicopters expected to fight the Game Hog Creek Fire were grounded by mechanical problems Saturday morning. " />
    <link rel="alternate" type="application/rss+xml" title="Banks Post" href="/feed?format=rss" />
        <link rel="canonical" href="https://www.bankspost.com/posts/936/hagg-lake-closed-to-allow-two-planes-to-scoop-water-to-fight-game-hog-creek-fire" />
    <meta property="og:url" content="https://www.bankspost.com/posts/936/hagg-lake-closed-to-allow-two-planes-to-scoop-water-to-fight-game-hog-creek-fire" />
    <meta property="twitter:url" content="https://www.bankspost.com/posts/936/hagg-lake-closed-to-allow-two-planes-to-scoop-water-to-fight-game-hog-creek-fire" />
    <meta property="twitter:card" content="summary_large_image" />
    <meta property="og:site_name" content="Banks Post" />
    <!-- meta_title -->
    <meta property="og:title" content="Hagg Lake closed to allow two planes to scoop water to fight Game Hog Creek Fire" />
    <meta property="twitter:title" content="Hagg Lake closed to allow two planes to scoop water to fight Game Hog Creek Fire" />
    <!-- meta_desc -->
    <meta property="og:description" content="A single engine air tanker is headed to Hagg Lake to begin scooping water to drop 800-gallon water drops on the cliffs surrounding Elk Creek after two of the three helicopters expected to fight the Game Hog Creek Fire were grounded by mechanical problems Saturday morning. " />
    <meta property="twitter:description" content="A single engine air tanker is headed to Hagg Lake to begin scooping water to drop 800-gallon water drops on the cliffs surrounding Elk Creek after two of the three helicopters expected to fight the Game Hog Creek Fire were grounded by mechanical problems Saturday morning. " />
    <!-- meta_image -->
    <meta property="og:image:width" content="1200" />
    <meta property="og:image:height" content="630" />
    <meta property="og:image" content="https://mazama.imgix.net/bankspost/images/992/1626546653.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:image:secure_url" content="https://mazama.imgix.net/bankspost/images/992/1626546653.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="twitter:image" content="https://mazama.imgix.net/bankspost/images/992/1626546653.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:type" content="article" />
    <meta name="article:published_time" content="2021-07-17T18:34:30Z" />
    <meta name="article:modified_time" content="2021-07-17T20:20:32Z" />
    <script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "url": "https://www.bankspost.com/posts/936/hagg-lake-closed-to-allow-two-planes-to-scoop-water-to-fight-game-hog-creek-fire",
        "headline": "Hagg Lake closed to allow two planes to scoop water to fight Game Hog Creek Fire",
        "image": [
            "https://mazama.imgix.net/bankspost/images/992/1626546653.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"
            ],
        "datePublished": "2021-07-17T18:34:30Z",
        "dateModified": "2021-07-17T20:20:32Z",
        "description": "A single engine air tanker is headed to Hagg Lake to begin scooping water to drop 800-gallon water drops on the cliffs surrounding Elk Creek after two of the three helicopters expected to fight the Game Hog Creek Fire were grounded by mechanical problems Saturday morning. ",
        "publisher": {
            "@type": "Organization",
            "name": "Banks Post",
            "logo": {
                "@type": "ImageObject",
                "url": "https://mazama.imgix.net/bankspost/images/6/1548855346.png?fit=crop&w=1200&h=630"
            }
        },
        "isAccessibleForFree": "False",
        "hasPart":
            {
                "@type": "WebPageElement",
                "isAccessibleForFree": "False",
                "cssSelector" : ".paywall-container"
            }
    }
    </script>

    <link rel="apple-touch-icon" sizes="180x180" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/apple-touch-icon-74dd7b0233017c3cd29e8436d4b4dae553eab9456ffbd50e1cb7ca668f7d1621.png">
    <link rel="mask-icon" href="https://d3u95zqh6nlc4h.cloudfront.net/safari-pinned-tab.svgt" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="theme-color" content="#ffffff">
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="f+92MkBX0O2F1NSaitTRBXZFcBQk4qCNYOJ9rn8VG4GScJvnDEKGVAtRF5wRwVwzAnKV14p3V5qt8zkEHWP4OA==" />
    <script src="https://js.stripe.com/v3/"></script>
    <script src="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-aceedc8d8c1469378e5e6282fe2206ca3304b15f5afc3e2716ecef531ec398a9.js" data-turbolinks-track="reload"></script>
    <link rel="stylesheet" media="all" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-bac271aa32a220383cd767dbb989f0ad888f50663cae395e6bc7dbc7eed64e12.css" data-turbolinks-track="reload" />
    <style>
      :root {
        --accent: #289dcc;
        --secondary-accent: #DBE9EE;
      }
    </style>
    <script>
      var canvas = document.createElement('canvas');
      canvas.width = 16;
      canvas.height = 16;
      var ctx = canvas.getContext('2d');
      ctx.fillStyle = "#289dcc";
      ctx.fillRect(0, 0, 16, 16);
      ctx.fillStyle = '#FFFFFF';
      ctx.font = 'bold 12px -apple-system, BlinkMacSystemFont, sans-serif';
      ctx.textAlign = "center";
      ctx.fillText('B', 8, 12);
      var link = document.createElement('link');
      link.type = 'image/x-icon';
      link.rel = 'shortcut icon';
      link.href = canvas.toDataURL("image/x-icon");
      document.getElementsByTagName('head')[0].appendChild(link);
    </script>

    <script type="text/javascript">
      (function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script")
      ;r.type="text/javascript";r.async=true
      ;r.src="https://cdn.amplitude.com/libs/amplitude-4.4.0-min.gz.js"
      ;r.onload=function(){if(e.amplitude.runQueuedFunctions){
      e.amplitude.runQueuedFunctions()}else{
      console.log("[Amplitude] Error: could not load SDK")}}
      ;var i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)
      ;function s(e,t){e.prototype[t]=function(){
      this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));return this}}
      var o=function(){this._q=[];return this}
      ;var a=["add","append","clearAll","prepend","set","setOnce","unset"]
      ;for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[]
      ;return this}
      ;var l=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"]
      ;for(var p=0;p<l.length;p++){s(c,l[p])}n.Revenue=c
      ;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","logEventWithTimestamp","logEventWithGroups","setSessionId","resetSessionId"]
      ;function v(e){function t(t){e[t]=function(){
      e._q.push([t].concat(Array.prototype.slice.call(arguments,0)))}}
      for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){
      e=(!e||e.length===0?"$default_instance":e).toLowerCase()
      ;if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]}
      ;e.amplitude=n})(window,document);

      amplitude.getInstance().init('6730b248e7e740cd1ced1d217031ef46', '', { includeReferrer: true });

      var setupUser = new amplitude.Identify().setOnce('publication', 'bankspost').setOnce('sign_up_date', '').set('trial_mode', '').set('account_valid_until', '');

      amplitude.getInstance().identify(setupUser);

    </script>


  </head>

  <body>

  	<div class="container">
      <div class="menu-button">
	<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-menu"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>
</div>

<nav class="nav nav-transparent">
	<a class="nav-logo" href="/">
		<img alt="Banks Post" src="https://mazama.imgix.net/bankspost/images/5/1548854881.png?w=1000">
	</a>
	<span class="nav-links" style="top: 16px;">
		<b><a class="nav-link nav-link-home" href="/users/sign_in">Login</a></b>
		<a class="nav-link nav-button" href="/subscribe">Subscribe</a>
	</span>
</nav>

<ul class="menu">

	<div class="search-form">
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
  <input type="text" name="term" id="term" placeholder="Search" />

  <button name="button" type="submit" class="search-submit">
   <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-search"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>
</button>  
</form></div>



	<li><a href="/">Home</a></li>
	


	<li><a href="/subscribe">Free Trial</a></li>
	<li><a href="/users/sign_in">Login</a></li>

	<li><a href="/subscribe/simple">Digital Subscription</a></li>
	<li><a href="/store">Print Subscription</a></li>

	<li><a href="/archives">Archives</a></li>
	<li class="menu-small">
		<a href="/contact">Contact Our Team</a>
	</li>
	<li class="menu-small">
		<a href="/donate">Make a Donation</a>
	</li>
	<li class="menu-small">
		<a href="/gift">Give a Gift Subscription</a>
	</li>
	<li class="menu-small">
		<a href="/about">About Banks Post</a>
	</li>
	<li class="menu-small">
		<a href="/principles">How Our Journalists Work</a>
	</li>
	<li class="menu-small">
		<a href="/benefits">Why Pay for News?</a>
	</li>
	<li class="menu-small">
		<a href="/advertise">Advertise With Us</a>
	</li>
	<li class="menu-small">
		<a href="/terms">Privacy &amp; Terms</a>
	</li>
	<li class="menu-small">
		© 2021 Banks Post
	</li>
</ul>


<script>
	$('.menu-button').click(function() {
	  $('.menu').toggleClass('menu-open');
	  // $('body').toggleClass('menu-locked');
	});

	var nav = document.querySelector('nav');
	var menu = document.querySelector('.menu');

	window.onscroll = (e)=>{
		if (window.scrollY < 150){
			nav.classList.remove('nav-fixed');
		} else {
			nav.classList.add('nav-fixed')
		}

		menu.classList.remove('menu-open');
	}

</script>

    	
<a href="/" class="header">
	<div class="header-logo">
		<img alt="Banks Post" src="https://mazama.imgix.net/bankspost/images/5/1548854881.png?w=1000">
	</div>
	<div class="header-tagline">
		Local news from Banks, Buxton, Manning, Roy, and Timber.
	</div>
</a>

<div class="google-description" style="display: none;">
	<p>The Banks Post is an online and print newspaper that covers news, events, sports, culture, and opinion in the communities of Banks, Buxton,...</p>
</div>









<article class="article">

	<div class="article-kicker">
	  <span class="post-paywall-label">Free</span> Tillamook State Forest • Wildfire • ODF
	</div>
	<h1 class="article-headline">
	  Hagg Lake closed to allow two planes to scoop water to fight Game Hog Creek Fire
	</h1>

	<div class="article-summary">
	  A single engine air tanker is headed to Hagg Lake to begin scooping water to drop 800-gallon water drops on the cliffs surrounding Elk Creek after two of the three helicopters expected to fight the Game Hog Creek Fire were grounded by mechanical problems Saturday morning. 
	</div>

	<div class="article-meta">
	  <div class="article-byline">
	  	By Chas Hundley - Banks Post
	  </div>
	  <div class="article-time">
	  	July 17, 2021 at 11:34am
	  </div>
	</div>



<div class="social-buttons">

  <a class="twitter-share" href="https://twitter.com/intent/tweet?text=Hagg Lake closed to allow two planes to scoop water to fight Game Hog Creek Fire https://www.bankspost.com/posts/936" onclick="window.open(this.href, 'twitterwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-twitter"><path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path></svg>
  </a>

  <a class="facebook-share" href="https://www.facebook.com/sharer/sharer.php?text=Hagg Lake closed to allow two planes to scoop water to fight Game Hog Creek Fire&amp;u=https://www.bankspost.com/posts/936" onclick="window.open(this.href, 'facebookwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-facebook"><path d="M18 2h-3a5 5 0 0 0-5 5v3H7v4h3v8h4v-8h3l1-4h-4V7a1 1 0 0 1 1-1h3z"></path></svg>
  </a>

  <a href="/cdn-cgi/l/email-protection#4b74383e29212e283f76032a2c2c6b072a202e6b282724382e2f6b3f246b2a2727243c6b3f3c246b3b272a252e386b3f246b382824243b6b3c2a3f2e396b3f246b2d222c233f6b0c2a262e6b03242c6b08392e2e206b0d22392e6b2d3924266b092a2520386b1b24383f6b6d2a263b7029242f3276233f3f3b387164643c3c3c65292a2520383b24383f65282426643b24383f386472787d">
   <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke="#333333" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-mail"><path d="M4 4h16c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2H4c-1.1 0-2-.9-2-2V6c0-1.1.9-2 2-2z"></path><polyline points="22,6 12,13 2,6"></polyline></svg>
  </a>

</div>

 


	<div class="article-body">
			<p><img src="https://mazama.imgix.net/bankspost/images/992/1626546653.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"><strong>Hagg Lake on August 3, 2020. Photo: Chas Hundley</strong></p><p>Efforts to fight the Game Hog Creek Fire burning in the Tillamook State Forest have hit a snag today, with two of three helicopters expected to fight the fire knocked out of commission by mechanical problems Saturday morning. </p><p>Now, the Oregon Department of Forestry is scrambling to get additional air support in the form of two single engine air tanker that can scoop water from Hagg Lake to dump on the flames. </p><p>With the two helicopters unusable until they can be repaired, that leaves currently one smaller helicopter — considered a “Type 2” helicopter — still in use at the fire. </p><p>“We’re still trying to stop the fire in the canyon, and we really need air support,” said ODF Forest Grove District Forester Mike Cafferata in a phone call Saturday morning with this publication. </p><p>The two planes, inbound from ODF's The Dalles unit, will provide a much-needed tool to fight the fire, scooping loads of 800 gallons at a time to drop on the fire. The planes will be working the fire for two hours each, Cafferata said.</p><iframe src="https://twitframe.com/show?url=https%3A%2F%2Ftwitter.com%2FGastonFire%2Fstatus%2F1416488233576267777" height="550" width="550"></iframe><p>﻿</p><p>A Chinook helicopter already in use at the fire suffered a transmission problem, Cafferata said, while a Black Hawk helicopter that was scheduled to join fire crews at the Game Hog Creek Fire suffered electrical problems. An estimate on when repairs could be completed was not known for either helicopter.</p><p>Cafferata said that the fire has likely grown a couple of acres from the last count of 133 acres, but that the growth is all in the north end of the hard-to-reach canyon where Elk Creek runs through. The Oregon Department of Forestry confirmed that the fire had grown to about 135 acres in a press release. </p><p>“All water access to Hagg Lake is now closed to allow a firefighting plane to pick up water for the Game Hog Creek Fire,” the Washington County Sheriff’s Office said in a tweet just before 11 a.m. Saturday. </p><p>Scoggins Valley Park surrounding the lake remains open. </p><p><a href="https://www.bankspost.com/posts/935/three-helicopters-expected-by-saturday-at-game-hog-creek-fire"><strong>Previous fire updates here</strong></a><strong>.</strong></p><p><em>This story has been updated with additional information and to correct a quote from ODF's Mike Cafferata.</em></p>

	</div>

					<a href="/impression/3" rel="nofollow" class="smartad-container" id="smartad-1" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						The Miller Team - John L Scott Market Center: Bringing Clarity to a Convoluted Industry
					</div>
					<div class="smartad-link">
						jordanmiller.johnlscott.com
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/bankspost/images/68/1549425607.png">
			</a>
			<a href="/impression/13" rel="nofollow" class="smartad-container" id="smartad-2" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						New patients only, no cash value, cannot be combined with any other offers
					</div>
					<div class="smartad-link">
						tendercaredental.net
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/bankspost/images/437/1583190038.jpg">
			</a>
		<style>
			a.smartad-container {
				background-color: #F2F2F2;
				display: block;
				max-width: 780px;
			    margin: 30px auto;
			    display: flex;
			    align-items: center;
			    border-radius: 3px;
			    text-decoration: none;
			}
			.smartad-display {
				margin: 30px;
			}
			.smartad-headline {
				font-size: 20px;
				line-height: 1.2;
				font-weight: bold;
				margin-bottom: 8px;
				max-width: 300px;
			}
			.smartad-link {
				opacity: 0.4;
    			font-size: 14px;
			}
			.smartad-label {
				opacity: 0.2;
    			font-size: 10px;
    			margin-bottom: 10px;
    			text-transform: uppercase;
			}
			.smartad-image {
				width: 300px;
				margin-left: auto;
			}
			@media (max-width: 500px) {
				a.smartad-container {
					flex-direction: column-reverse;
					align-items: flex-start;
					padding: 30px;
				}
				.smartad-display {
					margin: 0;
					margin-top: 20px;
				}
				.smartad-image {
					width: 100%;
				}
			}
		</style>


	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		$(".article-body p").each(function(i){

			if (i == 3) {
				$('#smartad-0').insertAfter(this);
			}

			if (i == 8) {
				$('#smartad-1').insertAfter(this);
			}

			if (i == 15) {
				$('#smartad-2').insertAfter(this);
			}

			if (i == 8) {
				$('.ads').insertAfter(this);
			}

		});

	loadImages();

	$(window).on('resize scroll', function() {
		requestAnimationFrame(loadImages);
	});

	function loadImages() {

		$(".post-image").each(function() {

	      if ($(this).css('background-image') != 'none') {
	      	return;
	      }

		  var top = $(this).offset().top;
		  var innerHeight = window.innerHeight;
		  var viewport = $(window).scrollTop() + innerHeight;

		  if (top < viewport) {
		    var src = $(this).data("background");
		    $(this).attr("style", "background-image: url(" + src + ")");
		  }

		});
	}

	</script>

	<div class="article-footer">


			<a class="article-footer-promotion" href="/subscribe">
				<h2 style="margin-top: 0;">We are your reader-supported local news source. We survive in this era because subscribers are backing us.</h2>

				<p>You can be a backer too, and keep alive a powerful community asset — strong, independent and accurate news. Support us today and join the movement that says the loss of local news is an unacceptable loss. A digital subscription is just $8 a month.</p>

				<div class="button">Subscribe now</div>
			</a>


	</div>


	<script>

		$("p:has(img)").addClass("article-image");
		$(".article-body img + strong").addClass("article-caption");
		$("p:has(img) + p:has(strong)").addClass("article-caption");

	</script>


</article>

<div class="article-kicker" style="padding: 0 30px;">
	More from Banks Post
	<style>
		#post-936 {
			display: none;
		}
	</style>
</div>

	<a href="/posts/936/hagg-lake-closed-to-allow-two-planes-to-scoop-water-to-fight-game-hog-creek-fire" id="post-936" class="post" data-published-at="2021-07-17 11:34:30 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/bankspost/images/992/1626546653.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">Tillamook State Forest • Wildfire • ODF</span> <span class="post-time">Jul. 17</span>
		  <div class="post-headline">Hagg Lake closed to allow two planes to scoop water to fight Game Hog Creek Fire</div>
		  <div class="post-summary">A single engine air tanker is headed to Hagg Lake to begin scooping water to drop 800-gallon water drops on the cliffs surrounding Elk Creek after two of the three helicopters expected to fight the Game Hog Creek Fire were grounded by mechanical problems Saturday morning. </div>
		</div>
	</a>
	<a href="/posts/935/three-helicopters-expected-by-saturday-at-game-hog-creek-fire" id="post-935" class="post" data-published-at="2021-07-16 15:41:21 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/bankspost/images/985/1626321941.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">Tillamook State Forest • Wildfire • ODF</span> <span class="post-time">Jul. 16</span>
		  <div class="post-headline">Three helicopters expected by Saturday at Game Hog Creek Fire</div>
		  <div class="post-summary">Game Hog Creek Fire Updates:  
- Fire grew to 133 acres
- Two helicopters, with a third expected Saturday, now fighting fire
- Cooler coastal air expected to help firefighting efforts today</div>
		</div>
	</a>
	<a href="/posts/934/dispatches-from-history-western-washington-county-july-7-1921" id="post-934" class="post" data-published-at="2021-07-16 07:00:00 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/bankspost/images/907/1620668637.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">Column • History • Banks</span> <span class="post-time">Jul. 16</span>
		  <div class="post-headline">Dispatches from history: Western Washington County July 7, 1921</div>
		  <div class="post-summary">100 years ago: A who&#39;s who tour of cattle farms in Banks, Gales Creek and Roy, a big dance at Balm Grove, and more. This week, the clips in this history column come from the July 7, 1921 edition of the Washington County News-Times.</div>
		</div>
	</a>
	<a href="/posts/933/st-francis-rummage-sale-starts-today-in-roy" id="post-933" class="post" data-published-at="2021-07-15 15:52:42 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/bankspost/images/989/1626389487.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">Roy • Community • Education</span> <span class="post-time">Jul. 15</span>
		  <div class="post-headline">St. Francis rummage sale starts today in Roy</div>
		  <div class="post-summary">A rummage sale to benefit the St. Francis of Assisi Catholic School in Roy began today and will continue until Saturday.</div>
		</div>
	</a>
	<a href="/posts/932/odf-game-hog-creek-fire-held-well-overnight" id="post-932" class="post" data-published-at="2021-07-15 14:33:06 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/bankspost/images/986/1626384225.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">Tillamook State Forest • Wildfire • ODF</span> <span class="post-time">Jul. 15</span>
		  <div class="post-headline">ODF: Game Hog Creek Fire &#39;held well overnight&#39;</div>
		  <div class="post-summary">Efforts to fight the Game Hog Creek Fire continued overnight, and the Oregon Department of Forestry continues to express confidence in halting the wildfire’s spread.
“It held well overnight. We feel good about it,” said ODF Forest Grove District Forester Mike Cafferata. The fire has burned over 130 acres.</div>
		</div>
	</a>


<div class="load-more">
<a href="/" class="button button-wide">Return to homepage</a>
</div>


<div class="footer-nav">
	<div class="footer-nav-contents">

		<div class="footer-nav-item">
			<img style="width: 150px; margin-bottom: 10px;" alt="Banks Post" src="https://mazama.imgix.net/bankspost/images/5/1548854881.png?w=1000">
			<p><a href="/contact"><span class="__cf_email__" data-cfemail="2a444f5d596a484b4441595a45595e04494547">[email&#160;protected]</span></a></p>
		</div>
		<div class="footer-nav-item">
		</div>
		<div class="footer-nav-item">
			<p class="footer-menu-item">
				<a href="/contact">Contact Our Team</a>
			</p>
			<p class="footer-menu-item">
				<a href="/subscribe">Subscribe Now</a>
			</p>
			<p class="footer-menu-item">
				<a href="/donate">Make a Donation</a>
			</p>
			<p class="footer-menu-item">
				<a href="/gift">Give a Gift Subscription</a>
			</p>
			<p class="footer-menu-item">
				<a href="/about">About Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/principles">How Our Journalists Work</a>
			</p>
			<p class="footer-menu-item">
				<a href="/benefits">Why Pay for News?</a>
			</p>
			<p class="footer-menu-item">
				<a href="/advertise">Advertise With Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/terms">Privacy &amp; Terms</a>
			</p>
		</div>

	</div>
</div>



    </div>

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>

      $("a, #registration_submit, .amplitude-trigger").click(function(){
        var event = $(this).data("event-name");
        amplitude.getInstance().logEvent(event);
      });

      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-101784027-1', 'auto');
      ga('create', 'UA-89867932-1', 'auto', {'name': 'PubProvided'});
      ga('create', 'UA-101784027-7', 'auto', {'name': 'MazamaProvided'});
      ga('send', 'pageview', {
        'dimension1': 'bankspost'
      });
      ga('PubProvided.send', 'pageview');
      ga('MazamaProvided.send', 'pageview', {
        'dimension1': 'Free'
      });
    </script>
  </body>
</html>
