<!DOCTYPE html>
<html lang="en">
  <head>
    <link href="https://mazama.imgix.net" rel="dns-prefetch" />
    <link href="https://mazama.imgix.net" rel="preconnect" crossorigin>
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="dns-prefetch" />
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="preconnect" crossorigin>
    <meta charset="utf-8" />
    <meta http-equiv="x-ua-compatible" content="ie=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <title>Deputies investigating possible kidnapping attempt north of Mountaindale | Banks Post</title>
    <meta name="description" content="The Washington County Sheriff&#39;s Office said that they are investigating a possible kidnapping attempt north of Mountaindale near NW Meacham Road and NW Murtaugh Road that occurred Friday afternoon." />
    <link rel="alternate" type="application/rss+xml" title="Banks Post" href="/feed?format=rss" />
        <link rel="canonical" href="https://www.bankspost.com/posts/1115/deputies-investigating-possible-kidnapping-attempt-north-of-mountaindale" />
    <meta property="og:url" content="https://www.bankspost.com/posts/1115/deputies-investigating-possible-kidnapping-attempt-north-of-mountaindale" />
    <meta property="twitter:url" content="https://www.bankspost.com/posts/1115/deputies-investigating-possible-kidnapping-attempt-north-of-mountaindale" />
    <meta property="twitter:card" content="summary_large_image" />
    <meta property="og:site_name" content="Banks Post" />
    <!-- meta_title -->
    <meta property="og:title" content="Deputies investigating possible kidnapping attempt north of Mountaindale" />
    <meta property="twitter:title" content="Deputies investigating possible kidnapping attempt north of Mountaindale" />
    <!-- meta_desc -->
    <meta property="og:description" content="The Washington County Sheriff&#39;s Office said that they are investigating a possible kidnapping attempt north of Mountaindale near NW Meacham Road and NW Murtaugh Road that occurred Friday afternoon." />
    <meta property="twitter:description" content="The Washington County Sheriff&#39;s Office said that they are investigating a possible kidnapping attempt north of Mountaindale near NW Meacham Road and NW Murtaugh Road that occurred Friday afternoon." />
    <!-- meta_image -->
    <meta property="og:image:width" content="1200" />
    <meta property="og:image:height" content="630" />
    <meta property="og:image" content="https://mazama.imgix.net/bankspost/images/1171/1644104175.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:image:secure_url" content="https://mazama.imgix.net/bankspost/images/1171/1644104175.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="twitter:image" content="https://mazama.imgix.net/bankspost/images/1171/1644104175.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:type" content="article" />
    <meta name="article:published_time" content="2022-02-05T23:38:01Z" />
    <meta name="article:modified_time" content="2022-02-05T23:38:06Z" />
    <script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "url": "https://www.bankspost.com/posts/1115/deputies-investigating-possible-kidnapping-attempt-north-of-mountaindale",
        "headline": "Deputies investigating possible kidnapping attempt north of Mountaindale",
        "image": [
            "https://mazama.imgix.net/bankspost/images/1171/1644104175.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"
            ],
        "datePublished": "2022-02-05T23:38:01Z",
        "dateModified": "2022-02-05T23:38:06Z",
        "description": "The Washington County Sheriff&#39;s Office said that they are investigating a possible kidnapping attempt north of Mountaindale near NW Meacham Road and NW Murtaugh Road that occurred Friday afternoon.",
        "publisher": {
            "@type": "Organization",
            "name": "Banks Post",
            "logo": {
                "@type": "ImageObject",
                "url": "https://mazama.imgix.net/bankspost/images/6/1548855346.png?fit=crop&w=1200&h=630"
            }
        },
        "isAccessibleForFree": "False",
        "hasPart":
            {
                "@type": "WebPageElement",
                "isAccessibleForFree": "False",
                "cssSelector" : ".paywall-container"
            }
    }
    </script>

    <link rel="apple-touch-icon" sizes="180x180" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/apple-touch-icon-74dd7b0233017c3cd29e8436d4b4dae553eab9456ffbd50e1cb7ca668f7d1621.png">
    <link rel="mask-icon" href="https://d3u95zqh6nlc4h.cloudfront.net/safari-pinned-tab.svgt" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="theme-color" content="#ffffff">
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="zc32sS3HqBIkGkdrcnqTcu2kZDWlieJxoQZxfBoKH6a+58l1NW6zga+EbKJoeDX5odpG2TuGkeMYvv8nRPuEAQ==" />
    <script src="https://js.stripe.com/v3/"></script>
    <script src="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-ba6133c2734df262024cc0c8822587b5a7f41da715d08c31614cfb29a4521048.js"></script>
    <link rel="stylesheet" media="all" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-4225bc540a98bea3600d931d1ebf2c9ac2aa09f8dbde25e0513b7d2cdb7c652f.css" />
    <style>
      :root {
        --accent: #289dcc;
        --secondary-accent: #DBE9EE;
      }
    </style>
    <script>
      var canvas = document.createElement('canvas');
      canvas.width = 16;
      canvas.height = 16;
      var ctx = canvas.getContext('2d');
      ctx.fillStyle = "#289dcc";
      ctx.fillRect(0, 0, 16, 16);
      ctx.fillStyle = '#FFFFFF';
      ctx.font = 'bold 12px -apple-system, BlinkMacSystemFont, sans-serif';
      ctx.textAlign = "center";
      ctx.fillText('B', 8, 12);
      var link = document.createElement('link');
      link.type = 'image/x-icon';
      link.rel = 'shortcut icon';
      link.href = canvas.toDataURL("image/x-icon");
      document.getElementsByTagName('head')[0].appendChild(link);
    </script>

    <script type="text/javascript">
      (function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script")
      ;r.type="text/javascript";r.async=true
      ;r.src="https://cdn.amplitude.com/libs/amplitude-4.4.0-min.gz.js"
      ;r.onload=function(){if(e.amplitude.runQueuedFunctions){
      e.amplitude.runQueuedFunctions()}else{
      console.log("[Amplitude] Error: could not load SDK")}}
      ;var i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)
      ;function s(e,t){e.prototype[t]=function(){
      this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));return this}}
      var o=function(){this._q=[];return this}
      ;var a=["add","append","clearAll","prepend","set","setOnce","unset"]
      ;for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[]
      ;return this}
      ;var l=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"]
      ;for(var p=0;p<l.length;p++){s(c,l[p])}n.Revenue=c
      ;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","logEventWithTimestamp","logEventWithGroups","setSessionId","resetSessionId"]
      ;function v(e){function t(t){e[t]=function(){
      e._q.push([t].concat(Array.prototype.slice.call(arguments,0)))}}
      for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){
      e=(!e||e.length===0?"$default_instance":e).toLowerCase()
      ;if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]}
      ;e.amplitude=n})(window,document);

      amplitude.getInstance().init('6730b248e7e740cd1ced1d217031ef46', '', { includeReferrer: true });

      var setupUser = new amplitude.Identify().setOnce('publication', 'bankspost').setOnce('sign_up_date', '').set('trial_mode', '').set('account_valid_until', '');

      amplitude.getInstance().identify(setupUser);
      amplitude.getInstance().setUserProperties({
        width: window.innerWidth,
        height: window.innerHeight,
        pixel_ratio: window.devicePixelRatio,
        is_touch_device: ("ontouchstart" in window),
        has_websocket: (!!window.WebSocket),
        user_agent: navigator.userAgent,
      });
      amplitude.getInstance().logEvent("pageview", { url: window.location.href, path: window.location.pathname, host: window.location.host, referrer: document.referrer });

    </script>

    

  </head>

  <body>
    

  	<div class="container" data-current-time="2022-02-06 02:53:47 +0000">
      

<div class="menu-button">
	<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-menu"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>
</div>

<nav class="nav nav-transparent">
	<a class="nav-logo" href="/">
		<img alt="Banks Post" src="https://mazama.imgix.net/bankspost/images/5/1548854881.png?w=1000">
	</a>
	<span class="nav-links" style="top: 16px;">
		<b><a class="nav-link nav-link-home" href="/users/sign_in">Login</a></b>
		<a class="nav-link nav-button" href="/subscribe">Subscribe</a>
	</span>
</nav>

<ul class="menu">

	<div class="search-form">
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
  <input type="text" name="term" id="term" placeholder="Search" />

  <button name="button" type="submit" class="search-submit">
   <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-search"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>
</button>  
</form></div>



	<li><a href="/">Home</a></li>
	


		<li class="menu-small">
			<a href="/users/sign_in">Login</a>
		</li>

		<li class="menu-small">
			<a href="/subscribe/simple">Digital Subscription</a>
		</li>
		<li class="menu-small">
			<a href="/store">Print Subscription</a>
		</li>
		<li class="menu-small">
			<a href="/donate">Make a Donation</a>
		</li>
		<li class="menu-small">
			<a href="/gift">Give a Gift Subscription</a>
		</li>

	<li><a href="/subscribe/simple">Digital Subscription</a></li>
	<li><a href="/store">Print Subscription</a></li>


	<li class="menu-small">
		<a href="/archives">Archives</a>
	</li>
	<li class="menu-small">
		<a href="/contact">Contact Our Team</a>
	</li>
	<li class="menu-small">
		<a href="/about">About Banks Post</a>
	</li>
	<li class="menu-small">
		<a href="/principles">How Our Journalists Work</a>
	</li>
	<li class="menu-small">
		<a href="/benefits">Why Pay for News?</a>
	</li>
	<li class="menu-small">
		<a href="/advertise">Advertise With Us</a>
	</li>
	<li class="menu-small">
		<a href="/terms">Privacy &amp; Terms</a>
	</li>
	<li class="menu-small">
		© 2022 Banks Post
	</li>
</ul>


<script>
	$('.menu-button').click(function() {
	  $('.menu').toggleClass('menu-open');
	  // $('body').toggleClass('menu-locked');
	});

	var nav = document.querySelector('nav');
	var menu = document.querySelector('.menu');

	window.onscroll = (e)=>{
		if (window.scrollY < 150){
			nav.classList.remove('nav-fixed');
		} else {
			nav.classList.add('nav-fixed')
		}

		menu.classList.remove('menu-open');
	}

</script>

    	
<a href="/" class="header">
	<div class="header-logo">
		<img alt="Banks Post" src="https://mazama.imgix.net/bankspost/images/5/1548854881.png?w=1000">
	</div>
	<div class="header-tagline">
		Local news from Banks, Buxton, Manning, Roy, and Timber.
	</div>
</a>

<div class="google-description" style="display: none;">
	<p>The Banks Post is an online and print newspaper that covers news, events, sports, culture, and opinion in the communities of Banks, Buxton,...</p>
</div>







	
<div class="skybox skybox-form skybox-trial">
	<div class="skybox-display">
			<div class="skybox-headline">
				You have 3 free articles remaining this month.
			</div>
			<div class="skybox-summary">
				Keep reading for free by creating an account. 
			</div>
		
	</div>
	<form action="/users" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="5nz/4u8ZXYgjZr3SFf8RBD21/qokKI126kOjNsFiVhGVVsAm97BGG6j4lhsP/bePccvcRron/uRT+y1tn5PNtg==" />
	  <input placeholder="you@email.com" id="registration_email" type="text" name="user[email]" />
	  <input placeholder="Password" id="registration_password" type="password" name="user[password]" />
	  <div class="topic_1644116027"><style media="screen">.topic_1644116027 {position:absolute!important;top:-9999px;left:-9999px;}</style><label for="topic">If you are a human, ignore this field</label><input type="text" name="topic" id="topic" autocomplete="off" tabindex="-1" /><input type="hidden" name="spinner" id="spinner" value="f6c56adb980ecdc49a904d7d744bddae" /></div>
	  <input type="submit" name="commit" value="Sign up" id="registration_submit" class="skybox-registration-submit" data-event-name="Clicked Submit button on Sign Up form in Skybox" data-disable-with="Sign up" />
</form></div>

<div class="skybox-nav">
	<a class="skybox-nav-item" href="/users/sign_in" data-event-name="Clicked Sign In button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-lock"><rect x="3" y="11" width="18" height="11" rx="2" ry="2"></rect><path d="M7 11V7a5 5 0 0 1 10 0v4"></path></svg> Login with email
	</a>
	<a class="skybox-nav-item" href="/subscribe/simple" data-event-name="Clicked Subscribe button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="14" height="14" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-thumbs-up"><path d="M14 9V5a3 3 0 0 0-3-3l-4 9v11h11.28a2 2 0 0 0 2-1.7l1.38-9a2 2 0 0 0-2-2.3zM7 22H4a2 2 0 0 1-2-2v-7a2 2 0 0 1 2-2h3"></path></svg> Subscribe
	</a>
	<a class="skybox-nav-item" href="/gift" data-event-name="Clicked gift button in Skybox">
		<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-gift"><polyline points="20 12 20 22 4 22 4 12"></polyline><rect x="2" y="7" width="20" height="5"></rect><line x1="12" y1="22" x2="12" y2="7"></line><path d="M12 7H7.5a2.5 2.5 0 0 1 0-5C11 2 12 7 12 7z"></path><path d="M12 7h4.5a2.5 2.5 0 0 0 0-5C13 2 12 7 12 7z"></path></svg> Gift a subscription
	</a>
</div>

<script>
	var delay = (function(){
	  var timer = 0;
	  return function(callback, ms){
	    clearTimeout (timer);
	    timer = setTimeout(callback, ms);
	  };
	})();

	$('#registration_email').keyup(function() {
		var email_address = $('#registration_email').val().replace(/\s/g, '').toLowerCase();
	    delay(function(){
	      amplitude.getInstance().logEvent("Tried to sign up for newsletter in Skybox", { 'attempted_email': email_address });
	    }, 1500 );
	});
</script>



<article class="article">

	<div class="article-kicker">
	   Mountaindale • North Plains • Crime
	</div>
	<h1 class="article-headline">
	  Deputies investigating possible kidnapping attempt north of Mountaindale
	</h1>

	<div class="article-summary">
	  The Washington County Sheriff&#39;s Office said that they are investigating a possible kidnapping attempt north of Mountaindale near NW Meacham Road and NW Murtaugh Road that occurred Friday afternoon.
	</div>

	<div class="article-meta">
	  <div class="article-byline">
	  	By Chas Hundley - Banks Post
	  </div>
	  <div class="article-time" data-pub-time="2022-02-05 15:38:01 -0800">
	  	February  5, 2022 at 3:38pm
	  </div>
	</div>



<div class="social-buttons">

  <a class="twitter-share" href="https://twitter.com/intent/tweet?text=Deputies investigating possible kidnapping attempt north of Mountaindale https://www.bankspost.com/posts/1115" onclick="window.open(this.href, 'twitterwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-twitter"><path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path></svg>
  </a>

  <a class="facebook-share" href="https://www.facebook.com/sharer/sharer.php?text=Deputies investigating possible kidnapping attempt north of Mountaindale&amp;u=https://www.bankspost.com/posts/1115" onclick="window.open(this.href, 'facebookwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-facebook"><path d="M18 2h-3a5 5 0 0 0-5 5v3H7v4h3v8h4v-8h3l1-4h-4V7a1 1 0 0 1 1-1h3z"></path></svg>
  </a>

  <a href="/cdn-cgi/l/email-protection#bf80cccaddd5dadccb82fbdacfcacbd6dacc9fd6d1c9dacccbd6d8decbd6d1d89fcfd0ccccd6ddd3da9fd4d6dbd1decfcfd6d1d89fdecbcbdad2cfcb9fd1d0cdcbd79fd0d99ff2d0cad1cbded6d1dbded3da9fd9cdd0d29ffdded1d4cc9fefd0cccb9f99ded2cf84ddd0dbc682d7cbcbcfcc859090c8c8c891ddded1d4cccfd0cccb91dcd0d290cfd0cccbcc908e8e8e8a">
   <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke="#333333" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-mail"><path d="M4 4h16c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2H4c-1.1 0-2-.9-2-2V6c0-1.1.9-2 2-2z"></path><polyline points="22,6 12,13 2,6"></polyline></svg>
  </a>

</div>

 


	<div id="pico" class="article-body">
			<p><img src="https://mazama.imgix.net/bankspost/images/1171/1644104175.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"><strong>A stock image of the type of car believed to be involved in the incident, provided by WCSO</strong></p><p>The Washington County Sheriff's Office said that they are investigating a possible kidnapping attempt north of Mountaindale near NW Meacham Road and NW Murtaugh Road that occurred Friday afternoon.</p><p>According to a press release from the Washington County Sheriff's Office issued Saturday, deputies responded to a report of an attempted kidnapping around 2:50 p.m. Friday, February 4.</p><p>"An area resident reported that her 11-year-old child was walking from a school bus stop near the intersection when a man pulled up and offered the child candy while encouraging him to get in the vehicle," the press release read. "The child did not get in the car and ran to safety."</p><p><img src="https://mazama.imgix.net/bankspost/images/1164/1643743909.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"><strong>We rely on subscribers to keep the lights on in our little newsroom. Join us with a digital subscription today, $15 off right now for your first year, or $8/a month. </strong><a href="https://www.bankspost.com/subscribe"><strong>Click here to subscribe</strong></a><strong>.</strong></p><p>The sheriff's office said that a newer model bright blue BMW Sedan with Oregon plates (an example of which is pictured below), possibly an X6 model, was believed to be the vehicle involved. The driver was described as a male with brown hair, while a passenger in the vehicle was described as wearing a red and white checkered head scarf.</p><p>The incident may also be tied to a similar incident that occurred within Forest Grove city limits on January 31, the sheriff's office said. </p><p>Deputies plan to increase patrols in residential areas before and after school, and asked that anyone with information pertaining to the case, or if they see something suspicious, call 911 or the non-emergency line at 503-629-0111. </p><p>"We would like to remind the community to talk with their children about strangers and to develop safety strategies. For more information, please visit the <a href="https://www.missingkids.org/education/kidsmartz">National Center for Missing and Exploited Children</a>," the sheriff's office added. </p>

	</div>

	
	<div class="smart-ads">
					
			<a href="/impression/3" rel="nofollow" class="smartad-container" id="smartad-0" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						The Miller Team - John L Scott Market Center: Bringing Clarity to a Convoluted Industry
					</div>
					<div class="smartad-link">
						jordanmiller.johnlscott.com
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/bankspost/images/68/1549425607.png">
			</a>
			
			<a href="/impression/17" rel="nofollow" class="smartad-container" id="smartad-1" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						In partnership with Main Street Salon in downtown Banks, this first edition 2022 calendar features 12 full-page color photos of local men and their beards, and is packed with community information and fun tidbits about those featured in the calendar.
					</div>
					<div class="smartad-link">
						bankspost.com
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/bankspost/images/1143/1641511944.jpg">
			</a>
			
			<a href="/impression/13" rel="nofollow" class="smartad-container" id="smartad-2" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						New patients only, no cash value, cannot be combined with any other offers
					</div>
					<div class="smartad-link">
						tendercaredental.net
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/bankspost/images/437/1583190038.jpg">
			</a>
		<style>
			a.smartad-container {
				background-color: #F2F2F2;
				display: block;
				max-width: 780px;
			    margin: 30px auto;
			    display: flex;
			    align-items: center;
			    border-radius: 3px;
			    text-decoration: none;
			}
			.smartad-display {
				margin: 30px;
			}
			.smartad-headline {
				font-size: 20px;
				line-height: 1.2;
				font-weight: bold;
				margin-bottom: 8px;
				max-width: 300px;
			}
			.smartad-link {
				opacity: 0.4;
    			font-size: 14px;
			}
			.smartad-label {
				opacity: 0.2;
    			font-size: 10px;
    			margin-bottom: 10px;
    			text-transform: uppercase;
			}
			.smartad-image {
				width: 300px;
				margin-left: auto;
			}
			@media (max-width: 500px) {
				a.smartad-container {
					flex-direction: column-reverse;
					align-items: flex-start;
					padding: 30px;
				}
				.smartad-display {
					margin: 0;
					margin-top: 20px;
				}
				.smartad-image {
					width: 100%;
				}
			}
		</style>

	</div>

	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		$(".article-body p").each(function(i){

			if (i == 3) {
				$('#smartad-0').insertAfter(this);
			}

			if (i == 8) {
				$('#smartad-1').insertAfter(this);
			}

			if (i == 15) {
				$('#smartad-2').insertAfter(this);
			}

		});

	loadImages();

	$(window).on('resize scroll', function() {
		requestAnimationFrame(loadImages);
	});

	function loadImages() {

		$(".post-image").each(function() {

	      if ($(this).css('background-image') != 'none') {
	      	return;
	      }

		  var top = $(this).offset().top;
		  var innerHeight = window.innerHeight;
		  var viewport = $(window).scrollTop() + innerHeight;

		  if (top < viewport) {
		    var src = $(this).data("background");
		    $(this).attr("style", "background-image: url(" + src + ")");
		  }

		});
	}

	</script>

	<div class="article-footer">

			<a class="article-footer-promotion PicoSignal PicoPopup_g5ejd2r3 HideWhenPaying" href="#">
				<h2 style="margin-top: 0;">We are your reader-supported local news source. We survive in this era because subscribers are backing us.</h2>

				<p>You can be a backer too, and keep alive a powerful community asset — strong, independent and accurate news. Support us today and join the movement that says the loss of local news is an unacceptable loss.</p>

				<div class="button">Subscribe now</div>
			</a>


	</div>


	<script>

		$("p:has(img)").addClass("article-image");
		$(".article-body img + strong").addClass("article-caption");
		$("p:has(img) + p:has(strong)").addClass("article-caption");

	</script>


</article>

<div class="article-kicker" style="padding: 0 30px;">
	More from Banks Post
	<style>
		#post-1115 {
			display: none;
		}
	</style>
</div>

	<a href="/posts/1115/deputies-investigating-possible-kidnapping-attempt-north-of-mountaindale" id="post-1115" class="post" data-published-at="2022-02-05 15:38:01 -0800">
			<div class="post-image" data-background="https://mazama.imgix.net/bankspost/images/1171/1644104175.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">Mountaindale • North Plains • Crime</span> <span class="post-time">Feb.  5</span>
		  <div class="post-headline">Deputies investigating possible kidnapping attempt north of Mountaindale</div>
		  <div class="post-summary">The Washington County Sheriff&#39;s Office said that they are investigating a possible kidnapping attempt north of Mountaindale near NW Meacham Road and NW Murtaugh Road that occurred Friday afternoon.</div>
		</div>
	</a>
	<a href="/posts/1114/dispatches-from-history-western-washington-county-february-2-1922" id="post-1114" class="post" data-published-at="2022-02-04 18:00:00 -0800">
			<div class="post-image" data-background="https://mazama.imgix.net/bankspost/images/907/1620668637.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">Column • History • Banks</span> <span class="post-time">Feb.  4</span>
		  <div class="post-headline">Dispatches from history: Western Washington County February 2, 1922</div>
		  <div class="post-summary">A man is killed and several people gruesomely injured when a train plunges off a trestle into the Nehalem River near Cochran at the western edge of Washington County. In less unpleasant railroad news, the Gales Creek &amp; Wilson River railroad between Wilkesboro and what is now the Trolley Park community on Agaard Road is inspected for purchase, and more in this week&#39;s Dispatches from History: Western Washington County 100 years ago.</div>
		</div>
	</a>
	<a href="/posts/1113/in-final-state-of-the-state-address-brown-touts-victories-pushes-spending-plan" id="post-1113" class="post" data-published-at="2022-02-04 10:02:54 -0800">
			<div class="post-image" data-background="https://mazama.imgix.net/bankspost/images/1167/1643997718.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">Salem • Politics • Government</span> <span class="post-time">Feb.  4</span>
		  <div class="post-headline">In final State of the State address, Brown touts victories, pushes spending plan</div>
		  <div class="post-summary">Brown urged the Legislature to approve about $700 million for job training, housing and child care during a speech from her office Thursday.</div>
		</div>
	</a>
	<a href="/posts/1111/local-legislators-introduce-bills-for-short-session-beginning-feb-1" id="post-1111" class="post" data-published-at="2022-02-01 13:00:00 -0800">
			<div class="post-image" data-background="https://mazama.imgix.net/bankspost/images/342/1573694902.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">Salem • Politics • Government</span> <span class="post-time">Feb.  1</span>
		  <div class="post-headline">Local legislators introduce bills for short session beginning Feb. 1</div>
		  <div class="post-summary">Here are some of the bills state senators and representatives have introduced for the Oregon Legislature&#39;s short session that began today. </div>
		</div>
	</a>
	<a href="/posts/1112/county-commissioners-appoint-nathan-sosa-to-vacant-house-district-30-seat" id="post-1112" class="post" data-published-at="2022-02-01 12:14:30 -0800">
			<div class="post-image" data-background="https://mazama.imgix.net/bankspost/images/1166/1643746113.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">Salem • Politics • Government</span> <span class="post-time">Feb.  1</span>
		  <div class="post-headline">County commissioners appoint Nathan Sosa to vacant House District 30 seat</div>
		  <div class="post-summary">House District 30, which includes parts of Roy, Mountaindale, and areas just outside of Banks has a new state representative, selected Monday afternoon and sworn in Tuesday morning, just in time for the legislature&#39;s short session to begin. He will serve the remainder of former Rep. Janeen Sollman&#39;s term, who was appointed in January to fill the the state senate seat vacated by the resignation of former State Sen. Chuck Riley. </div>
		</div>
	</a>


<div class="load-more">
<a href="/" class="button button-wide">Return to homepage</a>
</div>


<div class="footer-nav">
	<div class="footer-nav-contents">

		<div class="footer-nav-item">
			<img style="width: 150px; margin-bottom: 10px;" alt="Banks Post" src="https://mazama.imgix.net/bankspost/images/5/1548854881.png?w=1000">
			<p><a href="/contact"><span class="__cf_email__" data-cfemail="9df3f8eaeeddfffcf3f6eeedf2eee9b3fef2f0">[email&#160;protected]</span></a></p>
		</div>
		<div class="footer-nav-item">
		</div>
		<div class="footer-nav-item">
			<p class="footer-menu-item">
				<a href="/subscribe">Subscribe Now</a>
			</p>
			<p class="footer-menu-item">
				<a href="/donate">Make a Donation</a>
			</p>
			<p class="footer-menu-item">
				<a href="/gift">Give a Gift Subscription</a>
			</p>
			<p class="footer-menu-item">
				<a href="/contact">Contact Our Team</a>
			</p>
			<p class="footer-menu-item">
				<a href="/about">About Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/principles">How Our Journalists Work</a>
			</p>
			<p class="footer-menu-item">
				<a href="/benefits">Why Pay for News?</a>
			</p>
			<p class="footer-menu-item">
				<a href="/advertise">Advertise With Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/terms">Privacy &amp; Terms</a>
			</p>
		</div>

	</div>
</div>



    </div>

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>

      $("a, #registration_submit, .amplitude-trigger").click(function(){
        var event = $(this).data("event-name");
        amplitude.getInstance().logEvent(event);
      });

      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-101784027-1', 'auto');
      ga('create', 'UA-89867932-1', 'auto', {'name': 'PubProvided'});
      ga('create', 'UA-101784027-7', 'auto', {'name': 'MazamaProvided'});
      ga('send', 'pageview', {
        'dimension1': 'bankspost'
      });
      ga('PubProvided.send', 'pageview');
      ga('MazamaProvided.send', 'pageview', {
        'dimension1': 'Free'
      });
    </script>

  </body>
</html>
