<!DOCTYPE html>
<html lang="en">
  <head>

    <!--

    new stack

    -->

    <link href="https://mazama.imgix.net" rel="dns-prefetch" />
    <link href="https://mazama.imgix.net" rel="preconnect" crossorigin>
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="dns-prefetch" />
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="preconnect" crossorigin>
    <meta charset="utf-8" />
    <meta http-equiv="x-ua-compatible" content="ie=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <title>Brown issues outdoor mask order for some situations beginning Friday | Banks Post</title>
    <meta name="description" content="Adding to an earlier order to mandate masking in indoor public settings, Oregon Governor Kate Brown issued an order on Tuesday that will mandate outdoor mask wearing in settings where social distancing cannot be maintained starting Friday, August 27. " />
    <link rel="alternate" type="application/rss+xml" title="Banks Post" href="/feed?format=rss" />
        <link rel="canonical" href="https://www.bankspost.com/posts/977/brown-issues-outdoor-mask-order-for-some-situations-beginning-friday" />
    <meta property="og:url" content="https://www.bankspost.com/posts/977/brown-issues-outdoor-mask-order-for-some-situations-beginning-friday" />
    <meta property="twitter:url" content="https://www.bankspost.com/posts/977/brown-issues-outdoor-mask-order-for-some-situations-beginning-friday" />
    <meta property="twitter:card" content="summary_large_image" />
    <meta property="og:site_name" content="Banks Post" />
    <!-- meta_title -->
    <meta property="og:title" content="Brown issues outdoor mask order for some situations beginning Friday" />
    <meta property="twitter:title" content="Brown issues outdoor mask order for some situations beginning Friday" />
    <!-- meta_desc -->
    <meta property="og:description" content="Adding to an earlier order to mandate masking in indoor public settings, Oregon Governor Kate Brown issued an order on Tuesday that will mandate outdoor mask wearing in settings where social distancing cannot be maintained starting Friday, August 27. " />
    <meta property="twitter:description" content="Adding to an earlier order to mandate masking in indoor public settings, Oregon Governor Kate Brown issued an order on Tuesday that will mandate outdoor mask wearing in settings where social distancing cannot be maintained starting Friday, August 27. " />
    <!-- meta_image -->
    <meta property="og:image:width" content="1200" />
    <meta property="og:image:height" content="630" />
    <meta property="og:image" content="https://mazama.imgix.net/bankspost/images/911/1620691272.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:image:secure_url" content="https://mazama.imgix.net/bankspost/images/911/1620691272.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="twitter:image" content="https://mazama.imgix.net/bankspost/images/911/1620691272.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:type" content="article" />
    <meta name="article:published_time" content="2021-08-24T21:04:51Z" />
    <meta name="article:modified_time" content="2021-08-24T21:05:03Z" />
    <script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "url": "https://www.bankspost.com/posts/977/brown-issues-outdoor-mask-order-for-some-situations-beginning-friday",
        "headline": "Brown issues outdoor mask order for some situations beginning Friday",
        "image": [
            "https://mazama.imgix.net/bankspost/images/911/1620691272.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"
            ],
        "datePublished": "2021-08-24T21:04:51Z",
        "dateModified": "2021-08-24T21:05:03Z",
        "description": "Adding to an earlier order to mandate masking in indoor public settings, Oregon Governor Kate Brown issued an order on Tuesday that will mandate outdoor mask wearing in settings where social distancing cannot be maintained starting Friday, August 27. ",
        "publisher": {
            "@type": "Organization",
            "name": "Banks Post",
            "logo": {
                "@type": "ImageObject",
                "url": "https://mazama.imgix.net/bankspost/images/6/1548855346.png?fit=crop&w=1200&h=630"
            }
        },
        "isAccessibleForFree": "False",
        "hasPart":
            {
                "@type": "WebPageElement",
                "isAccessibleForFree": "False",
                "cssSelector" : ".paywall-container"
            }
    }
    </script>

    <link rel="apple-touch-icon" sizes="180x180" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/apple-touch-icon-74dd7b0233017c3cd29e8436d4b4dae553eab9456ffbd50e1cb7ca668f7d1621.png">
    <link rel="mask-icon" href="https://d3u95zqh6nlc4h.cloudfront.net/safari-pinned-tab.svgt" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="theme-color" content="#ffffff">
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="VA37TrGhz/hbh7yrgCoHBXDc8LWgdXgLoa6f5muCfEFRJOjxer3dc38LIToXNrf20OjIKqyp2bfTcnj1Sq85Yg==" />
    <script src="https://js.stripe.com/v3/"></script>
    <script src="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-aceedc8d8c1469378e5e6282fe2206ca3304b15f5afc3e2716ecef531ec398a9.js" data-turbolinks-track="reload"></script>
    <link rel="stylesheet" media="all" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-bac271aa32a220383cd767dbb989f0ad888f50663cae395e6bc7dbc7eed64e12.css" data-turbolinks-track="reload" />
    <style>
      :root {
        --accent: #289dcc;
        --secondary-accent: #DBE9EE;
      }
    </style>
    <script>
      var canvas = document.createElement('canvas');
      canvas.width = 16;
      canvas.height = 16;
      var ctx = canvas.getContext('2d');
      ctx.fillStyle = "#289dcc";
      ctx.fillRect(0, 0, 16, 16);
      ctx.fillStyle = '#FFFFFF';
      ctx.font = 'bold 12px -apple-system, BlinkMacSystemFont, sans-serif';
      ctx.textAlign = "center";
      ctx.fillText('B', 8, 12);
      var link = document.createElement('link');
      link.type = 'image/x-icon';
      link.rel = 'shortcut icon';
      link.href = canvas.toDataURL("image/x-icon");
      document.getElementsByTagName('head')[0].appendChild(link);
    </script>

    <script type="text/javascript">
      (function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script")
      ;r.type="text/javascript";r.async=true
      ;r.src="https://cdn.amplitude.com/libs/amplitude-4.4.0-min.gz.js"
      ;r.onload=function(){if(e.amplitude.runQueuedFunctions){
      e.amplitude.runQueuedFunctions()}else{
      console.log("[Amplitude] Error: could not load SDK")}}
      ;var i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)
      ;function s(e,t){e.prototype[t]=function(){
      this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));return this}}
      var o=function(){this._q=[];return this}
      ;var a=["add","append","clearAll","prepend","set","setOnce","unset"]
      ;for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[]
      ;return this}
      ;var l=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"]
      ;for(var p=0;p<l.length;p++){s(c,l[p])}n.Revenue=c
      ;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","logEventWithTimestamp","logEventWithGroups","setSessionId","resetSessionId"]
      ;function v(e){function t(t){e[t]=function(){
      e._q.push([t].concat(Array.prototype.slice.call(arguments,0)))}}
      for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){
      e=(!e||e.length===0?"$default_instance":e).toLowerCase()
      ;if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]}
      ;e.amplitude=n})(window,document);

      amplitude.getInstance().init('6730b248e7e740cd1ced1d217031ef46', '', { includeReferrer: true });

      var setupUser = new amplitude.Identify().setOnce('publication', 'bankspost').setOnce('sign_up_date', '').set('trial_mode', '').set('account_valid_until', '');

      amplitude.getInstance().identify(setupUser);
      amplitude.getInstance().setUserProperties({
        width: window.innerWidth,
        height: window.innerHeight,
        pixel_ratio: window.devicePixelRatio,
        is_touch_device: ("ontouchstart" in window),
        has_websocket: (!!window.WebSocket),
        user_agent: navigator.userAgent,
      });
      amplitude.getInstance().logEvent("pageview", { url: window.location.href, path: window.location.pathname, host: window.location.host, referrer: document.referrer });

    </script>


  </head>

  <body>

  	<div class="container">
      <div class="menu-button">
	<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-menu"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>
</div>

<nav class="nav nav-transparent">
	<a class="nav-logo" href="/">
		<img alt="Banks Post" src="https://mazama.imgix.net/bankspost/images/5/1548854881.png?w=1000">
	</a>
	<span class="nav-links" style="top: 16px;">
		<b><a class="nav-link nav-link-home" href="/users/sign_in">Login</a></b>
		<a class="nav-link nav-button" href="/subscribe">Subscribe</a>
	</span>
</nav>

<ul class="menu">

	<div class="search-form">
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
  <input type="text" name="term" id="term" placeholder="Search" />

  <button name="button" type="submit" class="search-submit">
   <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-search"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>
</button>  
</form></div>



	<li><a href="/">Home</a></li>
	


	<li><a href="/subscribe">Free Trial</a></li>
	<li><a href="/users/sign_in">Login</a></li>

	<li><a href="/subscribe/simple">Digital Subscription</a></li>
	<li><a href="/store">Print Subscription</a></li>

	<li><a href="/archives">Archives</a></li>
	<li class="menu-small">
		<a href="/contact">Contact Our Team</a>
	</li>
	<li class="menu-small">
		<a href="/donate">Make a Donation</a>
	</li>
	<li class="menu-small">
		<a href="/gift">Give a Gift Subscription</a>
	</li>
	<li class="menu-small">
		<a href="/about">About Banks Post</a>
	</li>
	<li class="menu-small">
		<a href="/principles">How Our Journalists Work</a>
	</li>
	<li class="menu-small">
		<a href="/benefits">Why Pay for News?</a>
	</li>
	<li class="menu-small">
		<a href="/advertise">Advertise With Us</a>
	</li>
	<li class="menu-small">
		<a href="/terms">Privacy &amp; Terms</a>
	</li>
	<li class="menu-small">
		© 2021 Banks Post
	</li>
</ul>


<script>
	$('.menu-button').click(function() {
	  $('.menu').toggleClass('menu-open');
	  // $('body').toggleClass('menu-locked');
	});

	var nav = document.querySelector('nav');
	var menu = document.querySelector('.menu');

	window.onscroll = (e)=>{
		if (window.scrollY < 150){
			nav.classList.remove('nav-fixed');
		} else {
			nav.classList.add('nav-fixed')
		}

		menu.classList.remove('menu-open');
	}

</script>

    	
<a href="/" class="header">
	<div class="header-logo">
		<img alt="Banks Post" src="https://mazama.imgix.net/bankspost/images/5/1548854881.png?w=1000">
	</div>
	<div class="header-tagline">
		Local news from Banks, Buxton, Manning, Roy, and Timber.
	</div>
</a>

<div class="google-description" style="display: none;">
	<p>The Banks Post is an online and print newspaper that covers news, events, sports, culture, and opinion in the communities of Banks, Buxton,...</p>
</div>









<article class="article">

	<div class="article-kicker">
	  <span class="post-paywall-label">Free</span> Oregon • Coronavirus • Health
	</div>
	<h1 class="article-headline">
	  Brown issues outdoor mask order for some situations beginning Friday
	</h1>

	<div class="article-summary">
	  Adding to an earlier order to mandate masking in indoor public settings, Oregon Governor Kate Brown issued an order on Tuesday that will mandate outdoor mask wearing in settings where social distancing cannot be maintained starting Friday, August 27. 
	</div>

	<div class="article-meta">
	  <div class="article-byline">
	  	By Chas Hundley - Banks Post
	  </div>
	  <div class="article-time">
	  	August 24, 2021 at 2:04pm
	  </div>
	</div>



<div class="social-buttons">

  <a class="twitter-share" href="https://twitter.com/intent/tweet?text=Brown issues outdoor mask order for some situations beginning Friday https://www.bankspost.com/posts/977" onclick="window.open(this.href, 'twitterwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-twitter"><path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path></svg>
  </a>

  <a class="facebook-share" href="https://www.facebook.com/sharer/sharer.php?text=Brown issues outdoor mask order for some situations beginning Friday&amp;u=https://www.bankspost.com/posts/977" onclick="window.open(this.href, 'facebookwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-facebook"><path d="M18 2h-3a5 5 0 0 0-5 5v3H7v4h3v8h4v-8h3l1-4h-4V7a1 1 0 0 1 1-1h3z"></path></svg>
  </a>

  <a href="/cdn-cgi/l/email-protection#8ab5f9ffe8e0efe9feb7c8f8e5fde4aae3f9f9ffeff9aae5fffeeee5e5f8aae7ebf9e1aae5f8eeeff8aaece5f8aaf9e5e7efaaf9e3feffebfee3e5e4f9aae8efede3e4e4e3e4edaaccf8e3eeebf3aaecf8e5e7aac8ebe4e1f9aadae5f9feaaacebe7fab1e8e5eef3b7e2fefefaf9b0a5a5fdfdfda4e8ebe4e1f9fae5f9fea4e9e5e7a5fae5f9fef9a5b3bdbd">
   <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke="#333333" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-mail"><path d="M4 4h16c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2H4c-1.1 0-2-.9-2-2V6c0-1.1.9-2 2-2z"></path><polyline points="22,6 12,13 2,6"></polyline></svg>
  </a>

</div>

 


	<div class="article-body">
			<p><img src="https://mazama.imgix.net/bankspost/images/911/1620691272.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"><strong>Face masks. Photo: Chas Hundley</strong></p><p>Adding to an earlier order to mandate masking in indoor public settings, Oregon Governor Kate Brown issued an order on Tuesday that will mandate outdoor mask wearing in settings where social distancing cannot be maintained starting Friday, August 27. </p><p>“The Delta variant is spreading fast and wide, throwing our state into a level of crisis we have not yet seen in the pandemic. Cases and hospitalizations are at a record high,” Brown said. “Masks are a quick and simple tool we can immediately deploy to protect ourselves and our families, and quickly help stop further spread of COVID-19. The Delta variant is much more contagious than previous variants we’ve seen, and it has dramatically increased the amount of virus in our communities. Masks have proven to be effective at bringing case counts down, and are a necessary measure right now, even in some outdoor settings, to help fight COVID and protect one another.”</p><p>According to the Oregon Health Authority on Monday, the latest available data, there were 937 patients hospitalized with COVID-19 across the state, 37 more than the previous day, with 253 COVID-19 patients in intensive care unit (ICU) beds, 22 more than the previous day. </p><p>Out of the state’s 657 total adult ICU beds spread across Oregon’s hospitals, just 47—or 7%— of them were available as of Monday, while 349—or 8%—non-ICU beds were available of the state’s 4,172 non-ICU beds. </p><p>The new rule will apply to all, regardless of vaccination status, and will when individuals from different households are unable to maintain physical distance in public spaces. </p><p>For example, during this weekend’s Banks BBQ event when fans of the truck and tractor pull and the ever-popular combine derby packed the stands at the Sunset Speedway, the spectators would have been required to mask up. It doesn’t apply for fleeting encounters—walking past someone on a sidewalk at Banks’ Greenville Park or on the Gales Creek Trail, for example—or in private households. </p><p>The rule does not apply to those under 5, those actively eating, drinking, or sleeping outdoors, those participating in outdoor sports, or people singing or delivering speeches. </p><p>At school events—such as football games—where the public is invited to the grounds of a K-12 school, masks will be required. Currently, masks are required indoors in schools. </p><p>State Health Officer Dr. Dean Sidelinger said that in Oregon, cases have been known to spring up following outdoor events. </p><p>“It is much easier for people with the Delta variant, compared to people who were sick last year, to infect others around them,” Sidelinger said. “This is because they have one thousand times more virus in their nose – which means that those around them are much more likely to get sick because+ this variant behaves so differently. We are starting to see instances where cases are clustering around events, like outdoor music festivals, that happen outdoors. Wearing masks in crowded settings – even outdoors – will help slow the spread of COVID-19."</p><p>Information on finding a vaccine in Washington County <a href="https://www.co.washington.or.us/HHS/CommunicableDiseases/COVID-19/vaccine.cfm">can be found online here</a> or by dialing 211.</p>

	</div>

	<div class="smart-ads">
					
			<a href="/impression/3" rel="nofollow" class="smartad-container" id="smartad-0" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						The Miller Team - John L Scott Market Center: Bringing Clarity to a Convoluted Industry
					</div>
					<div class="smartad-link">
						jordanmiller.johnlscott.com
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/bankspost/images/68/1549425607.png">
			</a>
			
			<a href="/impression/13" rel="nofollow" class="smartad-container" id="smartad-1" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						New patients only, no cash value, cannot be combined with any other offers
					</div>
					<div class="smartad-link">
						tendercaredental.net
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/bankspost/images/437/1583190038.jpg">
			</a>
		<style>
			a.smartad-container {
				background-color: #F2F2F2;
				display: block;
				max-width: 780px;
			    margin: 30px auto;
			    display: flex;
			    align-items: center;
			    border-radius: 3px;
			    text-decoration: none;
			}
			.smartad-display {
				margin: 30px;
			}
			.smartad-headline {
				font-size: 20px;
				line-height: 1.2;
				font-weight: bold;
				margin-bottom: 8px;
				max-width: 300px;
			}
			.smartad-link {
				opacity: 0.4;
    			font-size: 14px;
			}
			.smartad-label {
				opacity: 0.2;
    			font-size: 10px;
    			margin-bottom: 10px;
    			text-transform: uppercase;
			}
			.smartad-image {
				width: 300px;
				margin-left: auto;
			}
			@media (max-width: 500px) {
				a.smartad-container {
					flex-direction: column-reverse;
					align-items: flex-start;
					padding: 30px;
				}
				.smartad-display {
					margin: 0;
					margin-top: 20px;
				}
				.smartad-image {
					width: 100%;
				}
			}
		</style>

	</div>

	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		$(".article-body p").each(function(i){

			if (i == 3) {
				$('#smartad-0').insertAfter(this);
			}

			if (i == 8) {
				$('#smartad-1').insertAfter(this);
			}

			if (i == 15) {
				$('#smartad-2').insertAfter(this);
			}

		});

	loadImages();

	$(window).on('resize scroll', function() {
		requestAnimationFrame(loadImages);
	});

	function loadImages() {

		$(".post-image").each(function() {

	      if ($(this).css('background-image') != 'none') {
	      	return;
	      }

		  var top = $(this).offset().top;
		  var innerHeight = window.innerHeight;
		  var viewport = $(window).scrollTop() + innerHeight;

		  if (top < viewport) {
		    var src = $(this).data("background");
		    $(this).attr("style", "background-image: url(" + src + ")");
		  }

		});
	}

	</script>

	<div class="article-footer">


			<a class="article-footer-promotion" href="/subscribe">
				<h2 style="margin-top: 0;">We are your reader-supported local news source. We survive in this era because subscribers are backing us.</h2>

				<p>You can be a backer too, and keep alive a powerful community asset — strong, independent and accurate news. Support us today and join the movement that says the loss of local news is an unacceptable loss. A digital subscription is just $8 a month.</p>

				<div class="button">Subscribe now</div>
			</a>


	</div>


	<script>

		$("p:has(img)").addClass("article-image");
		$(".article-body img + strong").addClass("article-caption");
		$("p:has(img) + p:has(strong)").addClass("article-caption");

	</script>


</article>

<div class="article-kicker" style="padding: 0 30px;">
	More from Banks Post
	<style>
		#post-977 {
			display: none;
		}
	</style>
</div>

	<a href="/posts/977/brown-issues-outdoor-mask-order-for-some-situations-beginning-friday" id="post-977" class="post" data-published-at="2021-08-24 14:04:51 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/bankspost/images/911/1620691272.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">Oregon • Coronavirus • Health</span> <span class="post-time">Aug. 24</span>
		  <div class="post-headline">Brown issues outdoor mask order for some situations beginning Friday</div>
		  <div class="post-summary">Adding to an earlier order to mandate masking in indoor public settings, Oregon Governor Kate Brown issued an order on Tuesday that will mandate outdoor mask wearing in settings where social distancing cannot be maintained starting Friday, August 27. </div>
		</div>
	</a>
	<a href="/posts/976/fda-issues-full-approval-for-pfizers-covid-19-vaccine" id="post-976" class="post" data-published-at="2021-08-23 14:59:33 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/bankspost/images/916/1620872110.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">Coronavirus • Health • Science</span> <span class="post-time">Aug. 23</span>
		  <div class="post-headline">FDA issues full approval for Pfizer&#39;s COVID-19 vaccine</div>
		  <div class="post-summary">The U.S. Food and Drug Administration (FDA) today announced full approval of the Pfizer-BioNTech COVID-19 vaccine, which now will be marketed as Comirnaty, for the prevention of the coronavirus in individuals 16 years old or older.</div>
		</div>
	</a>
	<a href="/posts/975/vaccinations-will-be-required-for-teachers-staff-volunteers-in-k-12-schools-statewide" id="post-975" class="post" data-published-at="2021-08-19 11:19:19 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/bankspost/images/1050/1629397060.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">Banks • Education • Coronavirus</span> <span class="post-time">Aug. 19</span>
		  <div class="post-headline">Vaccinations will be required for teachers, staff, volunteers in K-12 schools statewide</div>
		  <div class="post-summary">All teachers, staff, and volunteers in K-12 schools statewide will be required to become fully vaccinated, Oregon Governor Kate Brown announced today during a press conference. Vaccines will be required by October 18 or six weeks after the U.S. Food and Drug Administration gives full approval of one of the coronavirus vaccines, whichever is later. </div>
		</div>
	</a>
	<a href="/posts/974/washington-co-chair-harrington-floats-idea-of-requiring-proof-of-vaccination-for-indoor-dining" id="post-974" class="post" data-published-at="2021-08-18 19:33:45 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/bankspost/images/916/1620872110.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">Washington County • Coronavirus • Business</span> <span class="post-time">Aug. 18</span>
		  <div class="post-headline">Washington Co. Chair Harrington floats idea of requiring proof of vaccination for indoor dining</div>
		  <div class="post-summary">In an email sent Wednesday afternoon to county commissioners and mayors of most Washington County cities, Chair Kathryn Harrington added an idea to her initial concept of closing indoor dining for four weeks. Instead, Harrington said, the county could require that diners provide proof of vaccination to eat inside. A decision on the fate of indoor dining in the county during the current Delta variant surge is expected at a board meeting Tuesday, August 24. </div>
		</div>
	</a>
	<a href="/posts/973/several-vaccine-clinics-coming-to-banks" id="post-973" class="post" data-published-at="2021-08-18 16:21:59 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/bankspost/images/1049/1629328742.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">Banks • Coronavirus • Health</span> <span class="post-time">Aug. 18</span>
		  <div class="post-headline">Several vaccine clinics coming to Banks</div>
		  <div class="post-summary">Washington County&#39;s Mobile Vaccine Team has scheduled several Pfizer and Johnson &amp; Johnson COVID-19 vaccine clinics in Banks, the first on Tuesday, August 24 at Jim’s Market (12350 NW Main Street) from 5 to 7 p.m. followed by another on Friday, August 27 at the Banks Fire District in Banks from 12 to 2 p.m. As an incentive, the vaccine team is offering $50 gift cards to recipients of the first COVID-19 dose. </div>
		</div>
	</a>


<div class="load-more">
<a href="/" class="button button-wide">Return to homepage</a>
</div>


<div class="footer-nav">
	<div class="footer-nav-contents">

		<div class="footer-nav-item">
			<img style="width: 150px; margin-bottom: 10px;" alt="Banks Post" src="https://mazama.imgix.net/bankspost/images/5/1548854881.png?w=1000">
			<p><a href="/contact"><span class="__cf_email__" data-cfemail="c2aca7b5b182a0a3aca9b1b2adb1b6eca1adaf">[email&#160;protected]</span></a></p>
		</div>
		<div class="footer-nav-item">
		</div>
		<div class="footer-nav-item">
			<p class="footer-menu-item">
				<a href="/contact">Contact Our Team</a>
			</p>
			<p class="footer-menu-item">
				<a href="/subscribe">Subscribe Now</a>
			</p>
			<p class="footer-menu-item">
				<a href="/donate">Make a Donation</a>
			</p>
			<p class="footer-menu-item">
				<a href="/gift">Give a Gift Subscription</a>
			</p>
			<p class="footer-menu-item">
				<a href="/about">About Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/principles">How Our Journalists Work</a>
			</p>
			<p class="footer-menu-item">
				<a href="/benefits">Why Pay for News?</a>
			</p>
			<p class="footer-menu-item">
				<a href="/advertise">Advertise With Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/terms">Privacy &amp; Terms</a>
			</p>
		</div>

	</div>
</div>



    </div>

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>

      $("a, #registration_submit, .amplitude-trigger").click(function(){
        var event = $(this).data("event-name");
        amplitude.getInstance().logEvent(event);
      });

      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-101784027-1', 'auto');
      ga('create', 'UA-89867932-1', 'auto', {'name': 'PubProvided'});
      ga('create', 'UA-101784027-7', 'auto', {'name': 'MazamaProvided'});
      ga('send', 'pageview', {
        'dimension1': 'bankspost'
      });
      ga('PubProvided.send', 'pageview');
      ga('MazamaProvided.send', 'pageview', {
        'dimension1': 'Free'
      });
    </script>
  </body>
</html>
