<!DOCTYPE html>
<html lang="en">
  <head>

    <!--

    new stack

    -->

    <link href="https://mazama.imgix.net" rel="dns-prefetch" />
    <link href="https://mazama.imgix.net" rel="preconnect" crossorigin>
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="dns-prefetch" />
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="preconnect" crossorigin>
    <meta charset="utf-8" />
    <meta http-equiv="x-ua-compatible" content="ie=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <title>Heat wave shatters high temperature records | Banks Post</title>
    <meta name="description" content="In Hillsboro, the closest official recording location for the National Weather Service, the all-time high since records began in 1929 is now 114 degrees, after breaking the original record of 108 degrees from July 21 2006 twice this weekend." />
    <link rel="alternate" type="application/rss+xml" title="Banks Post" href="/feed?format=rss" />
        <link rel="canonical" href="https://www.bankspost.com/posts/915/heat-wave-shatters-high-temperature-records" />
    <meta property="og:url" content="https://www.bankspost.com/posts/915/heat-wave-shatters-high-temperature-records" />
    <meta property="twitter:url" content="https://www.bankspost.com/posts/915/heat-wave-shatters-high-temperature-records" />
    <meta property="twitter:card" content="summary_large_image" />
    <meta property="og:site_name" content="Banks Post" />
    <!-- meta_title -->
    <meta property="og:title" content="Heat wave shatters high temperature records" />
    <meta property="twitter:title" content="Heat wave shatters high temperature records" />
    <!-- meta_desc -->
    <meta property="og:description" content="In Hillsboro, the closest official recording location for the National Weather Service, the all-time high since records began in 1929 is now 114 degrees, after breaking the original record of 108 degrees from July 21 2006 twice this weekend." />
    <meta property="twitter:description" content="In Hillsboro, the closest official recording location for the National Weather Service, the all-time high since records began in 1929 is now 114 degrees, after breaking the original record of 108 degrees from July 21 2006 twice this weekend." />
    <!-- meta_image -->
    <meta property="og:image:width" content="1200" />
    <meta property="og:image:height" content="630" />
    <meta property="og:image" content="https://mazama.imgix.net/bankspost/images/972/1625000509.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:image:secure_url" content="https://mazama.imgix.net/bankspost/images/972/1625000509.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="twitter:image" content="https://mazama.imgix.net/bankspost/images/972/1625000509.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:type" content="article" />
    <meta name="article:published_time" content="2021-06-29T21:10:50Z" />
    <meta name="article:modified_time" content="2021-06-29T21:11:01Z" />
    <script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "url": "https://www.bankspost.com/posts/915/heat-wave-shatters-high-temperature-records",
        "headline": "Heat wave shatters high temperature records",
        "image": [
            "https://mazama.imgix.net/bankspost/images/972/1625000509.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"
            ],
        "datePublished": "2021-06-29T21:10:50Z",
        "dateModified": "2021-06-29T21:11:01Z",
        "description": "In Hillsboro, the closest official recording location for the National Weather Service, the all-time high since records began in 1929 is now 114 degrees, after breaking the original record of 108 degrees from July 21 2006 twice this weekend.",
        "publisher": {
            "@type": "Organization",
            "name": "Banks Post",
            "logo": {
                "@type": "ImageObject",
                "url": "https://mazama.imgix.net/bankspost/images/6/1548855346.png?fit=crop&w=1200&h=630"
            }
        },
        "isAccessibleForFree": "False",
        "hasPart":
            {
                "@type": "WebPageElement",
                "isAccessibleForFree": "False",
                "cssSelector" : ".paywall-container"
            }
    }
    </script>

    <link rel="apple-touch-icon" sizes="180x180" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/apple-touch-icon-74dd7b0233017c3cd29e8436d4b4dae553eab9456ffbd50e1cb7ca668f7d1621.png">
    <link rel="mask-icon" href="https://d3u95zqh6nlc4h.cloudfront.net/safari-pinned-tab.svgt" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="theme-color" content="#ffffff">
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="SoyWrCGClPnAkUQWS97zagTtIecbxeT+qJzPnt3MX7dTuTBCuGOVvBRzeKN8XBOzgmhXswgH1IvOD2yhEk7d5w==" />
    <script src="https://js.stripe.com/v3/"></script>
    <script src="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-aceedc8d8c1469378e5e6282fe2206ca3304b15f5afc3e2716ecef531ec398a9.js" data-turbolinks-track="reload"></script>
    <link rel="stylesheet" media="all" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-bac271aa32a220383cd767dbb989f0ad888f50663cae395e6bc7dbc7eed64e12.css" data-turbolinks-track="reload" />
    <style>
      :root {
        --accent: #289dcc;
        --secondary-accent: #DBE9EE;
      }
    </style>
    <script>
      var canvas = document.createElement('canvas');
      canvas.width = 16;
      canvas.height = 16;
      var ctx = canvas.getContext('2d');
      ctx.fillStyle = "#289dcc";
      ctx.fillRect(0, 0, 16, 16);
      ctx.fillStyle = '#FFFFFF';
      ctx.font = 'bold 12px -apple-system, BlinkMacSystemFont, sans-serif';
      ctx.textAlign = "center";
      ctx.fillText('B', 8, 12);
      var link = document.createElement('link');
      link.type = 'image/x-icon';
      link.rel = 'shortcut icon';
      link.href = canvas.toDataURL("image/x-icon");
      document.getElementsByTagName('head')[0].appendChild(link);
    </script>

    <script type="text/javascript">
      (function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script")
      ;r.type="text/javascript";r.async=true
      ;r.src="https://cdn.amplitude.com/libs/amplitude-4.4.0-min.gz.js"
      ;r.onload=function(){if(e.amplitude.runQueuedFunctions){
      e.amplitude.runQueuedFunctions()}else{
      console.log("[Amplitude] Error: could not load SDK")}}
      ;var i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)
      ;function s(e,t){e.prototype[t]=function(){
      this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));return this}}
      var o=function(){this._q=[];return this}
      ;var a=["add","append","clearAll","prepend","set","setOnce","unset"]
      ;for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[]
      ;return this}
      ;var l=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"]
      ;for(var p=0;p<l.length;p++){s(c,l[p])}n.Revenue=c
      ;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","logEventWithTimestamp","logEventWithGroups","setSessionId","resetSessionId"]
      ;function v(e){function t(t){e[t]=function(){
      e._q.push([t].concat(Array.prototype.slice.call(arguments,0)))}}
      for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){
      e=(!e||e.length===0?"$default_instance":e).toLowerCase()
      ;if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]}
      ;e.amplitude=n})(window,document);

      amplitude.getInstance().init('6730b248e7e740cd1ced1d217031ef46', '', { includeReferrer: true });

      var setupUser = new amplitude.Identify().setOnce('publication', 'bankspost').setOnce('sign_up_date', '').set('trial_mode', '').set('account_valid_until', '');

      amplitude.getInstance().identify(setupUser);

    </script>


  </head>

  <body>

  	<div class="container">
      <div class="menu-button">
	<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-menu"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>
</div>

<nav class="nav nav-transparent">
	<a class="nav-logo" href="/">
		<img alt="Banks Post" src="https://mazama.imgix.net/bankspost/images/5/1548854881.png?w=1000">
	</a>
	<span class="nav-links" style="top: 16px;">
		<b><a class="nav-link nav-link-home" href="/users/sign_in">Login</a></b>
		<a class="nav-link nav-button" href="/subscribe">Subscribe</a>
	</span>
</nav>

<ul class="menu">

	<div class="search-form">
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
  <input type="text" name="term" id="term" placeholder="Search" />

  <button name="button" type="submit" class="search-submit">
   <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-search"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>
</button>  
</form></div>



	<li><a href="/">Home</a></li>
	


	<li><a href="/subscribe">Free Trial</a></li>
	<li><a href="/users/sign_in">Login</a></li>

	<li><a href="/subscribe/simple">Digital Subscription</a></li>
	<li><a href="/store">Print Subscription</a></li>

	<li><a href="/archives">Archives</a></li>
	<li class="menu-small">
		<a href="/contact">Contact Our Team</a>
	</li>
	<li class="menu-small">
		<a href="/donate">Make a Donation</a>
	</li>
	<li class="menu-small">
		<a href="/gift">Give a Gift Subscription</a>
	</li>
	<li class="menu-small">
		<a href="/about">About Banks Post</a>
	</li>
	<li class="menu-small">
		<a href="/principles">How Our Journalists Work</a>
	</li>
	<li class="menu-small">
		<a href="/benefits">Why Pay for News?</a>
	</li>
	<li class="menu-small">
		<a href="/advertise">Advertise With Us</a>
	</li>
	<li class="menu-small">
		<a href="/terms">Privacy &amp; Terms</a>
	</li>
	<li class="menu-small">
		© 2021 Banks Post
	</li>
</ul>


<script>
	$('.menu-button').click(function() {
	  $('.menu').toggleClass('menu-open');
	  // $('body').toggleClass('menu-locked');
	});

	var nav = document.querySelector('nav');
	var menu = document.querySelector('.menu');

	window.onscroll = (e)=>{
		if (window.scrollY < 150){
			nav.classList.remove('nav-fixed');
		} else {
			nav.classList.add('nav-fixed')
		}

		menu.classList.remove('menu-open');
	}

</script>

    	
<a href="/" class="header">
	<div class="header-logo">
		<img alt="Banks Post" src="https://mazama.imgix.net/bankspost/images/5/1548854881.png?w=1000">
	</div>
	<div class="header-tagline">
		Local news from Banks, Buxton, Manning, Roy, and Timber.
	</div>
</a>

<div class="google-description" style="display: none;">
	<p>The Banks Post is an online and print newspaper that covers news, events, sports, culture, and opinion in the communities of Banks, Buxton,...</p>
</div>







	
<div class="skybox skybox-form skybox-trial">
	<div class="skybox-display">
			<div class="skybox-headline">
				You have 3 free articles remaining this month.
			</div>
			<div class="skybox-summary">
				Keep reading for free by creating an account. 
			</div>
		
	</div>
	<form action="/users" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="XefoJGg+N2v54uapY7nYJf6WQ/EPY+XE4mYS5rcbQcBE0k7K8d82Li0A2hxUOzj8eBM1pRyh1bGE9bHZeJnDkA==" />
	  <input placeholder="you@email.com" id="registration_email" type="text" name="user[email]" />
	  <input placeholder="Password" id="registration_password" type="password" name="user[password]" />
	  <div class="topic_1625049760"><style media="screen">.topic_1625049760 {display:none;}</style><label for="topic">If you are a human, ignore this field</label><input type="text" name="topic" id="topic" autocomplete="off" tabindex="-1" /></div>
	  <input type="submit" name="commit" value="Sign up" id="registration_submit" class="skybox-registration-submit" data-event-name="Clicked Submit button on Sign Up form in Skybox" data-disable-with="Sign up" />
</form></div>

<div class="skybox-nav">
	<a class="skybox-nav-item" href="/users/sign_in" data-event-name="Clicked Sign In button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-lock"><rect x="3" y="11" width="18" height="11" rx="2" ry="2"></rect><path d="M7 11V7a5 5 0 0 1 10 0v4"></path></svg> Login with email
	</a>
	<a class="skybox-nav-item" href="/subscribe/simple" data-event-name="Clicked Subscribe button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="14" height="14" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-thumbs-up"><path d="M14 9V5a3 3 0 0 0-3-3l-4 9v11h11.28a2 2 0 0 0 2-1.7l1.38-9a2 2 0 0 0-2-2.3zM7 22H4a2 2 0 0 1-2-2v-7a2 2 0 0 1 2-2h3"></path></svg> Subscribe
	</a>
	<a class="skybox-nav-item" href="/gift" data-event-name="Clicked gift button in Skybox">
		<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-gift"><polyline points="20 12 20 22 4 22 4 12"></polyline><rect x="2" y="7" width="20" height="5"></rect><line x1="12" y1="22" x2="12" y2="7"></line><path d="M12 7H7.5a2.5 2.5 0 0 1 0-5C11 2 12 7 12 7z"></path><path d="M12 7h4.5a2.5 2.5 0 0 0 0-5C13 2 12 7 12 7z"></path></svg> Gift a subscription
	</a>
</div>

<script>
	var delay = (function(){
	  var timer = 0;
	  return function(callback, ms){
	    clearTimeout (timer);
	    timer = setTimeout(callback, ms);
	  };
	})();

	$('#registration_email').keyup(function() {
		var email_address = $('#registration_email').val().replace(/\s/g, '').toLowerCase();
	    delay(function(){
	      amplitude.getInstance().logEvent("Tried to sign up for newsletter in Skybox", { 'attempted_email': email_address });
	    }, 1500 );
	});
</script>


<article class="article">

	<div class="article-kicker">
	   Banks • Weather • Environment
	</div>
	<h1 class="article-headline">
	  Heat wave shatters high temperature records
	</h1>

	<div class="article-summary">
	  In Hillsboro, the closest official recording location for the National Weather Service, the all-time high since records began in 1929 is now 114 degrees, after breaking the original record of 108 degrees from July 21 2006 twice this weekend.
	</div>

	<div class="article-meta">
	  <div class="article-byline">
	  	By Chas Hundley - Banks Post
	  </div>
	  <div class="article-time">
	  	June 29, 2021 at 2:10pm
	  </div>
	</div>



<div class="social-buttons">

  <a class="twitter-share" href="https://twitter.com/intent/tweet?text=Heat wave shatters high temperature records https://www.bankspost.com/posts/915" onclick="window.open(this.href, 'twitterwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-twitter"><path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path></svg>
  </a>

  <a class="facebook-share" href="https://www.facebook.com/sharer/sharer.php?text=Heat wave shatters high temperature records&amp;u=https://www.bankspost.com/posts/915" onclick="window.open(this.href, 'facebookwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-facebook"><path d="M18 2h-3a5 5 0 0 0-5 5v3H7v4h3v8h4v-8h3l1-4h-4V7a1 1 0 0 1 1-1h3z"></path></svg>
  </a>

  <a href="/cdn-cgi/l/email-protection#f2cd81879098979186cfba979386d285938497d2819a938686978081d29a9b959ad286979f8297809386878097d28097919d809681d294809d9fd2b0939c9981d2a29d8186d2d4939f82c9909d968bcf9a86868281c8dddd858585dc90939c9981829d8186dc919d9fdd829d818681ddcbc3c7">
   <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke="#333333" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-mail"><path d="M4 4h16c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2H4c-1.1 0-2-.9-2-2V6c0-1.1.9-2 2-2z"></path><polyline points="22,6 12,13 2,6"></polyline></svg>
  </a>

</div>

 


	<div class="article-body">
			<p><img src="https://mazama.imgix.net/bankspost/images/972/1625000509.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"><strong>An image from the road camera at the Highways 6 and 8 junction showing 111 degrees on Monday, June 28.</strong></p><p>Most of Oregon grappled with an intense heatwave that broke high temperature records on Saturday, Sunday, and Monday before finally cooling off to the upper 90s.</p><p>In Hillsboro, the closest official recording location for the National Weather Service, the all-time high since records began in 1929 of 108 on July 21, 2006 was broken on Sunday, June 27 with a high of 109. </p><p>It was broken again on Monday June 28, with a high of 114. In Salem, temperatures reached 117, while Portland was one degree cooler, with the mercury peaking at 116. </p><p>And while cooler marine winds brought relief for much of the region beginning Sunday night, much of eastern and southern Oregon will continue to see triple-digit temperatures for another week, forecasts show. </p><p>In Gales Creek, the Rippling Waters area owned by Washington County — technically not an open park — was crowded, with cars parked on Gales Creek Road, Roderick Road, and Half Mile Lane as visitors and Gales Creek residents alike sought relief from the heat, setting up canopies and inflatable rafts to float or just sit in the cool waters of Gales Creek. </p><p>And while the worst of the heat wave is over, the forecast calls for 90s and 80s for the rest of the week and through the Independence Day holiday, with all the combustible celebrations that come with it. </p><p>As a result, some cities and jurisdictions are banning fireworks. </p><p>In Banks, the July 4th fireworks display, a joint effort from the city of Banks and the Sunset Speedway, with support from Banks business community, is still on. </p><p>In a phone call with the Banks Post, Banks City Manager Jolynn Becker said that the show was still on, unless the Banks Fire District said otherwise. </p><p>“But at this point, we’re still on,” Becker said on June 28. </p><p>Forest Grove’s annual fireworks display was cancelled for 2021 long ago, due not to fire danger, but COVID-19 restrictions at the time.</p><p>In a message to the Gales Creek Journal, Forest Grove Fire &amp; Rescue spokesperson Dave Nemeyer explained. </p><p>“The decision to buy the fireworks needed to be made shortly after the first of the year, and the covid risk levels from the Governor were still so unpredictable at that point,” Nemeyer said. “It wasn't something the firefighters association felt they could risk going forward with unless we could do a show that had people in attendance.”</p><p>“Fireworks are on sale, but please be smart and don’t use them this weekend or next week. Heck, maybe even skip them this year,” Forest Grove Fire &amp; Rescue said in a social media post on June 25. </p><p>North Plains’ firework show, scheduled to be launched from the Pumpkin Ridge Golf Club from 10 to 10:20 p.m. July 4, was still on as of press time.</p><p>Banks’ fireworks show may still be on, but the city asked that residents reduce their water use for several weeks on Monday, June 28.</p><p>“Due to the extremely high temperatures, and the increased demand for water, the City is now in Stage 1 "Mild" of our Curtailment Plan,” the city said in a statement. “We are asking our customers to please voluntarily cut back on the amount of water used outdoors for the next several weeks.”</p><p>The city’s curtailment plan is part of a set of actions taken to increase the city’s water supply and reduce water use while the city works to repair a chronically leaking water transmission line, which has halted much of the development in the city for almost three years now. </p><p> The Banks city council originally adopted the development moratorium on December 11, 2018, and have extended it in six month chunks since then.</p><p>In lands protected by the Oregon Department of Forestry, and those near the borders that must also follow fire season regulations, fire danger was placed at “high,” where it remains. </p><p>Two inmate crews from South Fork Forest Camp were on standby if needed in the event of wildfire, as was a helicopter in Salem and all local ODF units were on duty over the weekend. </p><p>A crew of Washington County firefighters from Banks Fire District 13, Tualatin Valley Fire &amp; Rescue, and Hillsboro Fire &amp; Rescue returned home Friday morning from a deployment in Central Oregon, according to the Office of the State Fire Marshal. </p><p>With the fire danger placed at high, OHV trails close, restricting such activities to maintained gravel roads in the designated OHV areas of Browns Camp, Lyda Camp, Jordan Creek, Trask and Diamond Mill.</p>

	</div>

					<a href="/impression/13" rel="nofollow" class="smartad-container" id="smartad-2" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						New patients only, no cash value, cannot be combined with any other offers
					</div>
					<div class="smartad-link">
						tendercaredental.net
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/bankspost/images/437/1583190038.jpg">
			</a>
			<a href="/impression/16" rel="nofollow" class="smartad-container" id="smartad-0" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						The Salon - Banks&#39; hair care specialists
					</div>
					<div class="smartad-link">
						facebook.com
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/bankspost/images/880/1617144069.jpg">
			</a>
			<a href="/impression/3" rel="nofollow" class="smartad-container" id="smartad-1" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						The Miller Team - John L Scott Market Center: Bringing Clarity to a Convoluted Industry
					</div>
					<div class="smartad-link">
						jordanmiller.johnlscott.com
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/bankspost/images/68/1549425607.png">
			</a>
		<style>
			a.smartad-container {
				background-color: #F2F2F2;
				display: block;
				max-width: 780px;
			    margin: 30px auto;
			    display: flex;
			    align-items: center;
			    border-radius: 3px;
			    text-decoration: none;
			}
			.smartad-display {
				margin: 30px;
			}
			.smartad-headline {
				font-size: 20px;
				line-height: 1.2;
				font-weight: bold;
				margin-bottom: 8px;
				max-width: 300px;
			}
			.smartad-link {
				opacity: 0.4;
    			font-size: 14px;
			}
			.smartad-label {
				opacity: 0.2;
    			font-size: 10px;
    			margin-bottom: 10px;
    			text-transform: uppercase;
			}
			.smartad-image {
				width: 300px;
				margin-left: auto;
			}
			@media (max-width: 500px) {
				a.smartad-container {
					flex-direction: column-reverse;
					align-items: flex-start;
					padding: 30px;
				}
				.smartad-display {
					margin: 0;
					margin-top: 20px;
				}
				.smartad-image {
					width: 100%;
				}
			}
		</style>


	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		$(".article-body p").each(function(i){

			if (i == 3) {
				$('#smartad-0').insertAfter(this);
			}

			if (i == 8) {
				$('#smartad-1').insertAfter(this);
			}

			if (i == 15) {
				$('#smartad-2').insertAfter(this);
			}

			if (i == 8) {
				$('.ads').insertAfter(this);
			}

		});

	loadImages();

	$(window).on('resize scroll', function() {
		requestAnimationFrame(loadImages);
	});

	function loadImages() {

		$(".post-image").each(function() {

	      if ($(this).css('background-image') != 'none') {
	      	return;
	      }

		  var top = $(this).offset().top;
		  var innerHeight = window.innerHeight;
		  var viewport = $(window).scrollTop() + innerHeight;

		  if (top < viewport) {
		    var src = $(this).data("background");
		    $(this).attr("style", "background-image: url(" + src + ")");
		  }

		});
	}

	</script>

	<div class="article-footer">


			<a class="article-footer-promotion" href="/subscribe">
				<h2 style="margin-top: 0;">We are your reader-supported local news source. We survive in this era because subscribers are backing us.</h2>

				<p>You can be a backer too, and keep alive a powerful community asset — strong, independent and accurate news. Support us today and join the movement that says the loss of local news is an unacceptable loss. A digital subscription is just $8 a month.</p>

				<div class="button">Subscribe now</div>
			</a>


	</div>


	<script>

		$("p:has(img)").addClass("article-image");
		$(".article-body img + strong").addClass("article-caption");
		$("p:has(img) + p:has(strong)").addClass("article-caption");

	</script>


</article>

<div class="article-kicker" style="padding: 0 30px;">
	More from Banks Post
	<style>
		#post-915 {
			display: none;
		}
	</style>
</div>

	<a href="/posts/915/heat-wave-shatters-high-temperature-records" id="post-915" class="post" data-published-at="2021-06-29 14:10:50 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/bankspost/images/972/1625000509.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">Banks • Weather • Environment</span> <span class="post-time">Jun. 29</span>
		  <div class="post-headline">Heat wave shatters high temperature records</div>
		  <div class="post-summary">In Hillsboro, the closest official recording location for the National Weather Service, the all-time high since records began in 1929 is now 114 degrees, after breaking the original record of 108 degrees from July 21 2006 twice this weekend.</div>
		</div>
	</a>
	<a href="/posts/914/sen-jeff-merkley-to-host-online-town-hall-for-washington-co-constituents" id="post-914" class="post" data-published-at="2021-06-28 10:59:20 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/bankspost/images/971/1624902652.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">Washington County • Government • Politics</span> <span class="post-time">Jun. 28</span>
		  <div class="post-headline">Sen. Jeff Merkley to host online town hall for Washington Co. constituents </div>
		  <div class="post-summary">Oregon’s junior senator will hold a virtual town hall for Washington County residents on June 29, a tradition for Sen. Jeff Merkley, though in non-pandemic years, the events are generally held in-person at a local gathering place. </div>
		</div>
	</a>
	<a href="/posts/913/two-men-arrested-over-weekend-following-pursuits-in-banks-north-plains" id="post-913" class="post" data-published-at="2021-06-27 05:30:05 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/bankspost/images/970/1624796943.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">Banks • Crime • Police</span> <span class="post-time">Jun. 27</span>
		  <div class="post-headline">Two men arrested over weekend following pursuits in Banks, North Plains</div>
		  <div class="post-summary">Two individuals made their mark in Banks on Friday and Saturday, the Washington County Sheriff&#39;s Office said, leading police on a series of pursuits by car, on a motorcycle, and on foot, eventually culminating in the arrests of two men this weekend. </div>
		</div>
	</a>
	<a href="/posts/912/woman-missing-near-banks-located-and-is-well" id="post-912" class="post" data-published-at="2021-06-26 20:30:01 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/bankspost/images/969/1624764132.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">Banks • Washington County Sheriff&#39;s Office • Missing Persons</span> <span class="post-time">Jun. 26</span>
		  <div class="post-headline">Woman missing near Banks &#39;located and is well&#39;</div>
		  <div class="post-summary">The Washington County Sheriff&#39;s Office was searching for a woman last seen near Banks on Saturday afternoon.</div>
		</div>
	</a>
	<a href="/posts/911/sine-die-the-highlights-of-oregons-historic-2021-legislative-session" id="post-911" class="post" data-published-at="2021-06-26 17:38:37 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/bankspost/images/342/1573694902.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">Salem • Politics • Government</span> <span class="post-time">Jun. 26</span>
		  <div class="post-headline">&#39;Sine Die&#39;: The highlights of Oregon&#39;s historic 2021 legislative session</div>
		  <div class="post-summary">The Oregon Legislature wrapped up Saturday, marking the end of an eventful session that included high profile legislation, a resignation and the first expulsion of a legislator in state history.</div>
		</div>
	</a>


<div class="load-more">
<a href="/" class="button button-wide">Return to homepage</a>
</div>


<div class="footer-nav">
	<div class="footer-nav-contents">

		<div class="footer-nav-item">
			<img style="width: 150px; margin-bottom: 10px;" alt="Banks Post" src="https://mazama.imgix.net/bankspost/images/5/1548854881.png?w=1000">
			<p><a href="/contact"><span class="__cf_email__" data-cfemail="7c12190b0f3c1e1d12170f0c130f08521f1311">[email&#160;protected]</span></a></p>
		</div>
		<div class="footer-nav-item">
		</div>
		<div class="footer-nav-item">
			<p class="footer-menu-item">
				<a href="/contact">Contact Our Team</a>
			</p>
			<p class="footer-menu-item">
				<a href="/subscribe">Subscribe Now</a>
			</p>
			<p class="footer-menu-item">
				<a href="/donate">Make a Donation</a>
			</p>
			<p class="footer-menu-item">
				<a href="/gift">Give a Gift Subscription</a>
			</p>
			<p class="footer-menu-item">
				<a href="/about">About Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/principles">How Our Journalists Work</a>
			</p>
			<p class="footer-menu-item">
				<a href="/benefits">Why Pay for News?</a>
			</p>
			<p class="footer-menu-item">
				<a href="/advertise">Advertise With Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/terms">Privacy &amp; Terms</a>
			</p>
		</div>

	</div>
</div>



    </div>

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>

      $("a, #registration_submit, .amplitude-trigger").click(function(){
        var event = $(this).data("event-name");
        amplitude.getInstance().logEvent(event);
      });

      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-101784027-1', 'auto');
      ga('create', 'UA-89867932-1', 'auto', {'name': 'PubProvided'});
      ga('create', 'UA-101784027-7', 'auto', {'name': 'MazamaProvided'});
      ga('send', 'pageview', {
        'dimension1': 'bankspost'
      });
      ga('PubProvided.send', 'pageview');
      ga('MazamaProvided.send', 'pageview', {
        'dimension1': 'Free'
      });
    </script>
  </body>
</html>
