<!DOCTYPE html>
<html lang="en">
  <head>

    <!--

    new stack

    -->

    <link href="https://mazama.imgix.net" rel="dns-prefetch" />
    <link href="https://mazama.imgix.net" rel="preconnect" crossorigin>
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="dns-prefetch" />
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="preconnect" crossorigin>
    <meta charset="utf-8" />
    <meta http-equiv="x-ua-compatible" content="ie=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <title>Everyone ages 12 and up can get a vaccine starting Thursday | Banks Post</title>
    <meta name="description" content="Starting Thursday, May 13 everyone in Oregon ages 12 and up is eligible to receive the Pfizer vaccine, following a positive recommendation from the Western States Scientific Safety Review Workgroup Wednesday night." />
    <link rel="alternate" type="application/rss+xml" title="Banks Post" href="/feed?format=rss" />
        <link rel="canonical" href="https://www.bankspost.com/posts/863/everyone-ages-12-and-up-can-get-a-vaccine-starting-thursday" />
    <meta property="og:url" content="https://www.bankspost.com/posts/863/everyone-ages-12-and-up-can-get-a-vaccine-starting-thursday" />
    <meta property="twitter:url" content="https://www.bankspost.com/posts/863/everyone-ages-12-and-up-can-get-a-vaccine-starting-thursday" />
    <meta property="twitter:card" content="summary_large_image" />
    <meta property="og:site_name" content="Banks Post" />
    <!-- meta_title -->
    <meta property="og:title" content="Everyone ages 12 and up can get a vaccine starting Thursday" />
    <meta property="twitter:title" content="Everyone ages 12 and up can get a vaccine starting Thursday" />
    <!-- meta_desc -->
    <meta property="og:description" content="Starting Thursday, May 13 everyone in Oregon ages 12 and up is eligible to receive the Pfizer vaccine, following a positive recommendation from the Western States Scientific Safety Review Workgroup Wednesday night." />
    <meta property="twitter:description" content="Starting Thursday, May 13 everyone in Oregon ages 12 and up is eligible to receive the Pfizer vaccine, following a positive recommendation from the Western States Scientific Safety Review Workgroup Wednesday night." />
    <!-- meta_image -->
    <meta property="og:image:width" content="1200" />
    <meta property="og:image:height" content="630" />
    <meta property="og:image" content="https://mazama.imgix.net/bankspost/images/916/1620872110.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:image:secure_url" content="https://mazama.imgix.net/bankspost/images/916/1620872110.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="twitter:image" content="https://mazama.imgix.net/bankspost/images/916/1620872110.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:type" content="article" />
    <meta name="article:published_time" content="2021-05-13T05:11:27Z" />
    <meta name="article:modified_time" content="2021-05-13T05:11:40Z" />
    <script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "url": "https://www.bankspost.com/posts/863/everyone-ages-12-and-up-can-get-a-vaccine-starting-thursday",
        "headline": "Everyone ages 12 and up can get a vaccine starting Thursday",
        "image": [
            "https://mazama.imgix.net/bankspost/images/916/1620872110.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"
            ],
        "datePublished": "2021-05-13T05:11:27Z",
        "dateModified": "2021-05-13T05:11:40Z",
        "description": "Starting Thursday, May 13 everyone in Oregon ages 12 and up is eligible to receive the Pfizer vaccine, following a positive recommendation from the Western States Scientific Safety Review Workgroup Wednesday night.",
        "publisher": {
            "@type": "Organization",
            "name": "Banks Post",
            "logo": {
                "@type": "ImageObject",
                "url": "https://mazama.imgix.net/bankspost/images/6/1548855346.png?fit=crop&w=1200&h=630"
            }
        },
        "isAccessibleForFree": "False",
        "hasPart":
            {
                "@type": "WebPageElement",
                "isAccessibleForFree": "False",
                "cssSelector" : ".paywall-container"
            }
    }
    </script>

    <link rel="apple-touch-icon" sizes="180x180" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/apple-touch-icon-74dd7b0233017c3cd29e8436d4b4dae553eab9456ffbd50e1cb7ca668f7d1621.png">
    <link rel="mask-icon" href="https://d3u95zqh6nlc4h.cloudfront.net/safari-pinned-tab.svgt" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="theme-color" content="#ffffff">
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="hwc1Ld8otWnbnNbkAC9ZFfeMOADvo0AnUTkyXv3EHcQDBN7SeL7NcQCn1Ua1urLzYrbaXAAVieTDjfAYDxvJ5g==" />
    <script src="https://js.stripe.com/v3/"></script>
    <script src="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-aceedc8d8c1469378e5e6282fe2206ca3304b15f5afc3e2716ecef531ec398a9.js" data-turbolinks-track="reload"></script>
    <link rel="stylesheet" media="all" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-bac271aa32a220383cd767dbb989f0ad888f50663cae395e6bc7dbc7eed64e12.css" data-turbolinks-track="reload" />
    <style>
      :root {
        --accent: #289dcc;
        --secondary-accent: #DBE9EE;
      }
    </style>
    <script>
      var canvas = document.createElement('canvas');
      canvas.width = 16;
      canvas.height = 16;
      var ctx = canvas.getContext('2d');
      ctx.fillStyle = "#289dcc";
      ctx.fillRect(0, 0, 16, 16);
      ctx.fillStyle = '#FFFFFF';
      ctx.font = 'bold 12px -apple-system, BlinkMacSystemFont, sans-serif';
      ctx.textAlign = "center";
      ctx.fillText('B', 8, 12);
      var link = document.createElement('link');
      link.type = 'image/x-icon';
      link.rel = 'shortcut icon';
      link.href = canvas.toDataURL("image/x-icon");
      document.getElementsByTagName('head')[0].appendChild(link);
    </script>

    <script type="text/javascript">
      (function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script")
      ;r.type="text/javascript";r.async=true
      ;r.src="https://cdn.amplitude.com/libs/amplitude-4.4.0-min.gz.js"
      ;r.onload=function(){if(e.amplitude.runQueuedFunctions){
      e.amplitude.runQueuedFunctions()}else{
      console.log("[Amplitude] Error: could not load SDK")}}
      ;var i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)
      ;function s(e,t){e.prototype[t]=function(){
      this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));return this}}
      var o=function(){this._q=[];return this}
      ;var a=["add","append","clearAll","prepend","set","setOnce","unset"]
      ;for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[]
      ;return this}
      ;var l=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"]
      ;for(var p=0;p<l.length;p++){s(c,l[p])}n.Revenue=c
      ;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","logEventWithTimestamp","logEventWithGroups","setSessionId","resetSessionId"]
      ;function v(e){function t(t){e[t]=function(){
      e._q.push([t].concat(Array.prototype.slice.call(arguments,0)))}}
      for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){
      e=(!e||e.length===0?"$default_instance":e).toLowerCase()
      ;if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]}
      ;e.amplitude=n})(window,document);

      amplitude.getInstance().init('6730b248e7e740cd1ced1d217031ef46', '', { includeReferrer: true });

      var setupUser = new amplitude.Identify().setOnce('publication', 'bankspost').setOnce('sign_up_date', '').set('trial_mode', '').set('account_valid_until', '');

      amplitude.getInstance().identify(setupUser);

    </script>


  </head>

  <body>

  	<div class="container">
      <div class="menu-button">
	<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-menu"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>
</div>

<nav class="nav nav-transparent">
	<a class="nav-logo" href="/">
		<img alt="Banks Post" src="https://mazama.imgix.net/bankspost/images/5/1548854881.png?w=1000">
	</a>
	<span class="nav-links" style="top: 16px;">
		<b><a class="nav-link nav-link-home" href="/users/sign_in">Login</a></b>
		<a class="nav-link nav-button" href="/subscribe">Subscribe</a>
	</span>
</nav>

<ul class="menu">

	<div class="search-form">
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
  <input type="text" name="term" id="term" placeholder="Search" />

  <button name="button" type="submit" class="search-submit">
   <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-search"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>
</button>  
</form></div>



	<li><a href="/">Home</a></li>
	


	<li><a href="/subscribe">Free Trial</a></li>
	<li><a href="/users/sign_in">Login</a></li>

	<li><a href="/subscribe/simple">Digital Subscription</a></li>
	<li><a href="/store">Print Subscription</a></li>

	<li><a href="/archives">Archives</a></li>
	<li class="menu-small">
		<a href="/contact">Contact Our Team</a>
	</li>
	<li class="menu-small">
		<a href="/donate">Make a Donation</a>
	</li>
	<li class="menu-small">
		<a href="/gift">Give a Gift Subscription</a>
	</li>
	<li class="menu-small">
		<a href="/about">About Banks Post</a>
	</li>
	<li class="menu-small">
		<a href="/principles">How Our Journalists Work</a>
	</li>
	<li class="menu-small">
		<a href="/benefits">Why Pay for News?</a>
	</li>
	<li class="menu-small">
		<a href="/advertise">Advertise With Us</a>
	</li>
	<li class="menu-small">
		<a href="/terms">Privacy &amp; Terms</a>
	</li>
	<li class="menu-small">
		© 2021 Banks Post
	</li>
</ul>


<script>
	$('.menu-button').click(function() {
	  $('.menu').toggleClass('menu-open');
	  // $('body').toggleClass('menu-locked');
	});

	var nav = document.querySelector('nav');
	var menu = document.querySelector('.menu');

	window.onscroll = (e)=>{
		if (window.scrollY < 150){
			nav.classList.remove('nav-fixed');
		} else {
			nav.classList.add('nav-fixed')
		}

		menu.classList.remove('menu-open');
	}

</script>

    	
<a href="/" class="header">
	<div class="header-logo">
		<img alt="Banks Post" src="https://mazama.imgix.net/bankspost/images/5/1548854881.png?w=1000">
	</div>
	<div class="header-tagline">
		Local news from Banks, Buxton, Manning, Roy, and Timber.
	</div>
</a>

<div class="google-description" style="display: none;">
	<p>The Banks Post is an online and print newspaper that covers news, events, sports, culture, and opinion in the communities of Banks, Buxton,...</p>
</div>









<article class="article">

	<div class="article-kicker">
	  <span class="post-paywall-label">Free</span> Oregon • Coronavirus • Government
	</div>
	<h1 class="article-headline">
	  Everyone ages 12 and up can get a vaccine starting Thursday
	</h1>

	<div class="article-summary">
	  Starting Thursday, May 13 everyone in Oregon ages 12 and up is eligible to receive the Pfizer vaccine, following a positive recommendation from the Western States Scientific Safety Review Workgroup Wednesday night.
	</div>

	<div class="article-meta">
	  <div class="article-byline">
	  	By Chas Hundley - Banks Post
	  </div>
	  <div class="article-time">
	  	May 12, 2021 at 10:11pm
	  </div>
	</div>



<div class="social-buttons">

  <a class="twitter-share" href="https://twitter.com/intent/tweet?text=Everyone ages 12 and up can get a vaccine starting Thursday https://www.bankspost.com/posts/863/everyone-ages-12-and-up-can-get-a-vaccine-starting-thursday" onclick="window.open(this.href, 'twitterwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-twitter"><path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path></svg>
  </a>

  <a class="facebook-share" href="https://www.facebook.com/sharer/sharer.php?text=Everyone ages 12 and up can get a vaccine starting Thursday&amp;u=https://www.bankspost.com/posts/863/everyone-ages-12-and-up-can-get-a-vaccine-starting-thursday" onclick="window.open(this.href, 'facebookwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-facebook"><path d="M18 2h-3a5 5 0 0 0-5 5v3H7v4h3v8h4v-8h3l1-4h-4V7a1 1 0 0 1 1-1h3z"></path></svg>
  </a>

  <a href="/cdn-cgi/l/email-protection#f0cf8385929a959384cdb5869582899f9e95d091979583d0c1c2d0919e94d08580d093919ed0979584d091d086919393999e95d08384918284999e97d0a498858283949189d096829f9dd0b2919e9b83d0a09f8384d0d6919d80cb929f9489cd9884848083cadfdf878787de92919e9b83809f8384de939f9ddf809f838483dfc8c6c3df95869582899f9e95dd91979583ddc1c2dd919e94dd8580dd93919edd979584dd91dd86919393999e95dd8384918284999e97dd8498858283949189">
   <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke="#333333" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-mail"><path d="M4 4h16c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2H4c-1.1 0-2-.9-2-2V6c0-1.1.9-2 2-2z"></path><polyline points="22,6 12,13 2,6"></polyline></svg>
  </a>

</div>

 


	<div class="article-body">
			<p><img src="https://mazama.imgix.net/bankspost/images/916/1620872110.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"><strong>File photo: Chas Hundley</strong></p><p>Starting Thursday, May 13 everyone in Oregon ages 12 and up is eligible to receive the Pfizer vaccine.</p><p>“The Western States Scientific Safety Review Workgroup, after a thorough review of the evidence from the clinical trial of the Pfizer-BioNTech COVID-19 vaccine for those 12-15 years of age, concludes the vaccine is safe and effective in this age group and supports its use,” a statement from the group, made up of medical professionals in four states, read.</p><p><a href="https://www.bankspost.com/posts/857/fda-authorizes-pfizer-vaccine-for-emergency-use-in-youth-ages-12-15">The vaccine was first approved</a> for emergency use for those ages 12 - 15 on Monday by the Food and Drug Administration. The next step was for a <a href="https://www.bankspost.com/posts/861/cdc-panel-recommends-pfizer-vaccine-for-ages-12-15">CDC advisory panel to recommend the vaccine</a> — previously only available to the ages 16 and older — for use for those 12 to 15 years of age, which happened Wednesday just after 12 p.m. Finally, for Oregon, Washington, California and Nevada, members of the Western States Scientific Safety Review Workgroup, that final layer of review was the last step.</p><p>“Expanding COVID-19 vaccination to anyone 12 years of age and above will both protect those who are vaccinated and contribute to control of the COVID-19 pandemic in our states,” the group <a href="https://drive.google.com/file/d/1yTIdVUeuaXRu8GDOiUL06B9C0AMeDNK5/view">said in their report</a> to the governors of each member state. </p><p>According to a press release from Oregon Governor Kate Brown, the Oregon Health Authority is currently informing healthcare providers that they can begin administering the vaccine to those as young as 12 years of age beginning Thursday. </p><p>“This is great news for Oregon children, parents, and families,” Brown said in a statement. “Vaccination is the best tool we have to protect ourselves and our loved ones. With today’s review by leading doctors, pediatricians, and health experts, young Oregonians and parents can be confident in the safety and effectiveness of the Pfizer-BioNTech vaccine for youth. It is completely normal for parents and kids to have questions about vaccines––I urge you to reach out to your family doctor or pharmacist and get your questions answered today.”</p><p>The Moderna and Johnson &amp; Johnson vaccines remain approved only for those age 18 and older. </p><p>On Tuesday May 11, <a href="https://www.bankspost.com/posts/858/oregons-risk-framework-to-end-when-70-of-those-16-and-up-get-first-dose">Oregon Governor Kate Brown announced</a> that much of the state’s restrictions on gatherings, people in food establishments and gyms, and other restrictions in place to stem the spread of COVID-19 would be lifted when 70% of those ages 16 and older have received at least one dose of a COVID-19 vaccine. </p><p>The governor also announced that counties that reach a 65% first-dose vaccine threshold for the same age group and submit a plan to the state “close equity gaps in vaccination,” will be able to apply to move to the Lower Risk level beginning on May 21 on a weekly basis, according to a press release from Brown’s office. </p><p>Washington County is currently at the “High Risk” level, which restricts capacity at restaurants, gyms, stores, and other businesses.</p><p>As of May 10, the most recently available data from the Oregon Health Authority, 61.1% of Washington County residents ages 16 and older have received at least one dose. Statewide, 56.6% of that age range has received at least one dose. </p><p>The new age ranges approved for the vaccine will not change the targets the state is trying to meet, according to Jonathan Modie, a spokesperson for the Oregon Health Authority in an email to this newspaper. </p><p>To qualify for dropping two levels from “High Risk” to “Lower Risk,” 19,867 Washington County residents would have to get a vaccine this week, according to Washington County. </p><p>“Of course, we are aiming for much higher than 65%, but it's a start,” the county said in a social media post Wednesday morning. </p><p>More information about finding a vaccine in Washington County is available at the<a href="https://www.co.washington.or.us/HHS/CommunicableDiseases/COVID-19/vaccine.cfm"> Washington County Health and Human Services website</a> or by dialing 211. </p><p>Portland’s Oregon Convention Center (777 NE Martin Luther King, Jr. Boulevard), retrofitted into a<a href="https://all4oregon.org/"> streamlined vaccine facility</a>, is offering walk-in vaccines in May, but will cease offering first doses after May, allowing only second doses to recipients in June, and closing later that same month. More information for the Oregon Convention Center vaccine can be found at<a href="https://all4oregon.org/"> all4oregon.org</a>.</p>

	</div>

					<a href="/impression/13" rel="nofollow" class="smartad-container" id="smartad-2" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						New patients only, no cash value, cannot be combined with any other offers
					</div>
					<div class="smartad-link">
						tendercaredental.net
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/bankspost/images/437/1583190038.jpg">
			</a>
			<a href="/impression/16" rel="nofollow" class="smartad-container" id="smartad-0" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						The Salon - Banks&#39; hair care specialists
					</div>
					<div class="smartad-link">
						facebook.com
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/bankspost/images/880/1617144069.jpg">
			</a>
			<a href="/impression/11" rel="nofollow" class="smartad-container" id="smartad-2" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						Help Wanted in Gales Creek, Banks
					</div>
					<div class="smartad-link">
						sheldonoil.com
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/bankspost/images/897/1618855365.jpg">
			</a>
		<style>
			a.smartad-container {
				background-color: #F2F2F2;
				display: block;
				max-width: 780px;
			    margin: 30px auto;
			    display: flex;
			    align-items: center;
			    border-radius: 3px;
			    text-decoration: none;
			}
			.smartad-display {
				margin: 30px;
			}
			.smartad-headline {
				font-size: 20px;
				line-height: 1.2;
				font-weight: bold;
				margin-bottom: 8px;
				max-width: 300px;
			}
			.smartad-link {
				opacity: 0.4;
    			font-size: 14px;
			}
			.smartad-label {
				opacity: 0.2;
    			font-size: 10px;
    			margin-bottom: 10px;
    			text-transform: uppercase;
			}
			.smartad-image {
				width: 300px;
				margin-left: auto;
			}
			@media (max-width: 500px) {
				a.smartad-container {
					flex-direction: column-reverse;
					align-items: flex-start;
					padding: 30px;
				}
				.smartad-display {
					margin: 0;
					margin-top: 20px;
				}
				.smartad-image {
					width: 100%;
				}
			}
		</style>


	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		$(".article-body p").each(function(i){

			if (i == 3) {
				$('#smartad-0').insertAfter(this);
			}

			if (i == 8) {
				$('#smartad-1').insertAfter(this);
			}

			if (i == 15) {
				$('#smartad-2').insertAfter(this);
			}

			if (i == 8) {
				$('.ads').insertAfter(this);
			}

		});

	loadImages();

	$(window).on('resize scroll', function() {
		requestAnimationFrame(loadImages);
	});

	function loadImages() {

		$(".post-image").each(function() {

	      if ($(this).css('background-image') != 'none') {
	      	return;
	      }

		  var top = $(this).offset().top;
		  var innerHeight = window.innerHeight;
		  var viewport = $(window).scrollTop() + innerHeight;

		  if (top < viewport) {
		    var src = $(this).data("background");
		    $(this).attr("style", "background-image: url(" + src + ")");
		  }

		});
	}

	</script>

	<div class="article-footer">


			<a class="article-footer-promotion" href="/subscribe">
				<h2 style="margin-top: 0;">We are your reader-supported local news source. We survive in this era because subscribers are backing us.</h2>

				<p>You can be a backer too, and keep alive a powerful community asset — strong, independent and accurate news. Support us today and join the movement that says the loss of local news is an unacceptable loss. A digital subscription is just $8 a month.</p>

				<div class="button">Subscribe now</div>
			</a>


	</div>


	<script>

		$("p:has(img)").addClass("article-image");
		$(".article-body img + strong").addClass("article-caption");
		$("p:has(img) + p:has(strong)").addClass("article-caption");

	</script>


</article>

<div class="article-kicker" style="padding: 0 30px;">
	More from Banks Post
	<style>
		#post-863 {
			display: none;
		}
	</style>
</div>

	<a href="/posts/860/banks-april-2021-police-log" id="post-860" class="post" data-published-at="2021-05-13 07:00:00 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/bankspost/images/606/1594847889.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">Crime • Banks • Police Log</span> <span class="post-time">May. 13</span>
		  <div class="post-headline">Banks April 2021 Police Log</div>
		  <div class="post-summary">The April 2021 police log, as presented to the Banks city council on May 11.</div>
		</div>
	</a>
	<a href="/posts/863/everyone-ages-12-and-up-can-get-a-vaccine-starting-thursday" id="post-863" class="post" data-published-at="2021-05-12 22:11:27 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/bankspost/images/916/1620872110.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">Oregon • Coronavirus • Government</span> <span class="post-time">May. 12</span>
		  <div class="post-headline">Everyone ages 12 and up can get a vaccine starting Thursday</div>
		  <div class="post-summary">Starting Thursday, May 13 everyone in Oregon ages 12 and up is eligible to receive the Pfizer vaccine, following a positive recommendation from the Western States Scientific Safety Review Workgroup Wednesday night.</div>
		</div>
	</a>
	<a href="/posts/862/barn-destroyed-home-damaged-in-fire-near-banks" id="post-862" class="post" data-published-at="2021-05-12 16:15:28 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/bankspost/images/914/1620859007.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">Banks • Banks Fire District 13 • Community</span> <span class="post-time">May. 12</span>
		  <div class="post-headline">Barn destroyed, home damaged in fire near Banks</div>
		  <div class="post-summary">Banks Fire District 13 and several neighboring fire agencies fought a fire near Banks that destroyed a barn and caused significant heat damage to a nearby home on Tuesday evening.</div>
		</div>
	</a>
	<a href="/posts/861/cdc-panel-recommends-pfizer-vaccine-for-ages-12-15" id="post-861" class="post" data-published-at="2021-05-12 14:37:32 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/bankspost/images/911/1620691272.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">Oregon • Coronavirus • Health</span> <span class="post-time">May. 12</span>
		  <div class="post-headline">CDC panel recommends Pfizer vaccine for ages 12 - 15</div>
		  <div class="post-summary">Some states immediately moved to begin vaccinating teens and preteens in the new approved age ranges, but Oregon won&#39;t yet allow it until a further review by the Western States Scientific Safety Review Workgroup, which meets tonight. </div>
		</div>
	</a>
	<a href="/posts/859/tillamook-clatsop-state-forest-recreational-sites-begin-to-reopen" id="post-859" class="post" data-published-at="2021-05-12 13:00:00 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/bankspost/images/912/1620844076.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">Tillamook State Forest • Recreation • ODF</span> <span class="post-time">May. 12</span>
		  <div class="post-headline">Tillamook, Clatsop State Forest recreational sites begin to reopen</div>
		  <div class="post-summary">Several campsites and recreation areas in the Tillamook State Forest are reopening after an extended closure due to the coronavirus pandemic, according to the Oregon Department of Forestry. </div>
		</div>
	</a>


<div class="load-more">
<a href="/" class="button button-wide">Return to homepage</a>
</div>


<div class="footer-nav">
	<div class="footer-nav-contents">

		<div class="footer-nav-item">
			<img style="width: 150px; margin-bottom: 10px;" alt="Banks Post" src="https://mazama.imgix.net/bankspost/images/5/1548854881.png?w=1000">
			<p><a href="/contact"><span class="__cf_email__" data-cfemail="5d33382a2e1d3f3c33362e2d322e29733e3230">[email&#160;protected]</span></a></p>
		</div>
		<div class="footer-nav-item">
		</div>
		<div class="footer-nav-item">
			<p class="footer-menu-item">
				<a href="/contact">Contact Our Team</a>
			</p>
			<p class="footer-menu-item">
				<a href="/subscribe">Subscribe Now</a>
			</p>
			<p class="footer-menu-item">
				<a href="/donate">Make a Donation</a>
			</p>
			<p class="footer-menu-item">
				<a href="/gift">Give a Gift Subscription</a>
			</p>
			<p class="footer-menu-item">
				<a href="/about">About Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/principles">How Our Journalists Work</a>
			</p>
			<p class="footer-menu-item">
				<a href="/benefits">Why Pay for News?</a>
			</p>
			<p class="footer-menu-item">
				<a href="/advertise">Advertise With Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/terms">Privacy &amp; Terms</a>
			</p>
		</div>

	</div>
</div>



    </div>

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>

      $("a, #registration_submit, .amplitude-trigger").click(function(){
        var event = $(this).data("event-name");
        amplitude.getInstance().logEvent(event);
      });

      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-101784027-1', 'auto');
      ga('create', 'UA-89867932-1', 'auto', {'name': 'PubProvided'});
      ga('create', 'UA-101784027-7', 'auto', {'name': 'MazamaProvided'});
      ga('send', 'pageview', {
        'dimension1': 'bankspost'
      });
      ga('PubProvided.send', 'pageview');
      ga('MazamaProvided.send', 'pageview', {
        'dimension1': 'Free'
      });
    </script>
  </body>
</html>
