<!DOCTYPE html>
<html lang="en">
  <head>

    <!--

    Mazama — an Oregon company

    -->

    <link href="https://mazama.imgix.net" rel="dns-prefetch" />
    <link href="https://mazama.imgix.net" rel="preconnect" crossorigin>
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="dns-prefetch" />
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="preconnect" crossorigin>
    <meta charset="utf-8" />
    <meta http-equiv="x-ua-compatible" content="ie=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <title>Legislative news brief: Bill would put same-day voter registration on the ballot | Banks Post</title>
    <link rel="alternate" type="application/rss+xml" title="Banks Post" href="/feed?format=rss" />
        <link rel="canonical" href="https://www.bankspost.com/posts/749/legislative-news-brief-bill-would-put-same-day-voter-registration-on-the-ballot" />
    <meta property="og:url" content="https://www.bankspost.com/posts/749/legislative-news-brief-bill-would-put-same-day-voter-registration-on-the-ballot" />
    <meta property="twitter:url" content="https://www.bankspost.com/posts/749/legislative-news-brief-bill-would-put-same-day-voter-registration-on-the-ballot" />
    <meta property="twitter:card" content="summary_large_image" />
    <meta property="og:site_name" content="Banks Post" />
    <!-- meta_title -->
    <meta property="og:title" content="Legislative news brief: Bill would put same-day voter registration on the ballot" />
    <meta property="twitter:title" content="Legislative news brief: Bill would put same-day voter registration on the ballot" />
    <!-- meta_desc -->
    <meta name="description" content="A bill being considered by the Legislative Assembly proposes an amendment to the Oregon Constitution allowing state residents to register to vote the same day as a general election. If passed, the proposed amendment would appear as a state ballot measure in the next general election. " />
    <meta property="og:description" content="A bill being considered by the Legislative Assembly proposes an amendment to the Oregon Constitution allowing state residents to register to vote the same day as a general election. If passed, the proposed amendment would appear as a state ballot measure in the next general election. " />
    <meta property="twitter:description" content="A bill being considered by the Legislative Assembly proposes an amendment to the Oregon Constitution allowing state residents to register to vote the same day as a general election. If passed, the proposed amendment would appear as a state ballot measure in the next general election. " />
    <!-- meta_image -->
    <meta property="og:image:width" content="1200" />
    <meta property="og:image:height" content="630" />
    <meta property="og:image" content="https://mazama.imgix.net/bankspost/images/342/1573694902.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:image:secure_url" content="https://mazama.imgix.net/bankspost/images/342/1573694902.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="twitter:image" content="https://mazama.imgix.net/bankspost/images/342/1573694902.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:type" content="article" />
    <meta name="article:published_time" content="2021-02-17T02:12:38Z" />
    <meta name="article:modified_time" content="2021-02-17T02:12:45Z" />
    <script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "url": "https://www.bankspost.com/posts/749/legislative-news-brief-bill-would-put-same-day-voter-registration-on-the-ballot",
        "headline": "Legislative news brief: Bill would put same-day voter registration on the ballot",
        "image": [
            "https://mazama.imgix.net/bankspost/images/342/1573694902.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"
            ],
        "datePublished": "2021-02-17T02:12:38Z",
        "dateModified": "2021-02-17T02:12:45Z",
        "description": "A bill being considered by the Legislative Assembly proposes an amendment to the Oregon Constitution allowing state residents to register to vote the same day as a general election. If passed, the proposed amendment would appear as a state ballot measure in the next general election. ",
        "publisher": {
            "@type": "Organization",
            "name": "Banks Post",
            "logo": {
                "@type": "ImageObject",
                "url": "https://mazama.imgix.net/bankspost/images/6/1548855346.png?fit=crop&w=1200&h=630"
            }
        },
        "isAccessibleForFree": "False",
        "hasPart":
            {
                "@type": "WebPageElement",
                "isAccessibleForFree": "False",
                "cssSelector" : ".paywall-container"
            }
    }
    </script>

    <link rel="apple-touch-icon" sizes="180x180" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/apple-touch-icon-74dd7b0233017c3cd29e8436d4b4dae553eab9456ffbd50e1cb7ca668f7d1621.png">
    <link rel="mask-icon" href="https://d3u95zqh6nlc4h.cloudfront.net/safari-pinned-tab.svgt" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="theme-color" content="#ffffff">
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="iaoJGCOCgCxfEwmXCCP+ryIF4gTRU5slJEKStDb8/W8V/f4xPFq8E9k5Ia4fnVlL41UMYDMwYtpPmIa8xBL1JQ==" />
    <script src="https://js.stripe.com/v3/"></script>
    <script src="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-aceedc8d8c1469378e5e6282fe2206ca3304b15f5afc3e2716ecef531ec398a9.js" data-turbolinks-track="reload"></script>
    <link rel="stylesheet" media="all" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-b9d79a5f163aef85ebdf7196898e1715bc5fdcdb8f73d9cb9c6a609428eabac4.css" data-turbolinks-track="reload" />
    <style>
      :root {
        --accent: #289dcc;
        --secondary-accent: #DBE9EE;
      }
    </style>
    <script>
      var canvas = document.createElement('canvas');
      canvas.width = 16;
      canvas.height = 16;
      var ctx = canvas.getContext('2d');
      ctx.fillStyle = "#289dcc";
      ctx.fillRect(0, 0, 16, 16);
      ctx.fillStyle = '#FFFFFF';
      ctx.font = 'bold 12px -apple-system, BlinkMacSystemFont, sans-serif';
      ctx.textAlign = "center";
      ctx.fillText('B', 8, 12);
      var link = document.createElement('link');
      link.type = 'image/x-icon';
      link.rel = 'shortcut icon';
      link.href = canvas.toDataURL("image/x-icon");
      document.getElementsByTagName('head')[0].appendChild(link);
    </script>

    <script type="text/javascript">
      (function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script")
      ;r.type="text/javascript";r.async=true
      ;r.src="https://cdn.amplitude.com/libs/amplitude-4.4.0-min.gz.js"
      ;r.onload=function(){if(e.amplitude.runQueuedFunctions){
      e.amplitude.runQueuedFunctions()}else{
      console.log("[Amplitude] Error: could not load SDK")}}
      ;var i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)
      ;function s(e,t){e.prototype[t]=function(){
      this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));return this}}
      var o=function(){this._q=[];return this}
      ;var a=["add","append","clearAll","prepend","set","setOnce","unset"]
      ;for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[]
      ;return this}
      ;var l=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"]
      ;for(var p=0;p<l.length;p++){s(c,l[p])}n.Revenue=c
      ;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","logEventWithTimestamp","logEventWithGroups","setSessionId","resetSessionId"]
      ;function v(e){function t(t){e[t]=function(){
      e._q.push([t].concat(Array.prototype.slice.call(arguments,0)))}}
      for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){
      e=(!e||e.length===0?"$default_instance":e).toLowerCase()
      ;if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]}
      ;e.amplitude=n})(window,document);

      amplitude.getInstance().init('6730b248e7e740cd1ced1d217031ef46', '', { includeReferrer: true });

      var setupUser = new amplitude.Identify().setOnce('publication', 'bankspost').setOnce('sign_up_date', '').set('trial_mode', '').set('account_valid_until', '');

      amplitude.getInstance().identify(setupUser);

    </script>


  </head>

  <body>

  	<div class="container">
      <div class="menu-button">
	<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-menu"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>
</div>

<nav class="nav nav-transparent">
	<a class="nav-logo" href="/">
		<img alt="Banks Post" src="https://mazama.imgix.net/bankspost/images/5/1548854881.png?w=1000">
	</a>
	<span class="nav-links" style="top: 16px;">
		<b><a class="nav-link nav-link-home" href="/users/sign_in">Login</a></b>
		<a class="nav-link nav-button" href="/subscribe">Subscribe</a>
	</span>
</nav>

<ul class="menu">

	<div class="search-form">
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
  <input type="text" name="term" id="term" placeholder="Search" />

  <button name="button" type="submit" class="search-submit">
   <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-search"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>
</button>  
</form></div>



	<li><a href="/">Home</a></li>
	


	<li><a href="/subscribe">Free Trial</a></li>
	<li><a href="/users/sign_in">Login</a></li>

	<li><a href="/subscribe/simple">Digital Subscription</a></li>
	<li><a href="/store">Print Subscription</a></li>

	<li><a href="/archives">Archives</a></li>
	<li class="menu-small">
		<a href="/contact">Contact Our Team</a>
	</li>
	<li class="menu-small">
		<a href="/donate">Make a Donation</a>
	</li>
	<li class="menu-small">
		<a href="/gift">Give a Gift Subscription</a>
	</li>
	<li class="menu-small">
		<a href="/about">About Banks Post</a>
	</li>
	<li class="menu-small">
		<a href="/principles">How Our Journalists Work</a>
	</li>
	<li class="menu-small">
		<a href="/benefits">Why Pay for News?</a>
	</li>
	<li class="menu-small">
		<a href="/advertise">Advertise With Us</a>
	</li>
	<li class="menu-small">
		<a href="/terms">Privacy &amp; Terms</a>
	</li>
	<li class="menu-small">
		© 2021 Banks Post
	</li>
</ul>


<script>
	$('.menu-button').click(function() {
	  $('.menu').toggleClass('menu-open');
	  // $('body').toggleClass('menu-locked');
	});

	var nav = document.querySelector('nav');
	var menu = document.querySelector('.menu');

	window.onscroll = (e)=>{
		if (window.scrollY < 150){
			nav.classList.remove('nav-fixed');
		} else {
			nav.classList.add('nav-fixed')
		}

		menu.classList.remove('menu-open');
	}

</script>

    	
<a href="/" class="header">
	<div class="header-logo">
		<img alt="Banks Post" src="https://mazama.imgix.net/bankspost/images/5/1548854881.png?w=1000">
	</div>
	<div class="header-tagline">
		Local news from Banks, Buxton, Manning, Roy, and Timber.
	</div>
</a>

<div class="google-description" style="display: none;">
	<p>The Banks Post is an online and print newspaper that covers news, events, sports, culture, and opinion in the communities of Banks, Buxton,...</p>
</div>







	
<div class="skybox skybox-form skybox-trial">
	<div class="skybox-display">
			<div class="skybox-headline">
				You have 3 free articles remaining this month.
			</div>
			<div class="skybox-summary">
				Keep reading for free by creating an account. 
			</div>
		
	</div>
	<form action="/users" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="htPhs02ZnCxICygbOI3026erSG/TRa3Mkm/wqP82BI4ahBaaUkGgE84hACIvM1M/ZvumCzEmVDP5teSgDdgMxA==" />
	  <input placeholder="you@email.com" id="registration_email" type="text" name="user[email]" />
	  <input placeholder="Password" id="registration_password" type="password" name="user[password]" />
	  <div class="topic_1613566037"><style media="screen">.topic_1613566037 {position:absolute!important;top:-9999px;left:-9999px;}</style><label for="topic">If you are a human, ignore this field</label><input type="text" name="topic" id="topic" autocomplete="off" tabindex="-1" /></div>
	  <input type="submit" name="commit" value="Sign up" id="registration_submit" class="skybox-registration-submit" data-event-name="Clicked Submit button on Sign Up form in Skybox" data-disable-with="Sign up" />
</form></div>

<div class="skybox-nav">
	<a class="skybox-nav-item" href="/users/sign_in" data-event-name="Clicked Sign In button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-lock"><rect x="3" y="11" width="18" height="11" rx="2" ry="2"></rect><path d="M7 11V7a5 5 0 0 1 10 0v4"></path></svg> Login with email
	</a>
	<a class="skybox-nav-item" href="/subscribe/simple" data-event-name="Clicked Subscribe button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="14" height="14" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-thumbs-up"><path d="M14 9V5a3 3 0 0 0-3-3l-4 9v11h11.28a2 2 0 0 0 2-1.7l1.38-9a2 2 0 0 0-2-2.3zM7 22H4a2 2 0 0 1-2-2v-7a2 2 0 0 1 2-2h3"></path></svg> Subscribe
	</a>
	<a class="skybox-nav-item" href="/gift" data-event-name="Clicked gift button in Skybox">
		<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-gift"><polyline points="20 12 20 22 4 22 4 12"></polyline><rect x="2" y="7" width="20" height="5"></rect><line x1="12" y1="22" x2="12" y2="7"></line><path d="M12 7H7.5a2.5 2.5 0 0 1 0-5C11 2 12 7 12 7z"></path><path d="M12 7h4.5a2.5 2.5 0 0 0 0-5C13 2 12 7 12 7z"></path></svg> Gift a subscription
	</a>
</div>

<script>
	var delay = (function(){
	  var timer = 0;
	  return function(callback, ms){
	    clearTimeout (timer);
	    timer = setTimeout(callback, ms);
	  };
	})();

	$('#registration_email').keyup(function() {
		var email_address = $('#registration_email').val().replace(/\s/g, '').toLowerCase();
	    delay(function(){
	      amplitude.getInstance().logEvent("Tried to sign up for newsletter in Skybox", { 'attempted_email': email_address });
	    }, 1500 );
	});
</script>


<article class="article">

	<div class="article-kicker">
	   Salem • Elections • Government
	</div>
	<h1 class="article-headline">
	  Legislative news brief: Bill would put same-day voter registration on the ballot
	</h1>

	<div class="article-summary">
	  A bill being considered by the Legislative Assembly proposes an amendment to the Oregon Constitution allowing state residents to register to vote the same day as a general election. If passed, the proposed amendment would appear as a state ballot measure in the next general election. 
	</div>

	<div class="article-meta">
	  <div class="article-byline">
	  	By Daniel Pearson - Banks Post
	  </div>
	  <div class="article-time">
	  	February 16, 2021 at 6:12pm
	  </div>
	</div>



<div class="social-buttons">

  <a class="twitter-share" href="https://twitter.com/intent/tweet?text=Legislative news brief: Bill would put same-day voter registration on the ballot https://www.bankspost.com/posts/749" onclick="window.open(this.href, 'twitterwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-twitter"><path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path></svg>
  </a>

  <a class="facebook-share" href="https://www.facebook.com/sharer/sharer.php?text=Legislative news brief: Bill would put same-day voter registration on the ballot&amp;u=https://www.bankspost.com/posts/749" onclick="window.open(this.href, 'facebookwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-facebook"><path d="M18 2h-3a5 5 0 0 0-5 5v3H7v4h3v8h4v-8h3l1-4h-4V7a1 1 0 0 1 1-1h3z"></path></svg>
  </a>

  <a href="/cdn-cgi/l/email-protection#ae91dddbccc4cbcdda93e2cbc9c7ddc2cfdac7d8cb8ec0cbd9dd8eccdcc7cbc8948eecc7c2c28ed9c1dbc2ca8ededbda8eddcfc3cb83cacfd78ed8c1dacbdc8edccbc9c7dddadccfdac7c1c08ec1c08edac6cb8ecccfc2c2c1da8ec8dcc1c38eeccfc0c5dd8efec1ddda8e88cfc3de95ccc1cad793c6dadadedd948181d9d9d980cccfc0c5dddec1ddda80cdc1c381dec1dddadd81999a97">
   <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke="#333333" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-mail"><path d="M4 4h16c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2H4c-1.1 0-2-.9-2-2V6c0-1.1.9-2 2-2z"></path><polyline points="22,6 12,13 2,6"></polyline></svg>
  </a>

</div>

 


	<div class="article-body">
			<p><img src="https://mazama.imgix.net/bankspost/images/342/1573694902.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"><strong>The Oregon Capitol building in Salem. Photo: Chas Hundley</strong></p><p>A bill being considered by the Legislative Assembly proposes an amendment to the Oregon Constitution allowing state residents to register to vote the same day as a general election.</p><p><a href="https://olis.oregonlegislature.gov/liz/2021R1/Measures/Overview/HJR11">HJR 11</a> would allow people 18 years old or older who are state residents to register to vote for candidates for nomination or election for president and vice president of the U.S. as late as 8:00 p.m. the day of the election. Currently, the deadline to register to vote is 21 days before election day.</p><p>Registrants still would be required to live in the state for six months prior to that election. College students still may register to vote as long as they change their residency to the address where they live while in school and give up voter registration in their home state.</p><p>If the Legislature passes the bill it will appear as a ballot resolution in the next regular general election.</p><p>More than two dozen parties submitted testimony to the House Committee on Rules in advance of a hearing that has been postponed. Janice Dysinger, on behalf of Oregonians for Fair Elections, a political action committee whose goal is to promote election integrity, according to <a href="http://oregoniansforfairelections.com/index.html">its website</a>, submitted testimony that says HJR 11 would “blur the line between registration and voting.”</p><p>“We are opposed to same-day voter registration,” <a href="https://olis.leg.state.or.us/liz/2021R1/Downloads/PublicTestimonyDocument/2558">Dysinger’s testimony says</a>. “This only confuses the process for an orderly election. (Election offices are) already busy with processing the ballots on election day. We need to have the universe of voters already established in advance of election day to verify the voters’ qualifications.”</p><p>The <a href="https://www.lwvor.org/">League of Women Voters of Oregon</a> (LWV) <a href="https://olis.leg.state.or.us/liz/2021R1/Downloads/PublicTestimonyDocument/3068">submitted testimony</a> supporting HJR 11, saying the LWV continues to support shortening the period between registration and voting or same-day voter registration. </p><p>LWV’s testimony also says historical perspective is important when considering the bill. Oregon allowed voter registration up to and on election day through 1984. During that same election cycle, the Rajneeshees, a religious sect that purchased land and moved hundreds of people onto it in Wasco County, wanted to incorporate their 64,229-acre site, but the state <a href="https://www.oregon.gov/luba/Pages/default.aspx">Land Use Board of Appeals</a> ruled in 1983 that incorporation was invalid because no studies were conducted considering the effects a new city would have on the county. Their building permits also were denied.</p><p>The Rajneeshees decided to “take over the vote” by installing two sympathetic county commissioners who would approve their building codes and permits. The group also decided to decrease opposition voting by poisoning those voters, which they tried to do at 10 salad bars in The Dalles, causing 751 people to suffer from salmonella. They also bussed in more than 2,300 transients who promised voting support in exchange for care by the Rajneeshees. </p><p>That move triggered then-Secretary of State Norma Paulus to invoke an emergency 20-day Oregon residency requirement rule for voters. And in 1986, Measure 13 passed, despite opposition from the American Civil Liberties Union of Oregon and other groups, imposing a 20-day ban on voter registration, which the Bend Bulletin in 2020 said “didn’t make for great election law,” LWV’s testimony said. </p><p>“The League now supports and celebrates Oregon’s automatic voter registration, vote by mail with prepaid return envelopes, secure hand-marked paper ballots, and risk-limiting audits,” the testimony says. “Our main barrier to the ideal, top election ranking is the voter suppression period of barred voter registration. The League supports same-day voter registration.”</p><p>About 20 individuals also submitted testimony for HJR 11 to the House Rules Committee.</p><p>That individual, Cheryl Conway, a freelance writer from Astoria, wrote that the proposal addresses important accessibility issues.</p><p>“Registration and voting on the same day would be more convenient for people to vote, especially for voters living far from the county clerk office or who have very limited access to transportation,” Conway’s testimony says. “Because Oregon has motor-voter automatic registration and online registration, there are only a few voters who need to register on election day in a given year, and fewer as time goes on. The small burden on the clerk’s office does not outweigh the right to vote.”</p>

	</div>

					<a href="/impression/3" rel="nofollow" class="smartad-container" id="smartad-0" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						The Miller Team - John L Scott Market Center: Bringing Clarity to a Convoluted Industry
					</div>
					<div class="smartad-link">
						jordanmiller.johnlscott.com
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/bankspost/images/68/1549425607.png">
			</a>
			<a href="/impression/1" rel="nofollow" class="smartad-container" id="smartad-2" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						 Susie Jurgensen: Welcome Home Realty
					</div>
					<div class="smartad-link">
						susiejurgensen.com
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/bankspost/images/58/1549422812.jpg">
			</a>
			<a href="/impression/13" rel="nofollow" class="smartad-container" id="smartad-1" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						New patients only, no cash value, cannot be combined with any other offers
					</div>
					<div class="smartad-link">
						tendercaredental.net
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/bankspost/images/437/1583190038.jpg">
			</a>
		<style>
			a.smartad-container {
				background-color: #F2F2F2;
				display: block;
				max-width: 780px;
			    margin: 30px auto;
			    display: flex;
			    align-items: center;
			    border-radius: 3px;
			    text-decoration: none;
			}
			.smartad-display {
				margin: 30px;
			}
			.smartad-headline {
				font-size: 20px;
				line-height: 1.2;
				font-weight: bold;
				margin-bottom: 8px;
				max-width: 300px;
			}
			.smartad-link {
				opacity: 0.4;
    			font-size: 14px;
			}
			.smartad-label {
				opacity: 0.2;
    			font-size: 10px;
    			margin-bottom: 10px;
    			text-transform: uppercase;
			}
			.smartad-image {
				width: 300px;
				margin-left: auto;
			}
			@media (max-width: 500px) {
				a.smartad-container {
					flex-direction: column-reverse;
					align-items: flex-start;
					padding: 30px;
				}
				.smartad-display {
					margin: 0;
					margin-top: 20px;
				}
				.smartad-image {
					width: 100%;
				}
			}
		</style>


	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		$(".article-body p").each(function(i){

			if (i == 3) {
				$('#smartad-0').insertAfter(this);
			}

			if (i == 8) {
				$('#smartad-1').insertAfter(this);
			}

			if (i == 15) {
				$('#smartad-2').insertAfter(this);
			}

			if (i == 8) {
				$('.ads').insertAfter(this);
			}

		});

	loadImages();

	$(window).on('resize scroll', function() {
		requestAnimationFrame(loadImages);
	});

	function loadImages() {

		$(".post-image").each(function() {

	      if ($(this).css('background-image') != 'none') {
	      	return;
	      }

		  var top = $(this).offset().top;
		  var innerHeight = window.innerHeight;
		  var viewport = $(window).scrollTop() + innerHeight;

		  if (top < viewport) {
		    var src = $(this).data("background");
		    $(this).attr("style", "background-image: url(" + src + ")");
		  }

		});
	}

	</script>

	<div class="article-footer">


			<a class="article-footer-promotion" href="/subscribe">
				<h2 style="margin-top: 0;">We are your reader-supported local news source. We survive in this era because subscribers are backing us.</h2>

				<p>You can be a backer too, and keep alive a powerful community asset — strong, independent and accurate news. Support us today and join the movement that says the loss of local news is an unacceptable loss. A digital subscription is just $8 a month.</p>

				<div class="button">Subscribe now</div>
			</a>


	</div>


	<script>

		$("p:has(img)").addClass("article-image");
		$(".article-body img + strong").addClass("article-caption");
		$("p:has(img) + p:has(strong)").addClass("article-caption");

	</script>


</article>

<div class="article-kicker">
	More from Banks Post
	<style>
		#post-749 {
			display: none;
		}
	</style>
</div>

	<a href="/posts/750/abnormal-market-disruption-declared-as-state-tries-to-quash-reported-winter-storm-price-gouging" id="post-750" class="post" data-published-at="2021-02-16 18:48:22 -0800">
			<div class="post-image" data-background="https://mazama.imgix.net/bankspost/images/859/1613526177.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">Oregon • Weather • Government</span> <span class="post-time">February 16</span>
		  <div class="post-headline">&#39;Abnormal Market Disruption&#39; declared as state tries to quash reported winter storm price gouging</div>
		  <div class="post-summary">To combat reported price gouging as families seek shelter at hotels during widespread power outages amid the fallout of the winter storm, Oregon Governor Kate Brown issued Executive Order 21-03, which declares an &quot;abnormal market disruption&quot; in nine Oregon counties as a result of the President&#39;s Day weekend winter storm.</div>
		</div>
	</a>
	<a href="/posts/749/legislative-news-brief-bill-would-put-same-day-voter-registration-on-the-ballot" id="post-749" class="post" data-published-at="2021-02-16 18:12:38 -0800">
			<div class="post-image" data-background="https://mazama.imgix.net/bankspost/images/342/1573694902.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">Salem • Elections • Government</span> <span class="post-time">February 16</span>
		  <div class="post-headline">Legislative news brief: Bill would put same-day voter registration on the ballot</div>
		  <div class="post-summary">A bill being considered by the Legislative Assembly proposes an amendment to the Oregon Constitution allowing state residents to register to vote the same day as a general election. If passed, the proposed amendment would appear as a state ballot measure in the next general election. </div>
		</div>
	</a>
	<a href="/posts/748/memorial-procession-from-forest-grove-to-buxton-planned-for-capt-mark-hornshuh" id="post-748" class="post" data-published-at="2021-02-15 09:51:20 -0800">
			<div class="post-image" data-background="https://mazama.imgix.net/bankspost/images/835/1611878743.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">Buxton • Banks Fire District • Manning</span> <span class="post-time">February 15</span>
		  <div class="post-headline">Memorial, procession from Forest Grove to Buxton planned for Capt. Mark Hornshuh</div>
		  <div class="post-summary">A funeral procession for Captain Mark Hornshuh, a Manning resident and longtime volunteer with the Banks Fire District will make its way from Forest Grove, through Banks, and on to Buxton on Feb. 20 before reaching Buxton’s Hornshuh Creek Fire Station for a private memorial service. </div>
		</div>
	</a>
	<a href="/posts/747/ice-storm-warning-to-begin-at-1-p-m-sunday" id="post-747" class="post" data-published-at="2021-02-14 06:44:36 -0800">
			<div class="post-image" data-background="https://mazama.imgix.net/bankspost/images/858/1613313859.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">Oregon • Weather • Transportation</span> <span class="post-time">February 14</span>
		  <div class="post-headline">&#39;Ice Storm Warning&#39; to begin at 1 p.m. Sunday</div>
		  <div class="post-summary">The winter storm continues, with the Greater Portland region in danger of seeing significant ice accumulation starting Sunday afternoon and continuing through early Monday morning, the Portland branch of the National Weather Service said. </div>
		</div>
	</a>
	<a href="/posts/746/state-of-emergency-declared-for-willamette-valley-winter-weather" id="post-746" class="post" data-published-at="2021-02-13 14:31:03 -0800">
			<div class="post-image" data-background="https://mazama.imgix.net/bankspost/images/857/1613255334.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">Oregon • Weather • Government</span> <span class="post-time">February 13</span>
		  <div class="post-headline">State of emergency declared for Willamette Valley winter weather</div>
		  <div class="post-summary">Oregon Governor Kate Brown declared a state of emergency on Saturday due to the severe winter weather in the Willamette Valley that has left hundreds of thousands without power and closed highways , roads, and public transit across the region. </div>
		</div>
	</a>


<div class="load-more">
<a href="/" class="button button-wide">Return to homepage</a>
</div>


<div class="footer-nav">
	<div class="footer-nav-contents">

		<div class="footer-nav-item">
			<img style="width: 150px; margin-bottom: 10px;" alt="Banks Post" src="https://mazama.imgix.net/bankspost/images/5/1548854881.png?w=1000">
			<p><a href="/contact"><span class="__cf_email__" data-cfemail="3f515a484c7f5d5e51544c4f504c4b115c5052">[email&#160;protected]</span></a></p>
		</div>
		<div class="footer-nav-item">
		</div>
		<div class="footer-nav-item">
			<p class="footer-menu-item">
				<a href="/contact">Contact Our Team</a>
			</p>
			<p class="footer-menu-item">
				<a href="/subscribe">Subscribe Now</a>
			</p>
			<p class="footer-menu-item">
				<a href="/donate">Make a Donation</a>
			</p>
			<p class="footer-menu-item">
				<a href="/gift">Give a Gift Subscription</a>
			</p>
			<p class="footer-menu-item">
				<a href="/about">About Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/principles">How Our Journalists Work</a>
			</p>
			<p class="footer-menu-item">
				<a href="/benefits">Why Pay for News?</a>
			</p>
			<p class="footer-menu-item">
				<a href="/advertise">Advertise With Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/terms">Privacy &amp; Terms</a>
			</p>
		</div>

	</div>
</div>



    </div>

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>

      $("a, #registration_submit, .amplitude-trigger").click(function(){
        var event = $(this).data("event-name");
        amplitude.getInstance().logEvent(event);
      });

      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-101784027-1', 'auto');
      ga('create', 'UA-89867932-1', 'auto', {'name': 'PubProvided'});
      ga('create', 'UA-101784027-7', 'auto', {'name': 'MazamaProvided'});
      ga('send', 'pageview', {
        'dimension1': 'bankspost'
      });
      ga('PubProvided.send', 'pageview');
      ga('MazamaProvided.send', 'pageview', {
        'dimension1': 'Free'
      });
    </script>
  </body>
</html>
