<!DOCTYPE html>
<html lang="en">
  <head>

    <!--

    Mazama — an Oregon company

    -->

    <link href="https://mazama.imgix.net" rel="dns-prefetch" />
    <link href="https://mazama.imgix.net" rel="preconnect" crossorigin>
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="dns-prefetch" />
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="preconnect" crossorigin>
    <meta charset="utf-8" />
    <meta http-equiv="x-ua-compatible" content="ie=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <title>The primaries: A look at Suzanne Weber, candidate for Oregon House District 32 | Banks Post | Local news from Banks, Buxton, Manning, Roy, and Timber.</title>
    <link rel="alternate" type="application/rss+xml" title="Banks Post" href="/feed?format=rss" />
    <meta property="og:type" content="article" />
    <meta property="twitter:card" content="summary_large_image" />
    <meta property="og:site_name" content="Banks Post" />
    <meta property="og:title" content="The primaries: A look at Suzanne Weber, candidate for Oregon House District 32 | Banks Post" />
    <meta property="twitter:title" content="The primaries: A look at Suzanne Weber, candidate for Oregon House District 32 | Banks Post" />
    <meta name="description" content="Suzanne Weber, the mayor of Tillamook, found herself thrust into statewide prominence as she was forced to handle a potentially lethal influx of tourists to Tillamook at the beginning of spring break. In the midst of her mayoral duties, Weber is campaigning in the Republican primary for Oregon House of Representatives’ District 32 seat, which currently is held by Tiffiny Mitchell (D-Astoria)." />
    <meta property="og:description" content="Suzanne Weber, the mayor of Tillamook, found herself thrust into statewide prominence as she was forced to handle a potentially lethal influx of tourists to Tillamook at the beginning of spring break. In the midst of her mayoral duties, Weber is campaigning in the Republican primary for Oregon House of Representatives’ District 32 seat, which currently is held by Tiffiny Mitchell (D-Astoria)." />
    <meta property="twitter:description" content="Suzanne Weber, the mayor of Tillamook, found herself thrust into statewide prominence as she was forced to handle a potentially lethal influx of tourists to Tillamook at the beginning of spring break. In the midst of her mayoral duties, Weber is campaigning in the Republican primary for Oregon House of Representatives’ District 32 seat, which currently is held by Tiffiny Mitchell (D-Astoria)." />
    <link rel="canonical" href="https://www.bankspost.com/posts/349" />
    <meta property="og:url" content="https://www.bankspost.com/posts/349" />
    <meta property="twitter:url" content="https://www.bankspost.com/posts/349" />
    <meta property="og:image" content="https://mazama.imgix.net/bankspost/images/473/1585332647.jpg?fit=crop&w=1200&h=630" />
    <meta property="og:image:secure_url" content="https://mazama.imgix.net/bankspost/images/473/1585332647.jpg?fit=crop&w=1200&h=630" />
    <meta property="og:image:width" content="1200" />
    <meta property="og:image:height" content="630" />
    <meta property="twitter:image" content="https://mazama.imgix.net/bankspost/images/473/1585332647.jpg" />
    <meta name="article:published_time" content="2020-03-27T18:11:59Z" />
    <meta name="article:modified_time" content="2020-03-27T18:12:09Z" />
    <link rel="apple-touch-icon" sizes="180x180" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/apple-touch-icon-74dd7b0233017c3cd29e8436d4b4dae553eab9456ffbd50e1cb7ca668f7d1621.png">
    <link rel="mask-icon" href="https://d3u95zqh6nlc4h.cloudfront.net/safari-pinned-tab.svgt" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="theme-color" content="#ffffff">
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="GhbZrusGWw01buLWKcXhTNNoXmR2RGV5YDUIkbt79HdR6w95mqbu7wO+jD7P4igraCRHX7IjHHR1uqSvVd+pQA==" />
    <script src="https://js.stripe.com/v3/"></script>
    <script src="https://checkout.stripe.com/checkout.js"></script>
    <script src="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-73200bef1e67b2cb1ebd5a691d476ef11084d279d9846467db0d5e2718468cb4.js" data-turbolinks-track="reload"></script>
    <link rel="stylesheet" media="all" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-62ef01bc14c73f28c8c2337729b4648d3b55e0d8757c9611f84bc4661d391bb2.css" data-turbolinks-track="reload" />
    <style>
      :root {
        --accent: #289dcc;
        --secondary-accent: #DBE9EE;
      }
    </style>
    <script>
      var canvas = document.createElement('canvas');
      canvas.width = 16;
      canvas.height = 16;
      var ctx = canvas.getContext('2d');
      ctx.fillStyle = "#289dcc";
      ctx.fillRect(0, 0, 16, 16);
      ctx.fillStyle = '#FFFFFF';
      ctx.font = 'bold 12px -apple-system, BlinkMacSystemFont, sans-serif';
      ctx.textAlign = "center";
      ctx.fillText('B', 8, 12);
      var link = document.createElement('link');
      link.type = 'image/x-icon';
      link.rel = 'shortcut icon';
      link.href = canvas.toDataURL("image/x-icon");
      document.getElementsByTagName('head')[0].appendChild(link);
    </script>

    <script type="text/javascript">
      (function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script")
      ;r.type="text/javascript";r.async=true
      ;r.src="https://cdn.amplitude.com/libs/amplitude-4.4.0-min.gz.js"
      ;r.onload=function(){if(e.amplitude.runQueuedFunctions){
      e.amplitude.runQueuedFunctions()}else{
      console.log("[Amplitude] Error: could not load SDK")}}
      ;var i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)
      ;function s(e,t){e.prototype[t]=function(){
      this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));return this}}
      var o=function(){this._q=[];return this}
      ;var a=["add","append","clearAll","prepend","set","setOnce","unset"]
      ;for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[]
      ;return this}
      ;var l=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"]
      ;for(var p=0;p<l.length;p++){s(c,l[p])}n.Revenue=c
      ;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","logEventWithTimestamp","logEventWithGroups","setSessionId","resetSessionId"]
      ;function v(e){function t(t){e[t]=function(){
      e._q.push([t].concat(Array.prototype.slice.call(arguments,0)))}}
      for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){
      e=(!e||e.length===0?"$default_instance":e).toLowerCase()
      ;if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]}
      ;e.amplitude=n})(window,document);

      amplitude.getInstance().init('6730b248e7e740cd1ced1d217031ef46', '', { includeReferrer: true });

      var setupUser = new amplitude.Identify().setOnce('publication', 'bankspost').setOnce('sign_up_date', '').set('trial_mode', '').set('account_valid_until', '');

      amplitude.getInstance().identify(setupUser);

    </script>
    

  </head>

  <body>


  	<div class="container">
      <div class="menu-button">
	<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-menu"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>
</div>

<ul class="menu">

	<div class="search-form">
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
  <input type="text" name="term" id="term" placeholder="Search" />

  <button name="button" type="submit" class="search-submit">
   <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-search"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>
</button>  
</form></div>


	<li><a href="/">Home</a></li>
	<li><a href="/subscribe/simple">Subscribe</a></li>
	<li><a href="/subscribe">Free Trial</a></li>
	<li><a href="/users/sign_in">Sign In</a></li>
	<li><a href="/store">Store</a></li>
	<li><a href="/about">About</a></li>
	<li><a href="/contact">Contact</a></li>
	<li class="menu-small">
		<a href="/gift">Give a Gift Subscription</a>
	</li>
	<li class="menu-small">
		<a href="/principles">How Our Journalists Work</a>
	</li>
	<li class="menu-small">
		<a href="/benefits">Why Pay for News?</a>
	</li>
	<li class="menu-small">
		<a href="/advertise">Advertise With Us</a>
	</li>
	<li class="menu-small">
		<a href="/terms">Privacy &amp; Terms</a>
	</li>
	<li class="menu-small">
		© 2020 Banks Post
	</li>
</ul>


<nav class="nav nav-transparent">
	<a class="nav-logo" href="/">
		<img alt="Banks Post" src="https://mazama.imgix.net/bankspost/images/5/1548854881.png?w=1000">
	</a>
	<span class="nav-links" style="top: 16px;">
		<a class="nav-link nav-link-home" href="/users/sign_in">Log in</a>
		<a class="nav-link nav-button" href="/subscribe">Subscribe</a>
	</span>
</nav>

<script>
	$('.menu-button').click(function() {
	  $('.menu').toggleClass('menu-open');
	  // $('body').toggleClass('menu-locked');
	});

	var nav = document.querySelector('nav');
	var menu = document.querySelector('.menu');

	window.onscroll = (e)=>{
		if (window.scrollY < 150){
			nav.classList.remove('nav-fixed');
		} else {
			nav.classList.add('nav-fixed')
		}

		menu.classList.remove('menu-open');
	}

</script>

    	<a href="/" class="header">
	<div class="header-logo">
		<img alt="Banks Post" src="https://mazama.imgix.net/bankspost/images/5/1548854881.png?w=1000">
	</div>
	<div class="header-tagline">
		Local news from Banks, Buxton, Manning, Roy, and Timber.
	</div>
</a>






<div class="skybox skybox-form skybox-trial">
	<div class="skybox-display">
			<div class="skybox-headline">
				You have 3 free articles left.
			</div>
			<div class="skybox-summary">
				Enter your details to start free trial. <a href="/users/sign_in" data-event-name="Clicked Sign In from Skybox on Article page">Sign in</a>
			</div>
		
	</div>
	<form action="/users" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="GmvmLglLxIFWyyk3KaBvVC1aZ8MkC++xvHppiPUkCipRljD5eOtxY2AbR9/Ph6YzlhZ++OBslryp9cW2G4BXHQ==" />
	  <input placeholder="you@email.com" id="registration_email" type="text" name="user[email]" />
	  <input placeholder="Password" id="registration_password" type="password" name="user[password]" />
	  <div class="topic_1585347337"><style media="screen">.topic_1585347337 {position:absolute!important;top:-9999px;left:-9999px;}</style><label for="topic">If you are a human, ignore this field</label><input type="text" name="topic" id="topic" autocomplete="off" tabindex="-1" /></div>
	  <input type="submit" name="commit" value="Sign up" id="registration_submit" class="skybox-registration-submit" data-event-name="Clicked Submit button on Sign Up form in Skybox" data-disable-with="Sign up" />
</form></div>

<div class="skybox-nav">
	<a class="skybox-nav-item" href="/users/sign_in" data-event-name="Clicked Sign In button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-lock"><rect x="3" y="11" width="18" height="11" rx="2" ry="2"></rect><path d="M7 11V7a5 5 0 0 1 10 0v4"></path></svg> Login 
	</a>
	<a class="skybox-nav-item" href="/subscribe/simple" data-event-name="Clicked Subscribe button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="14" height="14" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-thumbs-up"><path d="M14 9V5a3 3 0 0 0-3-3l-4 9v11h11.28a2 2 0 0 0 2-1.7l1.38-9a2 2 0 0 0-2-2.3zM7 22H4a2 2 0 0 1-2-2v-7a2 2 0 0 1 2-2h3"></path></svg> Subscribe now
	</a>
	<a class="skybox-nav-item" href="/donate" data-event-name="Clicked Donate button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-sun"><circle cx="12" cy="12" r="5"></circle><line x1="12" y1="1" x2="12" y2="3"></line><line x1="12" y1="21" x2="12" y2="23"></line><line x1="4.22" y1="4.22" x2="5.64" y2="5.64"></line><line x1="18.36" y1="18.36" x2="19.78" y2="19.78"></line><line x1="1" y1="12" x2="3" y2="12"></line><line x1="21" y1="12" x2="23" y2="12"></line><line x1="4.22" y1="19.78" x2="5.64" y2="18.36"></line><line x1="18.36" y1="5.64" x2="19.78" y2="4.22"></line></svg> Donate 
	</a>
	<a class="skybox-nav-item" href="/gift" data-event-name="Clicked gift button in Skybox">
		<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-gift"><polyline points="20 12 20 22 4 22 4 12"></polyline><rect x="2" y="7" width="20" height="5"></rect><line x1="12" y1="22" x2="12" y2="7"></line><path d="M12 7H7.5a2.5 2.5 0 0 1 0-5C11 2 12 7 12 7z"></path><path d="M12 7h4.5a2.5 2.5 0 0 0 0-5C13 2 12 7 12 7z"></path></svg> Gift the news
	</a>
</div>

<script>
	var delay = (function(){
	  var timer = 0;
	  return function(callback, ms){
	    clearTimeout (timer);
	    timer = setTimeout(callback, ms);
	  };
	})();

	$('#registration_email').keyup(function() {
		var email_address = $('#registration_email').val().replace(/\s/g, '').toLowerCase();
	    delay(function(){
	      amplitude.getInstance().logEvent("Tried to sign up for newsletter in Skybox", { 'attempted_email': email_address });
	    }, 1500 );
	});
</script>


<article class="article">

	<div class="article-kicker">
	   HD32 • GOVERNMENT • POLITICS
	</div>
	<h1 class="article-headline">
	  The primaries: A look at Suzanne Weber, candidate for Oregon House District 32
	</h1>

	<div class="article-summary">
	  Suzanne Weber, the mayor of Tillamook, found herself thrust into statewide prominence as she was forced to handle a potentially lethal influx of tourists to Tillamook at the beginning of spring break. In the midst of her mayoral duties, Weber is campaigning in the Republican primary for Oregon House of Representatives’ District 32 seat, which currently is held by Tiffiny Mitchell (D-Astoria).
	</div>

	<div class="article-meta">
	  <div class="article-byline">
	  	By Daniel Pearson - Banks Post
	  </div>
	  <div class="article-time">
	  	March 27, 2020 at 11:11am
	  </div>
	</div>



<div class="social-buttons">

  <a class="twitter-share" href="https://twitter.com/intent/tweet?text=The primaries: A look at Suzanne Weber, candidate for Oregon House District 32 https://www.bankspost.com/posts/349" onclick="window.open(this.href, 'twitterwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-twitter"><path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path></svg>
  </a>

  <a class="facebook-share" href="https://www.facebook.com/sharer/sharer.php?text=The primaries: A look at Suzanne Weber, candidate for Oregon House District 32&amp;u=https://www.bankspost.com/posts/349" onclick="window.open(this.href, 'facebookwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-facebook"><path d="M18 2h-3a5 5 0 0 0-5 5v3H7v4h3v8h4v-8h3l1-4h-4V7a1 1 0 0 1 1-1h3z"></path></svg>
  </a>

  <a href="/cdn-cgi/l/email-protection#9ca3efe9fef6f9ffe8a1c8f4f9bceceef5f1fdeef5f9efa6bcddbcf0f3f3f7bcfde8bccfe9e6fdf2f2f9bccbf9fef9eeb0bcfffdf2f8f5f8fde8f9bcfaf3eebcd3eef9fbf3f2bcd4f3e9eff9bcd8f5efe8eef5ffe8bcafaebcfaeef3f1bcdefdf2f7efbcccf3efe8bcbafdf1eca7fef3f8e5a1f4e8e8ecefa6b3b3ebebebb2fefdf2f7efecf3efe8b2fff3f1b3ecf3efe8efb3afa8a5">
   <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke="#333333" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-mail"><path d="M4 4h16c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2H4c-1.1 0-2-.9-2-2V6c0-1.1.9-2 2-2z"></path><polyline points="22,6 12,13 2,6"></polyline></svg>
  </a>

</div>





	<div class="article-body">
			<p><img src="https://mazama.imgix.net/bankspost/images/473/1585332647.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"><strong>Suzanne Weber. Photo courtesy of the Suzanne Weber campaign</strong></p><p>TILLAMOOK - Tillamook Mayor Suzanne Weber likes to share that she grew up in Orr, Minnesota, a little town of 250-or-so people about four hours north of Minneapolis.</p><p>After finishing college and teaching elementary education there for three years, and following an original attempt to move to Oregon that didn’t work out, she ended up in Tillamook.</p><p>There’s a lot more to her coming-into-adulthood story and how she settled into Oregon’s northern coast region 50 years ago, but those anecdotes are for another time. </p><p><strong><em>﻿[We rely on subscribers to keep the lights on at the Banks Post. Support us with a digital subscription: </em></strong><a href="https://www.bankspost.com/subscribe/simple"><strong><em>Click here to start</em></strong></a><strong><em>]</em></strong></p><p>Today, Weber’s story is she's<a href="https://www.weberfororegon.com/"> </a><a href="https://www.weberfororegon.com/">running for Oregon House District 32’s seat</a>, currently held by Rep. Tiffiny Mitchell (D-Astoria), which encompasses all of Clatsop County and portions of Tillamook and Washington counties, including Banks, Gales Creek, Timber, and portions of Manning and Buxton.</p><p>She’s up against fellow Republican Vineeta Lower (R-Seaside) in the May 19 primary, while candidates<a href="https://www.bankspost.com/posts/331/the-primaries-a-look-at-debbie-boothe-schmidt-candidate-for-oregon-house-district-32"> </a><a href="https://www.bankspost.com/posts/331/the-primaries-a-look-at-debbie-boothe-schmidt-candidate-for-oregon-house-district-32">Debbie Boothe-Schmidt</a> (D-Astoria), George Kiepke (D-Astoria)are seeking the Democaratic party nomination for the two-year-term position. </p><p>Mitchell is not running for reelection because her husband accepted a job in Washington state, where they soon will move. </p><p>Many Tillamook citizens, as well as long-time county residents, may remember that Weber began her political career by being elected to the city council in 2002. In 2010, voters installed her as Tillamook’s mayor, a position she still holds.</p><p>And without question, those who know Weber personally will get a kick out of her answer as to why she decided to run for an Oregon House seat as a 73-year-old Republican who, as of now, still has 21 months left in her third term as Tillamook’s mayor.</p><p>“I’m running because I just plain became angry,” Weber said. “I didn’t feel we (north coast residents) were being listened to -- that our opinions weren’t valuable enough for our House representative (Mitchell) to take them to Salem. I thought about it and if you want to change something bad enough and don’t see anyone coming forward to do it, you have to step up yourself and take on that responsibility.” </p><p>“I have the time and energy and I feel I can do a good job,” she continued. “(Senator) Betsy Johnson (D-District 16-Scappoose) has been our hero but she’s been pulling this load by herself. There needs to be a concerted effort coming from Oregon’s north coast.”</p><p>To those unfamiliar with northwest Oregon politics, it might sound strange in today’s political climate to hear a Republican House candidate, Weber, referring to a Democratic senator, Johnson, as her region’s hero -- Johnson’s Senate District 16 encompasses all of House District 32.</p><p>But Weber says what she likes most about Johnson is her ability to reach across the aisle.</p><p>“She does it for the betterment of the entire north coast region,” Weber said. “It doesn’t matter to her if someone is a Republican or a Democrat, an elected official from a city or county, or an individual citizen -- if it makes sense for the north coast area she makes sure it happens.</p><p>“She was one of the people who encouraged me to run for office,” Weber said. </p><p><strong>Life in Tillamook</strong></p><p>In 2000, after spending 30 years as an elementary school teacher, at age 53 she and her sister-in-law, who already worked together running a cake and catering business, decided to open a retail shop in downtown Tillamook that sold kitchen products and decorative items.</p><p>The store eventually morphed into a clothing and full-knitting store that also had a cafe that served espresso. It closed in 2008.</p><p>“There was quite a bit of turmoil between 9/11 and 2008, so we decided to wrap it up and not do it anymore,” Weber said. “I became involved in city politics in 2002 and when the mayor decided to retire I decided to run for mayor. I always told my kids in the classroom that when I grow up I want to be mayor. Now, I’m in my 10th year.”</p><p>Weber said that during her 18 years working in city hall, she learned that the most important thing one can do as an elected official is never let your guard down.</p><p>You have to pay attention to your constituents all the time, pay attention to the city budget, to city projects which require you to be vigilant, and to encourage every city leader, whether he or she is an elected official or part of the city’s administration, she said. </p><p>“Sometimes you have to be the third-grade teacher and assert yourself and tell them how things are going to go, including staying off of social media with personal opinions,” Weber said. “Whatever it might be, you have to make sure they understand and comply and that’s the way it’s got to be.”</p><p><strong>COVID-19 and last weekend’s beach debacle</strong></p><p>Governor Kate Brown urged Oregonians during a press conference on Friday, March 20 -- the eve of spring break for Oregon schools -- to stay home and stay healthy by sheltering in place, and if people must make outings for necessities, she pleaded with them to practice social distancing -- staying at least six feet away from others while outside your home.</p><p>But tens of thousands of Oregonians ignored her imploration and flocked to popular outdoor destinations like Smith Rock State Park in Terrebonne, the Columbia River Gorge, and up and down the Oregon coast -- especially to the northern coast via highways 101, 26 and 6, the latter of which heads straight into Tillamook.</p><p>“People came here in droves and clogged our highways and beaches. They settled down to spend a considerable amount of time here,” Weber said. </p><p>Visitors were not at all being considerate of the people who live in Tillamook, she said.</p><p>“It caused a lot of fear -- residents were sending me texts, phone calls, emails ... We had a line of people between 5 am and 6 am at Safeway last Saturday morning, and when people got inside they absolutely stripped the store. We already were just about out of toilet paper, but what was left was taken by people from out of town. They also bought up all of the flour, sugar, milk, eggs, and we had no beef or meat left in the store. We were left to deal with the dregs."</p><p><strong>The carbon emissions in the room</strong></p><p>If she wins the election in November, Weber already has specific issues she plans to bring to the forefront at the state capitol. </p><p>She’s concerned about what Senate Bill 1530, the long-debated cap-and-trade bill, will do to the north coast's communities, and all of the towns within District 32’s boundaries. </p><p>The cap-and-trade bill is complex and a simple explanation of all its components is not possible here.</p><p>Democrats, who favor the bill, say creating a law requiring companies importing fuel into the state to pay for the emissions it creates will spur innovation and efficiency. </p><p>Oregon Republicans say the legislation will make natural gas, fuel, and other carbon-based sources of energy much more expensive, and a report drafted by Sen. Michael Dembrow (D-Portland) seems to agree with that premise.</p><p>Sen. Dembrow’s analysis says that the price of a gallon of regular gasoline will increase by 20 cents in 2022 in counties where the program first is rolled out, which has yet to be determined.</p><p>Weber said if the legislature is going to do something that increases the cost of living for District 32 constituents, that cost is not going to be absorbed by big business -- consumers will pay a higher price for groceries and everything that comes here, including additional food for cows and all livestock. </p><p>“All of our hometown industries need to be protected. I feel that’s been lacking, and the backbone of our economy in this area is our small businesses,” Weber said. “Someone needs to look out for them, too. Small businesses have a tough row to hoe, especially in the middle of the (COVID-19) shutdown. After 9/11 it took every cent we had to put back into our business to make it viable. How can people even decide that is an option when they’ve been shut down, or laid off, due to coronavirus restrictions and are struggling to feed their families?”</p><p><strong>Issues Weber hopes to address in Salem</strong></p><p>She said additional industries that need protection at this time include mills of all types, health care, agriculture, commercial fishing, and education, including paying teachers a real salary so that the field is attractive to college students planning a career.</p><p>Regardless of the issue, Weber said she “will not fall on a sword for any politician.”</p><p>“As a rule, I agree with the Republican party on what they’re doing and believe, but I still have my own mind for making decisions,” she said. “I may make decisions that go against party lines, but whatever I decide has to be the best position for the people I represent.</p><p>“I absolutely do not agree with the way Tiffiny Mitchell represented the people,” she continued. “That doesn’t mean I’m going to crucify her for that. I tried encouraging her to be a bigger part of the community and she did a few times but she still didn’t listen. She would spout rhetoric back that didn’t apply to us. I didn’t sign any petition for her recall but I was very disappointed in the level of representation that she gave us.”</p><p>Weber said she wants to reiterate that common sense needs to be brought back to Salem. Someone has to listen to the district’s constituents on their terms because laws are not one size fits all. </p><p>"What fits in Portland is not what fits for us, and vice-versa," she said. "Laws need to be tailored to different regions, but transportation infrastructure needs to be fixed everywhere and Salem can’t keep coming up with new taxes for transportation funding that is almost all, or a majority of it all, used for Portland's needs.</p><p>“We spent a couple of years rebuilding Highway 101 and Highway 6 where they meet, and things were pretty torn up while that was going on,” Weber said. “It wasn’t a good time but now that it has been finished I see a lot of possibilities, especially in downtown Tillamook.” </p>

	</div>

	<div class="article-footer">


			<a class="article-footer-promotion" href="/subscribe">
				<h2 style="margin-top: 0;">We are your reader-supported local news source. We survive in this era because subscribers are backing us.</h2>

				<p><span>You can be a backer too</span>, and keep alive a powerful community asset — strong, independent and accurate news.</p>

				<p>We do this with a small staff, locally funded and locally managed. We hold local government officials accountable for how they use their power and your money. We tell about people who are successes — in community life, in business, in public service. We give you stories that keep you well connected to the place you call home, in a way no other news organization does.</p>

				<p>But as you’ve likely heard, the media world is in an upset. The traditional ways of funding news are eroding. Across the country, news organizations are cutting back and laying off staff. We want to go the other way — to build, to do more.</p>

				<p>Your support now ensures we continue pursuing the vital news of the community. A paid subscription is one way. If a regular subscription doesn’t suit your needs for now, support us with a donation. We promise every dollar given will go to the cost of gathering news — every single dollar.</p>

				<p><span>Support us today and join the movement</span> that says the loss of local news is an unacceptable loss for the community. A digital subscription is just $8 a month.</p>

				<div class="button">Subscribe now</div>
			</a>

		<aside class="ads">

		
		<div class="marketplace-outer">
			<div class="marketplace">
				<div class="swiper-wrapper">
						<a href="https://tendercaredental.net/locations/banks-dentist-tendercare/" rel="nofollow" class="marketplace-slide">
		<div class="marketplace-image" style="background-image: url(https://mazama.imgix.net/bankspost/images/437/1583190038.jpg?w=240)">
		</div>
		<div class="marketplace-headline">
			New patients only, no cash value, cannot be combined with any other offers
		</div>
		<div class="marketplace-subhead">
			tendercaredental.net
		</div>
	</a>
	<a href="http://www.jimsthriftway.com/" rel="nofollow" class="marketplace-slide">
		<div class="marketplace-image" style="background-image: url(https://mazama.imgix.net/bankspost/images/63/1549424706.png?w=240)">
		</div>
		<div class="marketplace-headline">
			
		</div>
		<div class="marketplace-subhead">
			jimsthriftway.com
		</div>
	</a>
	<a href="http://fgiis.com/" rel="nofollow" class="marketplace-slide">
		<div class="marketplace-image" style="background-image: url(https://mazama.imgix.net/bankspost/images/62/1549424676.png?w=240)">
		</div>
		<div class="marketplace-headline">
			Forest Grove Iron &amp; Industrial Supply: CCB #208453
		</div>
		<div class="marketplace-subhead">
			fgiis.com
		</div>
	</a>

				</div>
			</div>
		</div>
		
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		  var marketplace = new Swiper('.marketplace', {
		  	slideClass: 'marketplace-slide',
		    slidesPerView: 'auto',
		    spaceBetween: 30,
		    CSSWidthAndHeight: true,
		  });
		</script>

		
		</aside>

		<script>
			$(".article-body p").each(function(i){

				if (i == 8) {
					$('.ads').insertAfter(this);
				}

			});
		</script>

	</div>


	<script>

		$("p:has(img)").addClass("article-image");
		$(".article-body img + strong").addClass("article-caption");
		$("p:has(img) + p:has(strong)").addClass("article-caption");

		var identify = new amplitude.Identify().add('stories_read', 1);
		amplitude.getInstance().identify(identify);

	</script>


</article>

    </div>

    <script>

      $("a, #registration_submit, .amplitude-trigger").click(function(){
        var event = $(this).data("event-name");
        amplitude.getInstance().logEvent(event);
      });

      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-101784027-1', 'auto');
      ga('create', 'UA-89867932-1', 'auto', {'name': 'PubProvided'});
      ga('create', 'UA-101784027-7', 'auto', {'name': 'MazamaProvided'});
      ga('send', 'pageview', {
        'dimension1': 'bankspost'
      });
      ga('PubProvided.send', 'pageview');
      ga('MazamaProvided.send', 'pageview');
    </script>
  </body>
</html>
