<!DOCTYPE html>
<html lang="en">
  <head>

    <!--

    Mazama — an Oregon company

    -->

    <link href="https://mazama.imgix.net" rel="dns-prefetch" />
    <link href="https://mazama.imgix.net" rel="preconnect" crossorigin>
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="dns-prefetch" />
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="preconnect" crossorigin>
    <meta charset="utf-8" />
    <meta http-equiv="x-ua-compatible" content="ie=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <title>State Rep Mitchell, Sen. Wyden Town Halls in Washington County on Jan. 5 | Banks Post | Local news from Banks, Buxton, Manning, Roy, and Timber.</title>
    <link rel="alternate" type="application/rss+xml" title="Banks Post" href="/feed?format=rss" />
    <meta property="og:type" content="article" />
    <meta property="twitter:card" content="summary_large_image" />
    <meta property="og:site_name" content="Banks Post" />
    <meta property="og:title" content="State Rep Mitchell, Sen. Wyden Town Halls in Washington County on Jan. 5 | Banks Post" />
    <meta property="twitter:title" content="State Rep Mitchell, Sen. Wyden Town Halls in Washington County on Jan. 5 | Banks Post" />
    <meta name="description" content="District 32 representative Tiffiny Mitchell (D-Astoria) wants to hear from her district’s voters, so she’s holding a series of listening sessions in January, including one at the Banks Public Library on Sunday, January 5, 2020 from 2 p.m. to 4 p.m. On that same day, Senator Ron Wyden will hold a town hall on the other side of the county at the Tigard High School auditorium in Tigard at noon." />
    <meta property="og:description" content="District 32 representative Tiffiny Mitchell (D-Astoria) wants to hear from her district’s voters, so she’s holding a series of listening sessions in January, including one at the Banks Public Library on Sunday, January 5, 2020 from 2 p.m. to 4 p.m. On that same day, Senator Ron Wyden will hold a town hall on the other side of the county at the Tigard High School auditorium in Tigard at noon." />
    <meta property="twitter:description" content="District 32 representative Tiffiny Mitchell (D-Astoria) wants to hear from her district’s voters, so she’s holding a series of listening sessions in January, including one at the Banks Public Library on Sunday, January 5, 2020 from 2 p.m. to 4 p.m. On that same day, Senator Ron Wyden will hold a town hall on the other side of the county at the Tigard High School auditorium in Tigard at noon." />
    <link rel="canonical" href="https://www.bankspost.com/posts/246" />
    <meta property="og:url" content="https://www.bankspost.com/posts/246" />
    <meta property="twitter:url" content="https://www.bankspost.com/posts/246" />
    <meta property="og:image" content="https://mazama.imgix.net/bankspost/images/99/1550722595.jpg?fit=crop&w=1200&h=630" />
    <meta property="og:image:secure_url" content="https://mazama.imgix.net/bankspost/images/99/1550722595.jpg?fit=crop&w=1200&h=630" />
    <meta property="og:image:width" content="1200" />
    <meta property="og:image:height" content="630" />
    <meta property="twitter:image" content="https://mazama.imgix.net/bankspost/images/99/1550722595.jpg" />
    <meta name="article:published_time" content="2020-01-03T23:19:30Z" />
    <meta name="article:modified_time" content="2020-01-03T23:19:40Z" />
    <link rel="apple-touch-icon" sizes="180x180" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/apple-touch-icon-74dd7b0233017c3cd29e8436d4b4dae553eab9456ffbd50e1cb7ca668f7d1621.png">
    <link rel="manifest" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/site-443a0cd04988e4bf648881893669c9ac37d12da86047dc590e89aee82db13f2c.webmanifest">
    <link rel="mask-icon" href="https://d3u95zqh6nlc4h.cloudfront.net/safari-pinned-tab.svgt" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="theme-color" content="#ffffff">
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="n9bpBvyyma99oGuHSbfDH98aD3R4BoQCzcve5aPwafOUPQvktUOr3yTAZpJKtzf3PlejPj36Gun0afk8YmxzOg==" />
    <script src="https://js.stripe.com/v3/"></script>
    <script src="https://checkout.stripe.com/checkout.js"></script>
    <script src="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-db3e61aee409a59531c2662ddc6f69d18f0b3d7b7a72399e2d5fb595b9a31d9e.js" data-turbolinks-track="reload"></script>
    <link rel="stylesheet" media="all" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-75201dce2c0948ed0a8eb8b7f1125cf6df8700498bf6349ada3dfdf581d9169e.css" data-turbolinks-track="reload" />
    <style>
      :root {
        --accent: #289dcc;
        --secondary-accent: #DBE9EE;
      }
    </style>
    <script>
      var canvas = document.createElement('canvas');
      canvas.width = 16;
      canvas.height = 16;
      var ctx = canvas.getContext('2d');
      ctx.fillStyle = "#289dcc";
      ctx.fillRect(0, 0, 16, 16);
      ctx.fillStyle = '#FFFFFF';
      ctx.font = 'bold 12px -apple-system, BlinkMacSystemFont, sans-serif';
      ctx.textAlign = "center";
      ctx.fillText('B', 8, 12);
      var link = document.createElement('link');
      link.type = 'image/x-icon';
      link.rel = 'shortcut icon';
      link.href = canvas.toDataURL("image/x-icon");
      document.getElementsByTagName('head')[0].appendChild(link);
    </script>

    <script type="text/javascript">
      (function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script")
      ;r.type="text/javascript";r.async=true
      ;r.src="https://cdn.amplitude.com/libs/amplitude-4.4.0-min.gz.js"
      ;r.onload=function(){if(e.amplitude.runQueuedFunctions){
      e.amplitude.runQueuedFunctions()}else{
      console.log("[Amplitude] Error: could not load SDK")}}
      ;var i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)
      ;function s(e,t){e.prototype[t]=function(){
      this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));return this}}
      var o=function(){this._q=[];return this}
      ;var a=["add","append","clearAll","prepend","set","setOnce","unset"]
      ;for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[]
      ;return this}
      ;var l=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"]
      ;for(var p=0;p<l.length;p++){s(c,l[p])}n.Revenue=c
      ;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","logEventWithTimestamp","logEventWithGroups","setSessionId","resetSessionId"]
      ;function v(e){function t(t){e[t]=function(){
      e._q.push([t].concat(Array.prototype.slice.call(arguments,0)))}}
      for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){
      e=(!e||e.length===0?"$default_instance":e).toLowerCase()
      ;if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]}
      ;e.amplitude=n})(window,document);

      amplitude.getInstance().init('6730b248e7e740cd1ced1d217031ef46', '', { includeReferrer: true });

      var setupUser = new amplitude.Identify().setOnce('publication', 'bankspost').setOnce('sign_up_date', '').set('trial_mode', '').set('account_valid_until', '');

      amplitude.getInstance().identify(setupUser);

    </script>
    

  </head>

  <body>


  	<div class="container">
      <div class="menu-button">
	<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-menu"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>
</div>

<ul class="menu">

	<div class="search-form">
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
  <input type="text" name="term" id="term" placeholder="Search" />

  <button name="button" type="submit" class="search-submit">
   <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-search"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>
</button>  
</form></div>


	<li><a href="/">Home</a></li>
	<li><a href="/advertise">Advertise</a></li>
	<li><a href="/store">Store</a></li>
	<li><a href="/about">About</a></li>
	<li><a href="/contact">Contact</a></li>
	<li><a href="/subscribe/simple">Subscribe</a></li>
	<li><a href="/subscribe">Free Trial</a></li>
	<li><a href="/users/sign_in">Sign In</a></li>
	<li class="menu-small">
		<a href="/principles">How Our Journalists Work</a>
	</li>
	<li class="menu-small">
		<a href="/benefits">Why Pay for News?</a>
	</li>
	<li class="menu-small">
		<a href="/terms">Privacy &amp; Terms</a>
	</li>
	<li class="menu-small">
		© 2020 Banks Post
	</li>
</ul>


<nav class="nav nav-transparent">
	<a class="nav-logo" href="/">
		<img alt="Banks Post" src="https://mazama.imgix.net/bankspost/images/5/1548854881.png?w=1000">
	</a>
	<span class="nav-links" style="top: 16px;">
		<a class="nav-link nav-link-home" href="/users/sign_in">Log in</a>
		<a class="nav-link nav-button" href="/subscribe">Subscribe</a>
	</span>
</nav>

<script>
	$('.menu-button').click(function() {
	  $('.menu').toggleClass('menu-open');
	  // $('body').toggleClass('menu-locked');
	});

	var nav = document.querySelector('nav');
	var menu = document.querySelector('.menu');

	window.onscroll = (e)=>{
		if (window.scrollY < 150){
			nav.classList.remove('nav-fixed');
		} else {
			nav.classList.add('nav-fixed')
		}

		menu.classList.remove('menu-open');
	}

</script>

    	<a href="/" class="header">
	<div class="header-logo">
		<img alt="Banks Post" src="https://mazama.imgix.net/bankspost/images/5/1548854881.png?w=1000">
	</div>
	<div class="header-tagline">
		Local news from Banks, Buxton, Manning, Roy, and Timber.
	</div>
</a>






<div class="skybox skybox-form skybox-trial">
	<div class="skybox-display">
			<div class="skybox-headline">
				You have 3 free articles left.
			</div>
			<div class="skybox-summary">
				Enter your details to start free trial. <a href="/users/sign_in" data-event-name="Clicked Sign In from Skybox on Article page">Sign in</a>
			</div>
		
	</div>
	<form action="/users" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="AEKjxJ+Ib39FqlopsdtZyrbQzbeD+YgZ8oZg/CKputYLqUEm1nldDxzKVzyy260iV51h/cYFFvLLJEcl4zWgHw==" />
	  <input placeholder="you@email.com" id="registration_email" type="text" name="user[email]" />
	  <input placeholder="Password" id="registration_password" type="password" name="user[password]" />
	  <div class="topic_1578094143"><style media="screen">.topic_1578094143 {position:absolute!important;height:1px;width:1px;overflow:hidden;}</style><label for="topic">If you are a human, ignore this field</label><input type="text" name="topic" id="topic" autocomplete="off" tabindex="-1" /></div>
	  <input type="submit" name="commit" value="Sign up" id="registration_submit" class="skybox-registration-submit" data-event-name="Clicked Submit button on Sign Up form in Skybox" data-disable-with="Sign up" />
</form></div>

<div class="skybox-nav">
	<a class="skybox-nav-item" href="/users/sign_in" data-event-name="Clicked Sign In button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-lock"><rect x="3" y="11" width="18" height="11" rx="2" ry="2"></rect><path d="M7 11V7a5 5 0 0 1 10 0v4"></path></svg> Login 
	</a>
	<a class="skybox-nav-item" href="/subscribe/simple" data-event-name="Clicked Subscribe button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="14" height="14" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-thumbs-up"><path d="M14 9V5a3 3 0 0 0-3-3l-4 9v11h11.28a2 2 0 0 0 2-1.7l1.38-9a2 2 0 0 0-2-2.3zM7 22H4a2 2 0 0 1-2-2v-7a2 2 0 0 1 2-2h3"></path></svg> Subscribe
	</a>
	<a class="skybox-nav-item" href="/freetrial" data-event-name="Clicked Free Trial button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-sun"><circle cx="12" cy="12" r="5"></circle><line x1="12" y1="1" x2="12" y2="3"></line><line x1="12" y1="21" x2="12" y2="23"></line><line x1="4.22" y1="4.22" x2="5.64" y2="5.64"></line><line x1="18.36" y1="18.36" x2="19.78" y2="19.78"></line><line x1="1" y1="12" x2="3" y2="12"></line><line x1="21" y1="12" x2="23" y2="12"></line><line x1="4.22" y1="19.78" x2="5.64" y2="18.36"></line><line x1="18.36" y1="5.64" x2="19.78" y2="4.22"></line></svg> Free Trial 
	</a>
	<a class="skybox-nav-item" href="/donate" data-event-name="Clicked Donate button in Skybox">
		<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-gift"><polyline points="20 12 20 22 4 22 4 12"></polyline><rect x="2" y="7" width="20" height="5"></rect><line x1="12" y1="22" x2="12" y2="7"></line><path d="M12 7H7.5a2.5 2.5 0 0 1 0-5C11 2 12 7 12 7z"></path><path d="M12 7h4.5a2.5 2.5 0 0 0 0-5C13 2 12 7 12 7z"></path></svg> Donate 
	</a>
</div>

<script>
	var delay = (function(){
	  var timer = 0;
	  return function(callback, ms){
	    clearTimeout (timer);
	    timer = setTimeout(callback, ms);
	  };
	})();

	$('#registration_email').keyup(function() {
		var email_address = $('#registration_email').val().replace(/\s/g, '').toLowerCase();
	    delay(function(){
	      amplitude.getInstance().logEvent("Tried to sign up for newsletter in Skybox", { 'attempted_email': email_address });
	    }, 1500 );
	});
</script>


<article class="article">

	<div class="article-kicker">
	  HD32 • Government • politics
	</div>
	<h1 class="article-headline">
	  State Rep Mitchell, Sen. Wyden Town Halls in Washington County on Jan. 5
	</h1>

	<div class="article-summary">
	  District 32 representative Tiffiny Mitchell (D-Astoria) wants to hear from her district’s voters, so she’s holding a series of listening sessions in January, including one at the Banks Public Library on Sunday, January 5, 2020 from 2 p.m. to 4 p.m. On that same day, Senator Ron Wyden will hold a town hall on the other side of the county at the Tigard High School auditorium in Tigard at noon.
	</div>

	<div class="article-meta">
	  <div class="article-byline">
	  	By Daniel Pearson - Banks Post	
	  </div> 
	  <div class="article-time">
	  	January  3, 2020 at 3:19pm
	  </div>
	</div>


<div class="social-buttons">

  <a class="twitter-share" href="http://twitter.com/intent/tweet?text=State Rep Mitchell, Sen. Wyden Town Halls in Washington County on Jan. 5 https://www.bankspost.com/posts/246" onclick="window.open(this.href, 'twitterwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-twitter"><path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path></svg>
  </a>

  <a class="facebook-share" href="https://www.facebook.com/sharer/sharer.php?text=State Rep Mitchell, Sen. Wyden Town Halls in Washington County on Jan. 5&amp;u=https://www.bankspost.com/posts/246" onclick="window.open(this.href, 'facebookwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-facebook"><path d="M18 2h-3a5 5 0 0 0-5 5v3H7v4h3v8h4v-8h3l1-4h-4V7a1 1 0 0 1 1-1h3z"></path></svg>
  </a>

  <a href="mailto:?subject=State Rep Mitchell, Sen. Wyden Town Halls in Washington County on Jan. 5 from Banks Post &amp;body=https://www.bankspost.com/posts/246">
   <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke="#333333" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-mail"><path d="M4 4h16c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2H4c-1.1 0-2-.9-2-2V6c0-1.1.9-2 2-2z"></path><polyline points="22,6 12,13 2,6"></polyline></svg>
  </a>

</div>




	<div class="article-body">
			<p><img src="https://mazama.imgix.net/bankspost/images/99/1550722595.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"><strong>The Banks Public Library. Photo: Chas Hundley</strong></p><p>BANKS - District 32 representative Tiffiny Mitchell (D-Astoria) wants to hear from her district’s voters, so she’s holding a series of listening sessions in January, including one at the Banks Public Library on Sunday, January 5, 2020 from 2 p.m. to 4 p.m.</p><p>Oregon’s legislative half session begins in February. Here is what Mitchell’s most recent newsletter outlines as her current legislative priorities.</p><p>Mitchell plans to introduce a bill giving physician assistants the right to practice in rural and frontier areas, the same as nurse practitioners.</p><p>Mitchell says passage of the bill would provide a benefit to many areas, including District 32, and that practicing physician assistants would expand access to health care. </p><p>A second bill would require contractors working on state projects to be afforded the same standards in wages, health coverage and retirement for their own employees that is provided to state employees. </p><p>The bill would “ensure equity among those engaged in services meant to benefit the citizens of Oregon,” Mitchell’s <a href="https://content.govdelivery.com/accounts/ORLEG/bulletins/272f35b">newsletter </a>says.</p>
	</div>


	<div class="article-footer">


			<a class="article-footer-promotion" href="/subscribe">
				<h2 style="margin-top: 0;">We are your reader-supported local news source. We survive in this era because subscribers are backing us.</h2>

				<p><span>You can be a backer too</span>, and keep alive a powerful community asset — strong, independent and accurate news.</p>

				<p>We do this with a small staff, locally funded and locally managed. We hold local government officials accountable for how they use their power and your money. We tell about people who are successes — in community life, in business, in public service. We give you stories that keep you well connected to the place you call home, in a way no other news organization does.</p>

				<p>But as you’ve likely heard, the media world is in an upset. The traditional ways of funding news are eroding. Across the country, news organizations are cutting back and laying off staff. We want to go the other way — to build, to do more.</p>

				<p>Your support now ensures we continue pursuing the vital news of the community. A paid subscription is one way. If a regular subscription doesn’t suit your needs for now, support us with a donation. We promise every dollar given will go to the cost of gathering news — every single dollar.</p>

				<p><span>Support us today and join the movement</span> that says the loss of local news is an unacceptable loss for the community. A digital subscription is just $8 a month.</p>

				<div class="button">Subscribe now</div>
			</a>



		<div class="article-sponsors">
			
<div class="sponsor">

        <a href="/impression/5?uuid=fa91c4b113a0148a379c1374150dc495" rel="nofollow" class="sponsor-card">
            <div class="sponsor-image">
                <img alt="" src="https://mazama.imgix.net/bankspost/images/61/1549424661.png?w=400">
            </div>
        </a>

        <a href="/impression/4?uuid=f6774c4fe2e815972c2283ad61c7d5b5" rel="nofollow" class="sponsor-card">
            <div class="sponsor-image">
                <img alt="" src="https://mazama.imgix.net/bankspost/images/63/1549424706.png?w=400">
            </div>
        </a>
</div>

		</div>

		<script>
			$(".article-body p").each(function(i){

				if (i == 4) {
					$('.article-sponsors').insertAfter(this);
				}

			});
		</script>

	</div>


	<script>

		$("p:has(img)").addClass("article-image");
		$(".article-body img + strong").addClass("article-caption");
		$("p:has(img) + p:has(strong)").addClass("article-caption");

		var identify = new amplitude.Identify().add('stories_read', 1);
		amplitude.getInstance().identify(identify);

	</script>


</article>


<div class="marketplace-outer">
	<div class="marketplace">
		<div class="swiper-wrapper">

				<a href="/impression/3?uuid=c7b5c6fc4b7b0ee495b1eabd81615334" rel="nofollow" class="marketplace-slide">

					<div class="marketplace-image" style="background-image: url(https://mazama.imgix.net/bankspost/images/68/1549425607.png?w=240)">
					</div>
					<div class="marketplace-headline">

						The Miller Team - John L Scott Market Center: Bringing Clarity to a Convoluted Industry
					</div>
					<div class="marketplace-subhead">
						jordanmiller.johnlscott.com
					</div>

				</a>
			

				<a href="/impression/7?uuid=d9b0651cd9a3559976f948a9b1d62dec" rel="nofollow" class="marketplace-slide">

					<div class="marketplace-image" style="background-image: url(https://mazama.imgix.net/bankspost/images/332/1572297976.jpg?w=240)">
					</div>
					<div class="marketplace-headline">

						Adventist Health
					</div>
					<div class="marketplace-subhead">
						adventisthealth.org
					</div>

				</a>
			

				<a href="/impression/11?uuid=3d2877b9705353a46a6894b266d7e48e" rel="nofollow" class="marketplace-slide">

					<div class="marketplace-image" style="background-image: url(https://mazama.imgix.net/bankspost/images/362/1576611649.jpg?w=240)">
					</div>
					<div class="marketplace-headline">

						Help Wanted in Banks
					</div>
					<div class="marketplace-subhead">
						sheldonoil.com
					</div>

				</a>
			
		</div>
	</div> 
</div>

<script>
  var marketplace = new Swiper('.marketplace', {
  	slideClass: 'marketplace-slide',
    slidesPerView: 'auto',
    spaceBetween: 30,
    CSSWidthAndHeight: true,
  });
</script>



<div class="article-recent">

	<a href="/posts/245/washington-county-major-crimes-unit-investigating-officer-involved-hillsboro-shooting" class="post post-245 " data-published-at="2020-01-02 07:17:11 -0800">
			<div class="post-image" data-background="https://mazama.imgix.net/bankspost/images/350/1574816125.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">WASHINGTON COUNTY POLICE SHOOTING</span> <span class="post-time">January  2</span>
		  <div class="post-headline">Washington County Major Crimes Unit investigating officer-involved Hillsboro shooting</div>
		  <div class="post-summary">The officer was not injured, victim pronounced DOA at hospital, police say</div>
		</div>
	</a>
	<a href="/posts/244/january-events-at-the-banks-public-library" class="post post-244 " data-published-at="2019-12-31 12:00:00 -0800">
			<div class="post-image" data-background="https://mazama.imgix.net/bankspost/images/99/1550722595.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">BANKS • LIBRARY • EVENT</span> <span class="post-time">December 31</span>
		  <div class="post-headline">January events at the Banks Public Library</div>
		  <div class="post-summary">There&#39;s a lot going on at the Banks Public Library this month, with programs ranging from building water filters to learning how to raise small livestock and what some might consider a fowl topic, raising poultry. </div>
		</div>
	</a>
	<a href="/posts/243/letter-to-the-editor-sen-wyden-supported-rural-oregon" class="post post-243 " data-published-at="2019-12-31 10:00:00 -0800">
			<div class="post-image" data-background="https://mazama.imgix.net/bankspost/images/200/1562959272.png?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">WOEC • LETTER TO THE EDITOR • UTILITIES</span> <span class="post-time">December 31</span>
		  <div class="post-headline">Letter to the Editor: Sen. Wyden Supported Rural Oregon</div>
		  <div class="post-summary">Thank you to Senator Ron Wyden for listening to Oregon’s electric cooperatives and fighting tirelessly to add important legislation to the 2020 spending bill, writes Erika Paleck, West Oregon Electric Co-op director for District 5</div>
		</div>
	</a>


</div>



    </div>

    <script>

      $("a, #registration_submit, .amplitude-trigger").click(function(){
        var event = $(this).data("event-name");
        amplitude.getInstance().logEvent(event);
      });

      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-101784027-1', 'auto');
      ga('create', 'UA-89867932-1', 'auto', {'name': 'PubProvided'});
      ga('create', 'UA-101784027-7', 'auto', {'name': 'MazamaProvided'});
      ga('send', 'pageview', {
        'dimension1': 'bankspost'
      });
      ga('PubProvided.send', 'pageview');
      ga('MazamaProvided.send', 'pageview');
    </script>
  </body>
</html>
