<!DOCTYPE html>
<html lang="en">
  <head>
    <link href="https://mazama.imgix.net" rel="dns-prefetch" />
    <link href="https://mazama.imgix.net" rel="preconnect" crossorigin>
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="dns-prefetch" />
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="preconnect" crossorigin>
    <meta charset="utf-8" />
    <meta http-equiv="x-ua-compatible" content="ie=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <title>ODOT urges caution for travelers over Thanksgiving weekend | Banks Post</title>
    <meta name="description" content="Adverse winter weather at mountain passes, impaired drivers, and more could face travelers as they hit the road this weekend." />
    <link rel="alternate" type="application/rss+xml" title="Banks Post" href="/feed?format=rss" />
        <link rel="canonical" href="https://www.bankspost.com/posts/1070/odot-urges-caution-for-travelers-over-thanksgiving-weekend" />
    <meta property="og:url" content="https://www.bankspost.com/posts/1070/odot-urges-caution-for-travelers-over-thanksgiving-weekend" />
    <meta property="twitter:url" content="https://www.bankspost.com/posts/1070/odot-urges-caution-for-travelers-over-thanksgiving-weekend" />
    <meta property="twitter:card" content="summary_large_image" />
    <meta property="og:site_name" content="Banks Post" />
    <!-- meta_title -->
    <meta property="og:title" content="ODOT urges caution for travelers over Thanksgiving weekend" />
    <meta property="twitter:title" content="ODOT urges caution for travelers over Thanksgiving weekend" />
    <!-- meta_desc -->
    <meta property="og:description" content="Adverse winter weather at mountain passes, impaired drivers, and more could face travelers as they hit the road this weekend." />
    <meta property="twitter:description" content="Adverse winter weather at mountain passes, impaired drivers, and more could face travelers as they hit the road this weekend." />
    <!-- meta_image -->
    <meta property="og:image:width" content="1200" />
    <meta property="og:image:height" content="630" />
    <meta property="og:image" content="https://mazama.imgix.net/bankspost/images/339/1573597523.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:image:secure_url" content="https://mazama.imgix.net/bankspost/images/339/1573597523.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="twitter:image" content="https://mazama.imgix.net/bankspost/images/339/1573597523.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:type" content="article" />
    <meta name="article:published_time" content="2021-11-24T18:21:25Z" />
    <meta name="article:modified_time" content="2021-11-24T18:21:29Z" />
    <script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "url": "https://www.bankspost.com/posts/1070/odot-urges-caution-for-travelers-over-thanksgiving-weekend",
        "headline": "ODOT urges caution for travelers over Thanksgiving weekend",
        "image": [
            "https://mazama.imgix.net/bankspost/images/339/1573597523.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"
            ],
        "datePublished": "2021-11-24T18:21:25Z",
        "dateModified": "2021-11-24T18:21:29Z",
        "description": "Adverse winter weather at mountain passes, impaired drivers, and more could face travelers as they hit the road this weekend.",
        "publisher": {
            "@type": "Organization",
            "name": "Banks Post",
            "logo": {
                "@type": "ImageObject",
                "url": "https://mazama.imgix.net/bankspost/images/6/1548855346.png?fit=crop&w=1200&h=630"
            }
        },
        "isAccessibleForFree": "False",
        "hasPart":
            {
                "@type": "WebPageElement",
                "isAccessibleForFree": "False",
                "cssSelector" : ".paywall-container"
            }
    }
    </script>

    <link rel="apple-touch-icon" sizes="180x180" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/apple-touch-icon-74dd7b0233017c3cd29e8436d4b4dae553eab9456ffbd50e1cb7ca668f7d1621.png">
    <link rel="mask-icon" href="https://d3u95zqh6nlc4h.cloudfront.net/safari-pinned-tab.svgt" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="theme-color" content="#ffffff">
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="MhOwcmor632qfDnARk1tOhV5CL56bUEivqyFEtenDhudf4F/FkJhR0ae5WRP85W+1zwhyY/mn9pnFgah70YHCg==" />
    <script src="https://js.stripe.com/v3/"></script>
    <script src="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-ba6133c2734df262024cc0c8822587b5a7f41da715d08c31614cfb29a4521048.js"></script>
    <link rel="stylesheet" media="all" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-83de791d34e33bb2f9f6e8ae294bb9d63d2559f088170bf658ce01f5ba12c787.css" />
    <style>
      :root {
        --accent: #289dcc;
        --secondary-accent: #DBE9EE;
      }
    </style>
    <script>
      var canvas = document.createElement('canvas');
      canvas.width = 16;
      canvas.height = 16;
      var ctx = canvas.getContext('2d');
      ctx.fillStyle = "#289dcc";
      ctx.fillRect(0, 0, 16, 16);
      ctx.fillStyle = '#FFFFFF';
      ctx.font = 'bold 12px -apple-system, BlinkMacSystemFont, sans-serif';
      ctx.textAlign = "center";
      ctx.fillText('B', 8, 12);
      var link = document.createElement('link');
      link.type = 'image/x-icon';
      link.rel = 'shortcut icon';
      link.href = canvas.toDataURL("image/x-icon");
      document.getElementsByTagName('head')[0].appendChild(link);
    </script>

    <script type="text/javascript">
      (function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script")
      ;r.type="text/javascript";r.async=true
      ;r.src="https://cdn.amplitude.com/libs/amplitude-4.4.0-min.gz.js"
      ;r.onload=function(){if(e.amplitude.runQueuedFunctions){
      e.amplitude.runQueuedFunctions()}else{
      console.log("[Amplitude] Error: could not load SDK")}}
      ;var i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)
      ;function s(e,t){e.prototype[t]=function(){
      this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));return this}}
      var o=function(){this._q=[];return this}
      ;var a=["add","append","clearAll","prepend","set","setOnce","unset"]
      ;for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[]
      ;return this}
      ;var l=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"]
      ;for(var p=0;p<l.length;p++){s(c,l[p])}n.Revenue=c
      ;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","logEventWithTimestamp","logEventWithGroups","setSessionId","resetSessionId"]
      ;function v(e){function t(t){e[t]=function(){
      e._q.push([t].concat(Array.prototype.slice.call(arguments,0)))}}
      for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){
      e=(!e||e.length===0?"$default_instance":e).toLowerCase()
      ;if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]}
      ;e.amplitude=n})(window,document);

      amplitude.getInstance().init('6730b248e7e740cd1ced1d217031ef46', '', { includeReferrer: true });

      var setupUser = new amplitude.Identify().setOnce('publication', 'bankspost').setOnce('sign_up_date', '').set('trial_mode', '').set('account_valid_until', '');

      amplitude.getInstance().identify(setupUser);
      amplitude.getInstance().setUserProperties({
        width: window.innerWidth,
        height: window.innerHeight,
        pixel_ratio: window.devicePixelRatio,
        is_touch_device: ("ontouchstart" in window),
        has_websocket: (!!window.WebSocket),
        user_agent: navigator.userAgent,
      });
      amplitude.getInstance().logEvent("pageview", { url: window.location.href, path: window.location.pathname, host: window.location.host, referrer: document.referrer });

    </script>

    

  </head>

  <body>
    

  	<div class="container">
      <div class="menu-button">
	<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-menu"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>
</div>

<nav class="nav nav-transparent">
	<a class="nav-logo" href="/">
		<img alt="Banks Post" src="https://mazama.imgix.net/bankspost/images/5/1548854881.png?w=1000">
	</a>
	<span class="nav-links" style="top: 16px;">
		<b><a class="nav-link nav-link-home" href="/users/sign_in">Login</a></b>
		<a class="nav-link nav-button" href="/subscribe">Subscribe</a>
	</span>
</nav>

<ul class="menu">

	<div class="search-form">
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
  <input type="text" name="term" id="term" placeholder="Search" />

  <button name="button" type="submit" class="search-submit">
   <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-search"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>
</button>  
</form></div>



	<li><a href="/">Home</a></li>
	


		<li class="menu-small">
			<a href="/users/sign_in">Login</a>
		</li>

		<li class="menu-small">
			<a href="/subscribe/simple">Digital Subscription</a>
		</li>
		<li class="menu-small">
			<a href="/store">Print Subscription</a>
		</li>
		<li class="menu-small">
			<a href="/donate">Make a Donation</a>
		</li>
		<li class="menu-small">
			<a href="/gift">Give a Gift Subscription</a>
		</li>

	<li><a href="/subscribe/simple">Digital Subscription</a></li>
	<li><a href="/store">Print Subscription</a></li>


	<li class="menu-small">
		<a href="/archives">Archives</a>
	</li>
	<li class="menu-small">
		<a href="/contact">Contact Our Team</a>
	</li>
	<li class="menu-small">
		<a href="/about">About Banks Post</a>
	</li>
	<li class="menu-small">
		<a href="/principles">How Our Journalists Work</a>
	</li>
	<li class="menu-small">
		<a href="/benefits">Why Pay for News?</a>
	</li>
	<li class="menu-small">
		<a href="/advertise">Advertise With Us</a>
	</li>
	<li class="menu-small">
		<a href="/terms">Privacy &amp; Terms</a>
	</li>
	<li class="menu-small">
		© 2021 Banks Post
	</li>
</ul>


<script>
	$('.menu-button').click(function() {
	  $('.menu').toggleClass('menu-open');
	  // $('body').toggleClass('menu-locked');
	});

	var nav = document.querySelector('nav');
	var menu = document.querySelector('.menu');

	window.onscroll = (e)=>{
		if (window.scrollY < 150){
			nav.classList.remove('nav-fixed');
		} else {
			nav.classList.add('nav-fixed')
		}

		menu.classList.remove('menu-open');
	}

</script>

    	
<a href="/" class="header">
	<div class="header-logo">
		<img alt="Banks Post" src="https://mazama.imgix.net/bankspost/images/5/1548854881.png?w=1000">
	</div>
	<div class="header-tagline">
		Local news from Banks, Buxton, Manning, Roy, and Timber.
	</div>
</a>

<div class="google-description" style="display: none;">
	<p>The Banks Post is an online and print newspaper that covers news, events, sports, culture, and opinion in the communities of Banks, Buxton,...</p>
</div>







	
<div class="skybox skybox-form skybox-trial">
	<div class="skybox-display">
			<div class="skybox-headline">
				You have 3 free articles remaining this month.
			</div>
			<div class="skybox-summary">
				Keep reading for free by creating an account. 
			</div>
		
	</div>
	<form action="/users" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="J2dCXYD7ZDgsy/7JsaGOoFBxKUYNdyO9tpaKsK4H7ISIC3NQ/JLuAsApIm24H3YkkjQAMfj8/UVvLAkDlubllQ==" />
	  <input placeholder="you@email.com" id="registration_email" type="text" name="user[email]" />
	  <input placeholder="Password" id="registration_password" type="password" name="user[password]" />
	  <div class="topic_1637818226"><style media="screen">.topic_1637818226 {display:none;}</style><label for="topic">If you are a human, ignore this field</label><input type="text" name="topic" id="topic" autocomplete="off" tabindex="-1" /><input type="hidden" name="spinner" id="spinner" value="751e26419c5b64786c40a7913ee28ae5" /></div>
	  <input type="submit" name="commit" value="Sign up" id="registration_submit" class="skybox-registration-submit" data-event-name="Clicked Submit button on Sign Up form in Skybox" data-disable-with="Sign up" />
</form></div>

<div class="skybox-nav">
	<a class="skybox-nav-item" href="/users/sign_in" data-event-name="Clicked Sign In button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-lock"><rect x="3" y="11" width="18" height="11" rx="2" ry="2"></rect><path d="M7 11V7a5 5 0 0 1 10 0v4"></path></svg> Login with email
	</a>
	<a class="skybox-nav-item" href="/subscribe/simple" data-event-name="Clicked Subscribe button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="14" height="14" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-thumbs-up"><path d="M14 9V5a3 3 0 0 0-3-3l-4 9v11h11.28a2 2 0 0 0 2-1.7l1.38-9a2 2 0 0 0-2-2.3zM7 22H4a2 2 0 0 1-2-2v-7a2 2 0 0 1 2-2h3"></path></svg> Subscribe
	</a>
	<a class="skybox-nav-item" href="/gift" data-event-name="Clicked gift button in Skybox">
		<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-gift"><polyline points="20 12 20 22 4 22 4 12"></polyline><rect x="2" y="7" width="20" height="5"></rect><line x1="12" y1="22" x2="12" y2="7"></line><path d="M12 7H7.5a2.5 2.5 0 0 1 0-5C11 2 12 7 12 7z"></path><path d="M12 7h4.5a2.5 2.5 0 0 0 0-5C13 2 12 7 12 7z"></path></svg> Gift a subscription
	</a>
</div>

<script>
	var delay = (function(){
	  var timer = 0;
	  return function(callback, ms){
	    clearTimeout (timer);
	    timer = setTimeout(callback, ms);
	  };
	})();

	$('#registration_email').keyup(function() {
		var email_address = $('#registration_email').val().replace(/\s/g, '').toLowerCase();
	    delay(function(){
	      amplitude.getInstance().logEvent("Tried to sign up for newsletter in Skybox", { 'attempted_email': email_address });
	    }, 1500 );
	});
</script>



<article class="article">

	<div class="article-kicker">
	   Oregon • Transportation • Holiday
	</div>
	<h1 class="article-headline">
	  ODOT urges caution for travelers over Thanksgiving weekend
	</h1>

	<div class="article-summary">
	  Adverse winter weather at mountain passes, impaired drivers, and more could face travelers as they hit the road this weekend.
	</div>

	<div class="article-meta">
	  <div class="article-byline">
	  	By Chas Hundley - Banks Post
	  </div>
	  <div class="article-time">
	  	November 24, 2021 at 10:21am
	  </div>
	</div>



<div class="social-buttons">

  <a class="twitter-share" href="https://twitter.com/intent/tweet?text=ODOT urges caution for travelers over Thanksgiving weekend https://www.bankspost.com/posts/1070" onclick="window.open(this.href, 'twitterwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-twitter"><path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path></svg>
  </a>

  <a class="facebook-share" href="https://www.facebook.com/sharer/sharer.php?text=ODOT urges caution for travelers over Thanksgiving weekend&amp;u=https://www.bankspost.com/posts/1070" onclick="window.open(this.href, 'facebookwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-facebook"><path d="M18 2h-3a5 5 0 0 0-5 5v3H7v4h3v8h4v-8h3l1-4h-4V7a1 1 0 0 1 1-1h3z"></path></svg>
  </a>

  <a href="/cdn-cgi/l/email-protection#d0efa3a5b2bab5b3a4ed9f949f84f0a5a2b7b5a3f0b3b1a5a4b9bfbef0b6bfa2f0a4a2b1a6b5bcb5a2a3f0bfa6b5a2f084b8b1bebba3b7b9a6b9beb7f0a7b5b5bbb5beb4f0b6a2bfbdf092b1bebba3f080bfa3a4f0f6b1bda0ebb2bfb4a9edb8a4a4a0a3eaffffa7a7a7feb2b1bebba3a0bfa3a4feb3bfbdffa0bfa3a4a3ffe1e0e7e0">
   <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke="#333333" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-mail"><path d="M4 4h16c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2H4c-1.1 0-2-.9-2-2V6c0-1.1.9-2 2-2z"></path><polyline points="22,6 12,13 2,6"></polyline></svg>
  </a>

</div>

 


	<div id="pico" class="article-body">
			<p><img src="https://mazama.imgix.net/bankspost/images/339/1573597523.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"><strong>A vehicle drives near Gales Creek on Highway 6. Photo: Brenda Schaffer</strong></p><p>Thanksgiving weekend is upon the United States, and the Oregon Department of Transportation is urging travelers to use caution during what is traditionally among the busiest travel weekends of the year. </p><p>AAA Oregon/Idaho forecasts that about 652,000 Oregonians will travel during the Thanksgiving holiday, Wednesday through Sunday, a number approaching 2019’s pre-pandemic levels and exceeding 2020’s muted Thanksgiving weekend travel numbers. </p><p>Add to that weather concerns in Oregon’s higher elevations and COVID-19 worries, and it can all be a bit stressful. Here are some tips from ODOT, the Washington County Sheriff’s Office, the Portland office of the National Weather Service, and AAA Oregon/Idaho to deal with this weekend’s travel travails. </p><p><strong>ODOT says to watch for adverse weather</strong></p><p>If you’re headed to a location that requires traveling through higher elevation areas, check the weather, traffic cameras, and road reports on tripcheck.com, ODOT says. </p><p>The Portland NWS said that 4 to 8 inches of snow was expected to fall in the Cascade Range around the 4,000 foot elevation mark Tuesday, and that could create dangerous driving conditions. </p><p>“Holiday travelers on Interstate 84 should expect rolling slowdowns Wednesday in both directions between Cascade Locks and Memaloose State Park, east of Mosier, between 9 a.m. and 11 a.m,” ODOT said in a press release. </p><p>The highway department said that these slowdowns create 20 minute windows for crews to blast rock for the new 655-foot Mitchell Point Tunnel.</p><p>ODOT also noted that if snow falls, there could be delays in plowing due to a staffing shortage the agency is grappling with. </p><p>“This is a continuation of a trend we saw last year. We’re working hard to fill vacant positions and will shift resources as needed when we see significant snow on our roads,” ODOT said. </p><p><img src="https://mazama.imgix.net/bankspost/images/1087/1637107890.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"><strong>We rely on subscribers to keep the lights on in our little newsroom. Join us with a digital subscription today, $15 off through the end of November for your first year, or $8/a month. </strong><a href="https://www.bankspost.com/subscribe"><strong>Click here to subscribe</strong></a><strong>.</strong></p><p>The agency supplied the following travel tips for the weekend</p><p><em>--Know before you go. Visit com and find out conditions all along your route, start to finish.</em></p><p><em>--Remember that many Tripcheck cameras include temperature, elevation and other critical details about road conditions.</em></p><p><em>--Drive for conditions. Rain, snow, or extra traffic - slow down and give space for stopping time.</em></p><p><em>--Keep your vehicle in good operating shape, checking brakes, lights, tires and wipers regularly.</em></p><p><em>--Watch out for bicyclists and pedestrians. In wintry conditions, visibility drops.</em></p><p><em>--Pay attention to roadside message signs. They contain critical information about conditions on the road ahead.</em></p><p><em>--Use patience, wear your seat belt, pay attention to conditions and keep a sober driver behind the wheel to help ensure a safe arrival for holiday activities.</em></p><p>Also to watch out for are impaired drivers, and motorists won’t be the only ones looking for them. </p><p>The Washington County Sheriff’s Office is among many law enforcement agencies beefing up DUII patrols this weekend. </p><p>“Throughout November, deputies will continue to provide enhanced DUII patrols, including the Thanksgiving holiday weekend,” WCSO said November 15.</p>

	</div>

	
	<div class="smart-ads">
					
			<a href="/impression/13" rel="nofollow" class="smartad-container" id="smartad-0" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						New patients only, no cash value, cannot be combined with any other offers
					</div>
					<div class="smartad-link">
						tendercaredental.net
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/bankspost/images/437/1583190038.jpg">
			</a>
			
			<a href="/impression/3" rel="nofollow" class="smartad-container" id="smartad-1" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						The Miller Team - John L Scott Market Center: Bringing Clarity to a Convoluted Industry
					</div>
					<div class="smartad-link">
						jordanmiller.johnlscott.com
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/bankspost/images/68/1549425607.png">
			</a>
		<style>
			a.smartad-container {
				background-color: #F2F2F2;
				display: block;
				max-width: 780px;
			    margin: 30px auto;
			    display: flex;
			    align-items: center;
			    border-radius: 3px;
			    text-decoration: none;
			}
			.smartad-display {
				margin: 30px;
			}
			.smartad-headline {
				font-size: 20px;
				line-height: 1.2;
				font-weight: bold;
				margin-bottom: 8px;
				max-width: 300px;
			}
			.smartad-link {
				opacity: 0.4;
    			font-size: 14px;
			}
			.smartad-label {
				opacity: 0.2;
    			font-size: 10px;
    			margin-bottom: 10px;
    			text-transform: uppercase;
			}
			.smartad-image {
				width: 300px;
				margin-left: auto;
			}
			@media (max-width: 500px) {
				a.smartad-container {
					flex-direction: column-reverse;
					align-items: flex-start;
					padding: 30px;
				}
				.smartad-display {
					margin: 0;
					margin-top: 20px;
				}
				.smartad-image {
					width: 100%;
				}
			}
		</style>

	</div>

	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		$(".article-body p").each(function(i){

			if (i == 3) {
				$('#smartad-0').insertAfter(this);
			}

			if (i == 8) {
				$('#smartad-1').insertAfter(this);
			}

			if (i == 15) {
				$('#smartad-2').insertAfter(this);
			}

		});

	loadImages();

	$(window).on('resize scroll', function() {
		requestAnimationFrame(loadImages);
	});

	function loadImages() {

		$(".post-image").each(function() {

	      if ($(this).css('background-image') != 'none') {
	      	return;
	      }

		  var top = $(this).offset().top;
		  var innerHeight = window.innerHeight;
		  var viewport = $(window).scrollTop() + innerHeight;

		  if (top < viewport) {
		    var src = $(this).data("background");
		    $(this).attr("style", "background-image: url(" + src + ")");
		  }

		});
	}

	</script>

	<div class="article-footer">

			<a class="article-footer-promotion" href="/subscribe">
				<h2 style="margin-top: 0;">We are your reader-supported local news source. We survive in this era because subscribers are backing us.</h2>

				<p>You can be a backer too, and keep alive a powerful community asset — strong, independent and accurate news. Support us today and join the movement that says the loss of local news is an unacceptable loss.</p>

				<div class="button">Subscribe now</div>
			</a>


	</div>


	<script>

		$("p:has(img)").addClass("article-image");
		$(".article-body img + strong").addClass("article-caption");
		$("p:has(img) + p:has(strong)").addClass("article-caption");

	</script>


</article>

<div class="article-kicker" style="padding: 0 30px;">
	More from Banks Post
	<style>
		#post-1070 {
			display: none;
		}
	</style>
</div>

	<a href="/posts/1070/odot-urges-caution-for-travelers-over-thanksgiving-weekend" id="post-1070" class="post" data-published-at="2021-11-24 10:21:25 -0800">
			<div class="post-image" data-background="https://mazama.imgix.net/bankspost/images/339/1573597523.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">Oregon • Transportation • Holiday</span> <span class="post-time">Nov. 24</span>
		  <div class="post-headline">ODOT urges caution for travelers over Thanksgiving weekend</div>
		  <div class="post-summary">Adverse winter weather at mountain passes, impaired drivers, and more could face travelers as they hit the road this weekend.</div>
		</div>
	</a>
	<a href="/posts/1069/parking-free-at-dozens-of-state-parks-day-after-thanksgiving" id="post-1069" class="post" data-published-at="2021-11-23 06:56:50 -0800">
			<div class="post-image" data-background="https://mazama.imgix.net/bankspost/images/258/1566940059.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">Buxton • Recreation • Holiday</span> <span class="post-time">Nov. 23</span>
		  <div class="post-headline">Parking free at dozens of state parks day after Thanksgiving</div>
		  <div class="post-summary">In a tradition the Oregon Parks and Recreation Department (OPRD) dubbed “Green Friday,” a $5 parking fee is waived at more than two dozen parks Friday, November 26.</div>
		</div>
	</a>
	<a href="/posts/1028/dispatches-from-history-western-washington-county-november-10-1921" id="post-1028" class="post" data-published-at="2021-11-22 08:00:00 -0800">
			<div class="post-image" data-background="https://mazama.imgix.net/bankspost/images/907/1620668637.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">Column • History • Banks</span> <span class="post-time">Nov. 22</span>
		  <div class="post-headline">Dispatches from history: Western Washington County November 10, 1921</div>
		  <div class="post-summary">Those attending local dances in Gales Creek are asked to leave the moonshine at home, Banks&#39; American Legion Post helps form a county-wide organization, and some impressive potatoes are unearthed in the Fir Creek community near Gales Creek. That and more in this week&#39;s Dispatches from History: Western Washington County 100 years ago.</div>
		</div>
	</a>
	<a href="/posts/1068/brown-greenlights-covid-19-booster-shots-for-all-adults" id="post-1068" class="post" data-published-at="2021-11-20 14:18:01 -0800">
			<div class="post-image" data-background="https://mazama.imgix.net/bankspost/images/911/1620691272.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">Oregon • Coronavirus • Health</span> <span class="post-time">Nov. 20</span>
		  <div class="post-headline">Brown greenlights COVID-19 booster shots for all adults</div>
		  <div class="post-summary">Following recommendations from the FDA, CDC, and the Western States Scientific Safety Review Workgroup, Oregon Governor Kate Brown gave the go-ahead to open eligibility for booster shots to all adults in Oregon Saturday.</div>
		</div>
	</a>
	<a href="/posts/1035/cdc-approves-covid-19-booster-shots-for-all-adults" id="post-1035" class="post" data-published-at="2021-11-20 06:59:21 -0800">
			<div class="post-image" data-background="https://mazama.imgix.net/bankspost/images/916/1620872110.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">Oregon • Coronavirus • Health</span> <span class="post-time">Nov. 20</span>
		  <div class="post-headline">CDC approves COVID-19 booster shots for all adults</div>
		  <div class="post-summary">Vaccine booster shots could soon be available for adults in Oregon, pending approval from the Western States Scientific Safety Review Workgroup and Oregon Governor Kate Brown.</div>
		</div>
	</a>


<div class="load-more">
<a href="/" class="button button-wide">Return to homepage</a>
</div>


<div class="footer-nav">
	<div class="footer-nav-contents">

		<div class="footer-nav-item">
			<img style="width: 150px; margin-bottom: 10px;" alt="Banks Post" src="https://mazama.imgix.net/bankspost/images/5/1548854881.png?w=1000">
			<p><a href="/contact"><span class="__cf_email__" data-cfemail="c9a7acbeba89aba8a7a2bab9a6babde7aaa6a4">[email&#160;protected]</span></a></p>
		</div>
		<div class="footer-nav-item">
		</div>
		<div class="footer-nav-item">
			<p class="footer-menu-item">
				<a href="/subscribe">Subscribe Now</a>
			</p>
			<p class="footer-menu-item">
				<a href="/donate">Make a Donation</a>
			</p>
			<p class="footer-menu-item">
				<a href="/gift">Give a Gift Subscription</a>
			</p>
			<p class="footer-menu-item">
				<a href="/contact">Contact Our Team</a>
			</p>
			<p class="footer-menu-item">
				<a href="/about">About Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/principles">How Our Journalists Work</a>
			</p>
			<p class="footer-menu-item">
				<a href="/benefits">Why Pay for News?</a>
			</p>
			<p class="footer-menu-item">
				<a href="/advertise">Advertise With Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/terms">Privacy &amp; Terms</a>
			</p>
		</div>

	</div>
</div>



    </div>

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>

      $("a, #registration_submit, .amplitude-trigger").click(function(){
        var event = $(this).data("event-name");
        amplitude.getInstance().logEvent(event);
      });

      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-101784027-1', 'auto');
      ga('create', 'UA-89867932-1', 'auto', {'name': 'PubProvided'});
      ga('create', 'UA-101784027-7', 'auto', {'name': 'MazamaProvided'});
      ga('send', 'pageview', {
        'dimension1': 'bankspost'
      });
      ga('PubProvided.send', 'pageview');
      ga('MazamaProvided.send', 'pageview', {
        'dimension1': 'Free'
      });
    </script>

  </body>
</html>
